WordPress.org

Profiles

jmeher

Profile picture of jmeher
  • Member Since: July 23rd, 2011
  • @jmeher on WordPress.org
  • Find me on:

  • Posted a reply to Invalid argument supplied for foreach(), on the site WordPress Support Forums:
    Same here, when 'taxonomies' are set? The question is do I need to have these…

    5 years ago

  • Posted a reply to none of the member links are working..., on the site WordPress Support Forums:
    How do I get these to work with a buddypress child theme? Works fine on…

    5 years ago

  • Posted a reply to none of the member links are working..., on the site WordPress Support Forums:
    I think I am having the same problem, I use a default theme along with…

    5 years ago

  • Posted a reply to Could not activate, triggered a fatal error, on the site WordPress Support Forums:
    Great information Thank you! This is exactly what I needed.

    5 years ago

  • Posted a reply to Links not working, user unable to add events?, on the site WordPress Support Forums:
    Thank you for taking the time to reply! I am just new to WordPress and…

    5 years ago

  • Created a topic, Links not working, user unable to add events?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Events Manager Plugin] Event Detail Links Not Working - Fresh Install, on the site WordPress Support Forums:

    5 years ago

  • Posted a reply to Could not activate, triggered a fatal error, on the site WordPress Support Forums:
    Hello Konstantin, I am very new to WordPress and was curios what a custom theme…

    5 years ago