WordPress.org

Profiles

  • Member Since: March 13th, 2010
  • Find me on:
  • Posted a reply to job shows up on page with wrong format, on the site WordPress.org Forums:
    Thank you Cena. I'm an html & css person and don't play well with php.…

    5 months ago

  • Created a topic, job shows up on page with wrong format, on the site WordPress.org Forums:
    Above is an example page. I LOVE this plugin. One is…

    5 months ago

  • Created a topic, Easy to set up, on the site WordPress.org Forums:
    Basically it does what it promises, easy to set up and…

    6 months ago

  • Created a topic, I was amazed that they put with all my questions, on the site WordPress.org Forums:
    I thought this theme would suit my needs, but it turne…

    1 year ago

  • Posted a reply to Styling for TG: Testimonial widget, on the site WordPress.org Forums:
    I have solved the problem. .spacious_testimonial_widget-3,.spacious_testimonial_widget-2 { background: #fbd471; border-radius: 15px 15px 0 0; }…

    1 year ago

  • Posted a reply to Styling for TG: Testimonial widget, on the site WordPress.org Forums:
    I seem to have gotten rid of the green. Only took me about 4 hours.…

    1 year ago

  • Posted a reply to Styling for TG: Testimonial widget, on the site WordPress.org Forums:
    I got rid of the lines in the footer widget contents, but all the active…

    1 year ago

  • Posted a reply to Styling for TG: Testimonial widget, on the site WordPress.org Forums:
    Also, on my phone the nav menu active link has a solid green background. This…

    1 year ago

  • Posted a reply to Styling for TG: Testimonial widget, on the site WordPress.org Forums:
    Thank you, Rajesh. I will do that and get back to you (although I think…

    1 year ago

  • Posted a reply to Styling for TG: Testimonial widget, on the site WordPress.org Forums:
    Thank you Nitu. The fontawesome icon worked perfectly. However, for the background for more than…

    1 year ago

  • Posted a reply to Styling for TG: Testimonial widget, on the site WordPress.org Forums:
    And a second follow-up request. When I added a second testimonial (presumably .spacious_testimonial_widget-2) it landed…

    1 year ago

  • Posted a reply to Styling for TG: Testimonial widget, on the site WordPress.org Forums:
    Thank you, Rajesh Now, is it possible to add a graphic (large double quotation marks)…

    1 year ago

  • Created a topic, Styling for TG: Testimonial widget, on the site WordPress.org Forums:
    I would like to have a background rounded-corner solid…

    1 year ago

  • Posted a reply to All my pages except Home are Spacious Ads!, on the site WordPress.org Forums:
    While I figured that out after 12 hours, it would have been useful to know…

    1 year ago

  • Posted a reply to top and body have different widths, on the site WordPress.org Forums:
    Thanks. This has all been resolved and I the topic.

    1 year ago

  • Posted a reply to All my pages except Home are Spacious Ads!, on the site WordPress.org Forums:
    OK. It seems it was all because I used the Business Template, not realizing that…

    1 year ago

  • Posted a reply to All my pages except Home are Spacious Ads!, on the site WordPress.org Forums:
    Is anyone there? My site is GONE except for the home page. The Spacious demo…

    1 year ago

  • Created a topic, All my pages except Home are Spacious Ads!, on the site WordPress.org Forums:
    I finished formatting about 20 of my static pages, pre…

    1 year ago

  • Posted a reply to top and body have different widths, on the site WordPress.org Forums:
    I don't know what it might look like on a pc, but on my mac,…

    1 year ago

  • Posted a reply to top and body have different widths, on the site WordPress.org Forums:
    Hi Rajesh I did just insert it and it doesn't seem to move the top…

    1 year ago

  • Posted a reply to top and body have different widths, on the site WordPress.org Forums:
    I did - it didn't work! Here is my whole Additional CSS: #header-left-section { float:…

    1 year ago

  • Posted a reply to top and body have different widths, on the site WordPress.org Forums:
    Thank you, Rajesh I'm afraid that didn't move the logo-image at all. You can see…

    1 year ago

  • Posted a reply to slider external link – open in separate tab/page, on the site WordPress.org Forums:
    I have just been communicating with Sanjip - for days on end and not resolving…

    1 year ago

  • Created a topic, top and body have different widths, on the site WordPress.org Forums:
    I was told by the support folks before I downloaded my…

    1 year ago

  • Posted a reply to slider external link – open in separate tab/page, on the site WordPress.org Forums:
    I now have found one - very simple and works fine. For anyone else who…

    1 year ago

  • Posted a reply to slider external link – open in separate tab/page, on the site WordPress.org Forums:
    I have not found one. I assume I don't want to use a whole different…

    1 year ago

  • Created a topic, slider external link – open in separate tab/page, on the site WordPress.org Forums:
    When my homepage sliders link to external sites, I wan…

    1 year ago

  • Posted a reply to V3.0 creates multiple conflicts – issues, on the site WordPress.org Forums:
    Thank you - that worked perfectly!

    2 years ago

  • Posted a reply to V3.0 creates multiple conflicts – issues, on the site WordPress.org Forums:
    Just updated to the latest which was 3.0 due to this problem. My widget page…

    2 years ago

  • Created a topic, did what it was supposed to, on the site WordPress.org Forums:
    It works. Better for testing than migrating though - …

    2 years ago

  • Created a topic, Does the job nothing else would do, on the site WordPress.org Forums:
    Just what I wanted. This plugin searches any ngg fiel…

    3 years ago

  • Posted a reply to Galleries have disappeared at upgrade, on the site WordPress.org Forums:
    I have restored the site to the previous backup so that the galleries are again…

    4 years ago

  • Created a topic, Galleries have disappeared at upgrade, on the site WordPress.org Forums:
    As soon as I upgraded to your latest version (Version …

    4 years ago

  • Posted a reply to Thumbnail background back to white since update, on the site Support:
    Thanks Cais. In the meantime I wrote to photocrati an…

    4 years ago

  • Created a topic, Update 2.1.50 messed up my thumbnails, on the site Support:
    For the past several years I have a photocrati 4.7 the…

    4 years ago

  • Posted a reply to Thumbnail background back to white since update, on the site Support:
    Same thing just happened to me. Just updated to 2.1.5…

    4 years ago

  • Posted a reply to rectangle after new Update?, on the site Support:
    me too - and they turned white so that white captions …

    4 years ago