WordPress.org

Profiles

jjanthony

Profile picture of jjanthony
  • Member Since: March 10th, 2014
  • WI
  • mucciolo.net
  • Find me on:

Bio/Description

Fly-by-night web guy.

WordPress Origin Story

Needed to duplicate a friend’s web site. Code he gave me was actually view->source in a text file. Made it work with raw html for front page after umpteen hours and decided to check out this mysterious “WordPress” thing. Isn’t that like blogspot? Anyway, now I’m hooked.

  • Posted a reply to "Background size?", on the site WordPress Support Forums:
    I put this code in the theme options section for custom css: body { background-position:…

    5 months ago

  • Posted a reply to "Background size?", on the site WordPress Support Forums:
    I'm using one that is 1350 and it works fine for my site but I…

    5 months ago

  • Posted a reply to "Not in menu", on the site WordPress Support Forums:
    I think I used something else, not even sure which site I had it in.…

    6 months ago

  • Posted a reply to "Widgets in widget area", on the site WordPress Support Forums:
    I can make it work with enhanced text widget, but now I find i cannot…

    6 months ago

  • Created a topic, Widgets in widget area, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "RSS Feed issue - Theme Huemen", on the site WordPress Support Forums:
    @linkedportals, your feed is working for me. One of mine is here: http://faithfulsoldier.com/fssoe/?feed=rss

    6 months ago

  • Posted a reply to "RSS Feed issue - Theme Huemen", on the site WordPress Support Forums:
    I am also getting rss error - fastcgi - after upgrading from "lite" to the…

    6 months ago

  • Created a topic, Not in menu, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Needs captcha big time, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Image doubles", on the site WordPress Support Forums:
    I'll try that - the site i use satu for is not image heavy so…

    9 months ago

  • Posted a reply to "Had to scrap it - EDIT", on the site WordPress Support Forums:
    Scrapping it didn't work for me - I went back to using satu and it's…

    9 months ago

  • Posted a reply to "Shortcode for tables", on the site WordPress Support Forums:
    Thanks!

    9 months ago

  • Created a topic, Likr and Share buttons not visible in IE, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Had to scrap it - EDIT, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Image doubles", on the site WordPress Support Forums:
    really like the theme, but i'm going to have to scrap it and start over…

    10 months ago

  • Created a topic, Image doubles, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Menu location, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Multisite that will display one post on both sites", on the site WordPress Support Forums:
    Thanks! I'll take a look at it. They're actually not 100% the same, one is…

    11 months ago

  • Posted a reply to "Broken", on the site WordPress Support Forums:
    Great! Thanks!

    11 months ago

  • Created a topic, Multisite that will display one post on both sites, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Removing "trackbacks and pingbacks" from each page", on the site WordPress Support Forums:
    Here's what I did, a quick fix in style.css, change font sizes to 0: #comments…

    11 months ago

  • Posted a reply to "Removing "trackbacks and pingbacks" from each page", on the site WordPress Support Forums:
    Sunday Morning I believe you misunderstand his intention; he has already used the checkboxes, but…

    11 months ago

  • Posted a reply to "keep menu bar with no links", on the site WordPress Support Forums:
    nevermind

    11 months ago

  • Created a topic, keep menu bar with no links, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Broken, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Does what it says but..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Hueman theme: Navigation dropdown menu arrow and icons not showing up", on the site WordPress Support Forums:
    OK this worked, simple restore site from wp documentation: http://codex.wordpress.org/Changing_The_Site_URL

    1 year ago

  • Posted a reply to "Hueman theme: Navigation dropdown menu arrow and icons not showing up", on the site WordPress Support Forums:
    Still not able to work it out. Made a new site for a township and…

    1 year ago

  • Posted a reply to "Page sidebar not overriding default", on the site WordPress Support Forums:
    depending on the settings in the general settings tab it may not work (ie page…

    1 year ago

  • Created a topic, Page sidebar not overriding default, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Assigning frontpage widgets, on the site WordPress Support Forums

    1 year ago

  • Created a topic, remove themezee from footer, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Upgrade to 2.1.1 errors", on the site WordPress Support Forums:
    Still the same - my fault for being cheap on my hosting plan. Works on…

    1 year ago

  • Posted a reply to "Upgrade to 2.1.1 errors", on the site WordPress Support Forums:
    I will try it. I think the problem is that I am not on real…

    1 year ago

  • Posted a reply to "Hueman theme: Navigation dropdown menu arrow and icons not showing up", on the site WordPress Support Forums:
    Thanks for your trouble! I'll look at it!

    1 year ago

  • Created a topic, Upgrade to 2.1.1 errors, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Most used theme, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Hueman theme: Navigation dropdown menu arrow and icons not showing up", on the site WordPress Support Forums:
    Having similar issue after moving a site from one subfolder to another. Can you show…

    1 year ago

  • Posted a reply to "Not showing up", on the site WordPress Support Forums:

    1 year ago

  • Created a topic, Fantastic plug in, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not showing up", on the site WordPress Support Forums:
    i had to change permissions, it's working now. Thanks!!

    1 year ago

  • Posted a reply to "Not showing up", on the site WordPress Support Forums:
    now i get this message: Your File Away shortcode is pointing to the following directory:…

    1 year ago

  • Created a topic, Not showing up, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Shortcode for tables, on the site WordPress Support Forums

    1 year ago