WordPress.org

Profiles

jjanson

  • Member Since: October 4th, 2012
  • @jjanson on WordPress.org
  • Find me on:

  • Posted a reply to 2 issues with version v2.1.0, on the site WordPress.org Forums:
    Hi Brecht, Sorry for the late reply. I'm currently travelling and there is not much…

    8 months ago

  • Created a topic, Great plugin!, on the site WordPress.org Forums:
    This is probably the easiest plugin to manage your aff…

    8 months ago

  • Posted a reply to 2 issues with version v2.1.0, on the site WordPress.org Forums:
    Hi Brecht, Ok, tried to re-save the settings and also switch between open in same…

    8 months ago

  • Posted a reply to 2 issues with version v2.1.0, on the site WordPress.org Forums:
    Hi Brecht, I switched to the Twenty Seventeen theme and disabled all plugins (except yours…

    8 months ago

  • Posted a reply to 2 issues with version v2.1.0, on the site WordPress.org Forums:
    Hi Brecht, Sure, there are several affiliate links on this page: http://hellobackpack.com/guide-to-iceland-ring-road/ Cheers, Justin

    8 months ago

  • Posted a reply to 2 issues with version v2.1.0, on the site WordPress.org Forums:
    Yep, I am adding it the way with the blue link. On the edit link…

    8 months ago

  • Posted a reply to 2 issues with version v2.1.0, on the site WordPress.org Forums:
    Hi Brecht, Thanks for your quick reply! 1. I don't use a lot of other…

    8 months ago

  • Created a topic, 2 issues with version v2.1.0, on the site WordPress.org Forums:
    Hi, There are two problems when using the latest ver…

    8 months ago

  • Created a topic, Easiest plugin for making widgets fixed, on the site WordPress.org Forums:
    This plugin is the best fixed widget plugin out there.…

    10 months ago

  • Posted a reply to Plugin not working in Chrome, on the site WordPress.org Forums:
    Hello Max, That solution immediately did the trick! It's working in Chrome and Firefox perfectly…

    10 months ago

  • Posted a reply to Plugin not working in Chrome, on the site WordPress.org Forums:
    I just noticed I have the same issue with Firefox. Cheers, Justin

    10 months ago

  • Created a topic, Plugin not working in Chrome, on the site WordPress.org Forums:
    Hi! I know this question is asked many times and the…

    10 months ago

  • Posted a reply to Hiding meta boxes in custom post types, on the site WordPress Support Forums:
    Hi all, Nevermind, got it the script above working. I didn't place the code in…

    3 years ago

  • Created a topic, Hiding meta boxes in custom post types, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Multisite unique link to bloggers admin on frontend, on the site WordPress Support Forums:
    Hi Jeff, Thanks for your reply. I checked it out but unfortunately it isn't going…

    5 years ago

  • Created a topic, Multisite unique link to bloggers admin on frontend, on the site WordPress Support Forums

    5 years ago