WordPress.org

Profiles

  • Member Since: November 26th, 2017
  • Find me on:
  • Created a topic, Simplicity,yet Functionality and Lightweight, on the site WordPress.org Forums:
    I like it. It's lightweight ( did several tests on Gtm…

    1 week ago

  • Created a topic, I see it in my home page sidebar only when I’m logged in, on the site WordPress.org Forums:
    I see it in my home page sidebar only when I'm logged …

    4 weeks ago

  • Created a topic, Daily digest sometimes comes and some days doesn’t with 7.3.5, on the site WordPress.org Forums:
    My cronjobs have been working fine.When I log in I get…

    2 months ago

  • Created a topic, My favourite one because it works smoothly, on the site WordPress.org Forums:
    My favourite one because it works smoothly AF It's acc…

    2 months ago

  • Created a topic, Android application, on the site WordPress.org Forums:
    It used to have an application for Android but now the…

    3 months ago

  • Created a topic, It was good till version 7.6 .All later versions suck, on the site WordPress.org Forums:
    7.7 put my site into Recovery mode and after deleting …

    3 months ago

  • Created a topic, It was good till version 7.6 .All later versions suck, on the site WordPress.org Forums:
    7.7 put my site into Recovery mode and after deleting …

    3 months ago

  • Posted a reply to Error 414 when I finish integration with Google Drive, on the site WordPress.org Forums:
    I don't have root access. The first option is to ask my hosting company to…

    4 months ago

  • Posted a reply to Error 414 when I finish integration with Google Drive, on the site WordPress.org Forums:
    As a REMOTE storage

    4 months ago

  • Created a topic, Error 414 when I finish integration with Google Drive, on the site WordPress.org Forums:
    I get HTTP error 414 at the end of authentication with…

    4 months ago

  • Posted a reply to It stopped working, on the site WordPress.org Forums:
    Everything was fine 4 hours later but I have been sick. Sorry for bothering You.

    5 months ago

  • Posted a reply to It stopped working, on the site WordPress.org Forums:
    Edit Actually it stopped working only on my homepage. Working after posts. Please, excuse me!

    6 months ago

  • Created a topic, It stopped working, on the site WordPress.org Forums:
    It was working like a charm and BOOM it displays nothi…

    6 months ago

  • Created a topic, Excellent plugin, on the site WordPress.org Forums:
    It's really a plug and play plugin.No token needed or …

    6 months ago

  • Created a topic, I do hope this awesome plugin won’t be abandoned, on the site WordPress.org Forums:
    I really like the approach of the developer Scott Evan…

    6 months ago

  • Created a topic, Excellent plugin, on the site WordPress.org Forums:
    Thank You!

    7 months ago

  • Created a topic, Any update coming soon, on the site WordPress.org Forums:
    Just wondering if it will be updated or it will be aba…

    8 months ago

  • Posted a reply to CSS problem persists in version 5.12.86, on the site WordPress.org Forums:
    It's okay now.Thank You!

    9 months ago

  • Posted a reply to CSS problem persists in version 5.12.86, on the site WordPress.org Forums:
    And it was before the updates

    9 months ago

  • Posted a reply to CSS problem persists in version 5.12.86, on the site WordPress.org Forums:
    It should be in blue

    9 months ago

  • Posted a reply to CSS problem persists in version 5.12.86, on the site WordPress.org Forums:
    Check it out My site

    9 months ago

  • Posted a reply to CSS problem persists in version 5.12.86, on the site WordPress.org Forums:
    Just updated it.Cleaned all caches but still the same- no CSS

    9 months ago

  • Created a topic, CSS problem persists in version 5.12.86, on the site WordPress.org Forums:
    No CSS again

    9 months ago

  • Posted a reply to Why does it fail to fetch the featured image?, on the site WordPress.org Forums:
    I fixed it

    9 months ago

  • Created a topic, Stopped working after 5.0, on the site WordPress.org Forums:
    After core got updated to 5.0 , it's no longer working

    9 months ago

  • Posted a reply to Why does it fail to fetch the featured image?, on the site WordPress.org Forums:
    And are disarranged?

    9 months ago

  • Created a topic, Why does it fail to fetch the featured image?, on the site WordPress.org Forums:
    Have been using it for 6 months but it cannot fetch th…

    9 months ago

  • Created a topic, Awesome, on the site WordPress.org Forums:
    Incredible. Though I like Gutenberg I know I may need …

    10 months ago

  • Created a topic, Probably the best of its kind, on the site WordPress.org Forums:
    It does what it says!And the best part is that it work…

    10 months ago

  • Created a topic, Works out of the box giving a significant boost, on the site WordPress.org Forums:
    5 stars .Cut my Page load time to 2 seconds. Thanks, L…

    10 months ago

  • Created a topic, Stopped showing the thumbnails out of the blue, on the site WordPress.org Forums:
    Ive been using it for 4-5 months.I did some htaccess c…

    11 months ago

  • Posted a reply to Header’s & Footer background are not loading , it’s even not responsive, on the site WordPress.org Forums:
    Fixed!

    1 year ago

  • Posted a reply to Header’s & Footer background are not loading , it’s even not responsive, on the site WordPress.org Forums:
    No,the reinstall didn't fix anything

    1 year ago

  • Posted a reply to Header’s & Footer background are not loading , it’s even not responsive, on the site WordPress.org Forums:
    Actually it's not! Only in Chrome looked okay but in Opera and Mozilla the issue…

    1 year ago

  • Posted a reply to Header’s & Footer background are not loading , it’s even not responsive, on the site WordPress.org Forums:
    After reinstalling it's almost okay except that it still doesn't show my site identity

    1 year ago

  • Posted a reply to Header’s & Footer background are not loading , it’s even not responsive, on the site WordPress.org Forums:
    It doesn't show my site identity too. Just added CSS code generated by Yellow Pencil…

    1 year ago

  • Posted a reply to Header’s & Footer background are not loading , it’s even not responsive, on the site WordPress.org Forums:
    Deactivated all plugins, still the same. It happened for the first time on Sunday. That's…

    1 year ago

  • Created a topic, Header’s & Footer background are not loading , it’s even not responsive, on the site WordPress.org Forums:
    Everything is moved to the left without making any cha…

    1 year ago

  • Posted a reply to Customizer is not working with Sporty again but works fine with any other theme, on the site WordPress.org Forums:
    After deleting the installation and restoration from backup, everything is okay now. Disregard this. I'm…

    1 year ago

  • Created a topic, Customizer is not working with Sporty again but works fine with any other theme, on the site WordPress.org Forums:
    The title says it all. Happened out of the blue. Also …

    1 year ago

  • Created a topic, It’s just makes our lives much easier, on the site WordPress.org Forums:
    It's a great plugin. It can be used by beginners in CS…

    1 year ago

  • Created a topic, Much better after it was updated a month ago, on the site WordPress.org Forums:
    It's good with a lot of customisable features.5 stars …

    1 year ago

  • Created a topic, My favourite social sharing plugin, on the site WordPress.org Forums:
    I have been using it since November 2017 and I'm total…

    1 year ago

  • Created a topic, I love it!, on the site WordPress.org Forums:
    Needs some more features but it's extremely promising!…

    1 year ago

  • Created a topic, It’s the best of its kind, on the site WordPress.org Forums:
    Not all query strings from static resources were remov…

    1 year ago

  • Posted a reply to YOP Poll 6.0 is live – Please read, on the site WordPress.org Forums:
    Yes ,it arrived and I rolled it back via WP Rollback plugin

    1 year ago

  • Created a topic, Slider not loading after clean reinstall, on the site WordPress.org Forums:
    I deleted that theme where I had broken several JavaSc…

    1 year ago

  • Created a topic, Slider not loading after clean reinstall, on the site WordPress.org Forums:
    I deleted that theme where I had broken several JavaSc…

    1 year ago

  • Posted a reply to Removing the text Category Archives: from title on page, on the site WordPress.org Forums:
    I'd like to know this too.

    1 year ago

  • Posted a reply to I broke the jQuery and hence the built-in slider.How do I restore it?, on the site WordPress.org Forums:
    Thank You for Your quick reply! Yes,I do have a ftp access. And thank You…

    1 year ago