Profiles

  • Member Since: September 12th, 2018
  • Find me on:
  • Posted a reply to Plugin not able to activate, on the site WordPress.org Forums:
    Hi, I can confirm that this has been fixed by the latest WordPress update (5.9)…

  • Posted a reply to Plugin not able to activate, on the site WordPress.org Forums:
    Hi, This has now been fixed with the latest WordPress update (5.9) so you were…

  • Created a topic, Plugin not able to activate, on the site WordPress.org Forums:
    The plugin is unable to activate on our client's websi…

  • Created a topic, Plugin not able to activate, on the site WordPress.org Forums:
    The plugin is unable to activate on our client's websi…

  • Posted a reply to PHP 8.1 Problems, on the site WordPress.org Forums:
    It looks like it's already been reported and your team are aware. Posting the link…

  • Posted a reply to PHP 8.1 Problems, on the site WordPress.org Forums:
    Hi, Yes this is happening with the latest WP default theme on PHP 8.1. I…

  • Posted a reply to PHP 8.1 Problems, on the site WordPress.org Forums:
    I have tried installing a blank version of WordPress on my local machine as it…

  • Created a topic, PHP 8.1 Problems, on the site WordPress.org Forums:
    I have tested updating a website to PHP 8.1 and the on…

  • Created a topic, jQuery error in IE 11, on the site WordPress.org Forums:
    There is a jQuery error on our client's website which …

  • Posted a reply to Failed to load resource: Error 403, on the site WordPress.org Forums:
    Thanks - yes mine was to do with caching - I answered my own point…

  • Posted a reply to spinwheel of death, on the site WordPress.org Forums:
    This appears to have been a Cloudflare caching issue in my case - maybe it…

  • Posted a reply to spinwheel of death, on the site WordPress.org Forums:
    I'm also getting this in any browser except Chrome on my Mac...

  • Posted a reply to Failed to load resource: Error 403, on the site WordPress.org Forums:
    I'm also getting this issue on one website but not another...

  • Posted a reply to Stopped working once upgraded to WP 5.3, on the site WordPress.org Forums:
    I'm having problems too, this plugin has worked in the past but the latest version…

  • Posted a reply to The best plugin to control post expiration dates, on the site WordPress.org Forums:
    I've been having problems with it too recently. Works on my local dev but not…

  • Created a topic, Hacked!, on the site WordPress.org Forums:
    Caused my WP live site to get hacked. No problems afte…

  • Posted a reply to No URL Field on Menus, on the site WordPress.org Forums:
    No not yet. I'm using my own custom theme.

  • Posted a reply to No URL Field on Menus, on the site WordPress.org Forums:
    Hi, A link to the screenshot is here https://drive.google.com/file/d/1C0Hg739G65ui-0JqEHqGtkD3NYSVkZKe/view?usp=sharing The field is literally not there,…

  • Created a topic, No URL Field on Menus, on the site WordPress.org Forums:
    When I go to edit a menu in the admin, no URL field ap…

  • Created a topic, Does what it says, on the site WordPress.org Forums:
    Does what it says, works without a problem.

  • Created a topic, Needs Dropdown Option, on the site WordPress.org Forums:
    This plugin has the potential to be amazing but it nee…

  • Created a topic, Does this plugin return a variable on completion?, on the site WordPress.org Forums:
    I am thinking of setting up this plugin and have been …

  • Posted a reply to Infinite Loading Screen in Admin, on the site WordPress.org Forums:
    Hi, Sorry I have since fixed this. jQuery was being called twice. Once in the…

  • Created a topic, Infinite Loading Screen in Admin, on the site WordPress.org Forums:
    When I try to open the mega menu settings for a menu w…