WordPress.org

Profiles

jhonb

Profile picture of jhonb
  • Member Since: April 1st, 2012
  • Find me on:

  • Created a topic, Taxonomy.php how to show post only in current taxonomy with wp_query, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Order by multiple meta keys on wordpress", on the site WordPress Support Forums:
    Can't find the answer, nobody can help? Thanks a lot!

    1 year ago

  • Created a topic, Order by multiple meta keys on wordpress, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to order post by date > custom meta !", on the site WordPress Support Forums:
    Ok got the answer. For those who want it $args = array( 'post_type' => 'agenda',…

    1 year ago

  • Posted a reply to "How to order post by date > custom meta !", on the site WordPress Support Forums:
    Tried another technique but does not work. Here is my paste bin http://pastebin.com/eRMQBvFz Thanks a…

    1 year ago

  • Posted a reply to "How to order post by date > custom meta !", on the site WordPress Support Forums:
    Well in this case, the &orderby=meta_value need to be something like &orderby="date_de_levenement" :)

    1 year ago

  • Created a topic, How to order post by date > custom meta !, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "CHMOD new upload folders problem", on the site WordPress Support Forums:
    If I install wordpress 3.6 now... it works. Why?! I'm not the only one having…

    1 year ago

  • Posted a reply to "CHMOD new upload folders problem", on the site WordPress Support Forums:
    It's not a hosting system. I have my own dedicated server and with 3.6 I…

    1 year ago

  • Posted a reply to "CHMOD new upload folders problem", on the site WordPress Support Forums:
    Ok tell me when the thread is on ! :)

    1 year ago

  • Posted a reply to "CHMOD new upload folders problem", on the site WordPress Support Forums:
    Yes it's a 3.7 problem. If I use 3.6 I don't have any problem... [Moderator…

    1 year ago

  • Created a topic, CHMOD new upload folders problem, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Viglink unwanted. Many JS in head. Malware, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to create a Count button", on the site WordPress Support Forums:
    Yep and that's why I ask for help ! :)

    2 years ago

  • Posted a reply to "How to create a Count button", on the site WordPress Support Forums:
    Using analytics to show numbers of clicks? Well I think there is a simple way…

    2 years ago

  • Created a topic, How to create a Count button, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Add Attribute Itemprop", on the site WordPress Support Forums:
    Got it using functions.php add_filter('works_secondary-image_thumbnail_html','mediaboxlv_image_itemprop',10,3 ); function mediaboxlv_image_itemprop($html, $post_id, $post_image_id){ $html = str_replace('src',' itemprop="image" src',$html);…

    2 years ago

  • Created a topic, Add Attribute Itemprop, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Conditions in wordpress loop", on the site WordPress Support Forums:
    Tried this too <?php $event_date = get_post_meta($post->ID, 'event_date', true); $args = array( 'post_type' => 'events',…

    2 years ago

  • Posted a reply to "Conditions in wordpress loop", on the site WordPress Support Forums:
    Hey @vtxyzzy, Thanks for the reply ! I tried: <?php $event_date = get_post_meta($post->ID, 'event_date', true);…

    2 years ago

  • Posted a reply to "Transparent body, adjusting margins.", on the site WordPress Support Forums:
    [moderated contact info]

    2 years ago

  • Posted a reply to "Transparent body, adjusting margins.", on the site WordPress Support Forums:
    @WPyogi no problem dude :) @adminforum87 No it changes directly. Please give me admin access,…

    2 years ago

  • Posted a reply to "Add Custom date above or beside the title", on the site WordPress Support Forums:
    Are you using a custom theme?

    2 years ago

  • Posted a reply to "Navigation not fitting on one lie", on the site WordPress Support Forums:
    Too much padding ! Change your padding :) padding: 0 40px 3px 55px;

    2 years ago

  • Posted a reply to "Transparent body, adjusting margins.", on the site WordPress Support Forums:
    You need to go back and make a child theme - changing theme files will…

    2 years ago

  • Posted a reply to "Transparent body, adjusting margins.", on the site WordPress Support Forums:
    Better with a fallback like #page { background: rgba(255, 255, 255); background: rgba(255, 255, 255,…

    2 years ago

  • Posted a reply to "Transparent body, adjusting margins.", on the site WordPress Support Forums:
    You can use CSS3 properties. Change this #page { background: #fff; } to this: #page…

    2 years ago

  • Posted a reply to "Sliders not working please help", on the site WordPress Support Forums:
    Did you try updating this line <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=2.4.5"></script> Use the lastest version of jquery…

    2 years ago

  • Posted a reply to "Again:Horizontal footer menu", on the site WordPress Support Forums:
    You can use the CSS property float: left; instead of display inline. Something like ul.navmenu…

    2 years ago

  • Created a topic, Conditions in wordpress loop, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Pagination & 404 Error Custom Template, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Current-cat in single post type", on the site WordPress Support Forums:
    Hey guys, Nobody knows? :(

    2 years ago

  • Created a topic, Current-cat in single post type, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Displaying Parent category then Subcategory viewing parent", on the site WordPress Support Forums:
    Nobody may help? :((

    2 years ago

  • Posted a reply to "Displaying Parent category then Subcategory viewing parent", on the site WordPress Support Forums:
    Arg spent hours today to find a solution, I can't find it :((

    2 years ago

  • Posted a reply to "Displaying Parent category then Subcategory viewing parent", on the site WordPress Support Forums:
    Sorry, forgot to say that i'm using a custom post type and custom taxonomy called…

    2 years ago

  • Created a topic, Displaying Parent category then Subcategory viewing parent, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Multi Site Category.php", on the site WordPress Support Forums:
    Think i got it... Needed to change the permalinks from %postname% to /%category%/%postname%/

    3 years ago

  • Created a topic, Multi Site Category.php, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Contact Form 7 & W3C validator problem", on the site WordPress Support Forums:
    I think so ! Never got problem with original WP ! But we need to…

    3 years ago

  • Posted a reply to "Contact Form 7 & W3C validator problem", on the site WordPress Support Forums:
    Yeah but WEC validator is not ok with ! :) Need to fix it !…

    3 years ago

  • Created a topic, Contact Form 7 & W3C validator problem, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Contact Form 7 & W3C validator problem, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Shortcode Return Problem", on the site WordPress Support Forums:
    Sorry I didn't explain what was my real problem... At the start of the loop…

    3 years ago

  • Posted a reply to "Shortcode Return Problem", on the site WordPress Support Forums:
    Here is the code http://pastebin.com/5UrcuzYL [ Please don't bump, that's not permitted here. ]

    3 years ago

  • Created a topic, Shortcode Return Problem, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] w3 rewriting error?", on the site WordPress Support Forums:
    Same problem using latest wp version & w3 total cache 0.9.2.4. It appears Minify URL…

    3 years ago