Profiles

  • Member Since: November 23rd, 2005
  • Find me on:
  • Posted a reply to Minimum supported wooCommerce version, on the site WordPress.org Forums:
    Thanks Zubair. It's version 5.7.2. There's a load of custom code from previous developer that…

  • Created a topic, Minimum supported wooCommerce version, on the site WordPress.org Forums:
    I have a site stuck on an old version of wooCommerce. …

  • Created a topic, Minimum supported wooCommerce version, on the site WordPress.org Forums:
    I have a site stuck on an old version of wooCommerce. …

  • Posted a reply to Fatal Error with Post SMTP plugin, on the site WordPress.org Forums:
    @dotmailer Yep, looks like the update has fixed the issue, many thanks! John

  • Posted a reply to Fatal Error with Post SMTP plugin, on the site WordPress.org Forums:
    I just had a look and it does use $_GET['order']. It displays a log of…

  • Created a topic, Fatal Error with Post SMTP plugin, on the site WordPress.org Forums:
    When viewing the Email Log page in Post SMTP plugin, i…

  • Posted a reply to Divi Machine, on the site WordPress.org Forums:
    @mattkeys I've not tried it outside of Divi Machine, although it didn't seem to me…

  • Posted a reply to Divi Machine, on the site WordPress.org Forums:
    @mattkeys I have spotted what I think is a bug in the plugin though. If…

  • Posted a reply to Divi Machine, on the site WordPress.org Forums:
    No probs, hope it helps someone!

  • Posted a reply to Divi Machine, on the site WordPress.org Forums:
    I contacted Divi Machine support about this and they weren't especially helpful. So I took…

  • Posted a reply to Divi Machine, on the site WordPress.org Forums:
    Sorry, I don't have any ideas, but I'm also experiencing the same issue. Would love…

  • Created a topic, Important feature, on the site WordPress.org Forums:
    Important missing feature of other security plugins. …

  • Posted a reply to woocommerce causing site error, on the site WordPress.org Forums:
    This issue is also resolved for me with a wooCommerce plugin update.

  • Posted a reply to woocommerce causing site error, on the site WordPress.org Forums:
    I am also experiencing this issue. Here's the support thread I started about it: https://wordpress.org/support/topic/e_error-when-running-cron/

  • Posted a reply to E_ERROR when running cron, on the site WordPress.org Forums:
    Unfortunately I'm not able to do that as this is a production site. However I…

  • Created a topic, E_ERROR when running cron, on the site WordPress.org Forums:
    Every 24 hours I get the following error when a CRON r…

  • Posted a reply to Authorise/hold funds for shortcode, on the site WordPress.org Forums:
    I've managed to find another solution that doesn't involve editing the core plugin files by…

  • Posted a reply to Authorise/hold funds for shortcode, on the site WordPress.org Forums:
    @mbrsolution I've worked out that this can be done on a site-wide basis by editing…

  • Posted a reply to Authorise/hold funds for shortcode, on the site WordPress.org Forums:
    @mbrsolution I was wondering if you had a response to my message above? thanks

  • Posted a reply to New July 2021 EU VAT rules, on the site WordPress.org Forums:
    Great, thanks for that Diego - that's really helpful. Much appreciated.

  • Posted a reply to Authorise/hold funds for shortcode, on the site WordPress.org Forums:
    Could this be added as a feature in the future? Alternatively is it be possible…

  • Posted a reply to How to change ‘Pay $x.xx’ button text in pop up, on the site WordPress.org Forums:
    Fantastic, that worked. Not quite sure how I missed that one!

  • Created a topic, New July 2021 EU VAT rules, on the site WordPress.org Forums:
    Hi there, A customer has contacted me about the change…

  • Posted a reply to Authorise/hold funds for shortcode, on the site WordPress.org Forums:
    Hi there, We're using the [accept_stripe_payment] shortcode. So I want to include a parameter for…

  • Posted a reply to How to change ‘Pay $x.xx’ button text in pop up, on the site WordPress.org Forums:
    Hi there, I want to edit the word 'Pay' and change it to 'Authorise' as…

  • Created a topic, Authorise/hold funds for shortcode, on the site WordPress.org Forums:
    Is it possible to authorise/hold funds when using the …

  • Created a topic, How to change ‘Pay $x.xx’ button text in pop up, on the site WordPress.org Forums:
    How can I change the text that is used for the pay but…

  • Posted a reply to Suggestion – Update the embedded MaxMind Reader library, on the site WordPress.org Forums:
    @daigo75 yes that could well be it. My guess is Defender will be updated soon…

  • Posted a reply to Suggestion – Update the embedded MaxMind Reader library, on the site WordPress.org Forums:
    Defender pro was actually updated 2 days ago and included an updated version of MaxMind.…

  • Posted a reply to Fatal Error after update to v2.06, on the site WordPress.org Forums:
    Thanks Diego, I have also reported this to WPMUDev and they are looking into it.…

  • Posted a reply to Fatal Error after update to v2.06, on the site WordPress.org Forums:
    As it happens the site does use WPMUDev defender. Is there any way to force…

  • Created a topic, Fatal Error after update, on the site WordPress.org Forums:
    After updating to v2.06 we were getting a fatal error …

  • Posted a reply to Good plugin, annoying nag, on the site WordPress.org Forums:
    Well this is happening across over 15 sites on different hosts so it's definitely a…

  • Created a topic, Good plugin, annoying nag, on the site WordPress.org Forums:
    This is a great plugin for changing user permissions. …

  • Posted a reply to Bug with Divi search and no results, on the site WordPress.org Forums:
    Thanks, I have sent in a support request via the contact form. John

  • Created a topic, Bug with Divi search and no results, on the site WordPress.org Forums:
    If the AJAX search replaces the Divi search in the mai…

  • Posted a reply to Mobile Browser issue.. Search bar opens fullscreen white page in mobile, on the site WordPress.org Forums:
    Are you using the Divi theme? I had a similar issue that I managed to…

  • Created a topic, Support for WooCommerce 4.x, on the site WordPress.org Forums:
    Is this plugin going to be tested and declare support …

  • Posted a reply to Fatal Error on BuddyPress user page after upgrade, on the site WordPress.org Forums:
    @lenny1975 You'll need to do it manually, so via your FTP client delete the /wp-content/plugins/wordpress-seo/…

  • Posted a reply to Fatal Error on BuddyPress user page after upgrade, on the site WordPress.org Forums:
    @lenny1975 or downgrade to 12.5.1 will also work

  • Posted a reply to Fatal Error on BuddyPress user page after upgrade, on the site WordPress.org Forums:
    @seattleboy25 You can download it here: wordpress.org plugin repository At the bottom of the page…

  • Posted a reply to Fatal Error on BuddyPress user page after upgrade, on the site WordPress.org Forums:
    @benvaassen Thanks, will look out for 12.6.1. I did replicate the issue after upgrading on…

  • Created a topic, Fatal Error on BuddyPress user page after upgrade, on the site WordPress.org Forums:
    Upgraded a WordPress 5.3 site to Yoast 12.6 and am now…

  • Posted a reply to Site that uses feeds from 2 different accounts, on the site WordPress.org Forums:
    Yeah, I think that's right - you can only show feeds for accounts that you…

  • Created a topic, Site that uses feeds from 2 different accounts, on the site WordPress.org Forums:
    I have a site that uses insta feeds from two separate …

  • Posted a reply to You are not a sandbox user of this client error, on the site WordPress.org Forums:
    Just tried it this morning and it worked. Didn't do anything differently to yesterday, bizarre!

  • Posted a reply to You are not a sandbox user of this client error, on the site WordPress.org Forums:
    Hi Karan, I checked that and both are set as they should be, see screenshots:…

  • Created a topic, You are not a sandbox user of this client error, on the site WordPress.org Forums:
    I've followed the process to generate Instagram API Cr…

  • Posted a reply to Image URL not set correctly when making private, on the site WordPress.org Forums:
    Hi Alexandre, Just wondering if you had any thoughts on why the above might not…

  • Posted a reply to Image URL not set correctly when making private, on the site WordPress.org Forums:
    This is what they have set: location ~ "^/wp-content/pvtmed-uploads/" { rewrite ^/wp-content/pvtmed-uploads/(.*)$ https://mysite.com/pvtmed/$1; }