WordPress.org

Profiles

Profile picture of
  • Member Since: November 23rd, 2005
  • @jhob on WordPress.org
  • Find me on:

  • Posted a reply to Contact Form 7 doesn't work properly in Popup, on the site WordPress Support Forums:
    I am also experiencing the same problem and would be interested in a fix. thanks,…

    3 months ago

  • Posted a reply to Add shortcode attribute for include_children, on the site WordPress Support Forums:
    Sorry, me being thick. More haste, less speed! category_media_include_children=false works just fine. As you were!

    6 months ago

  • Posted a reply to Add shortcode attribute for include_children, on the site WordPress Support Forums:
    Cheers for adding the feature, most appreciated! However... something doesn't seem quite right! I get…

    6 months ago

  • Posted a reply to Add shortcode attribute for include_children, on the site WordPress Support Forums:
    That would be fantastic, thanks loads! Could you update this thread once implemented so that…

    7 months ago

  • Created a topic, Add shortcode attribute for include_children, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Javascript error with WP-Version 4.1, on the site WordPress Support Forums:
    It turned out that my issue was to do with a different plugin that was…

    1 year ago

  • Posted a reply to Javascript error with WP-Version 4.1, on the site WordPress Support Forums:
    I'm getting the same issue. Disable yoast, it works; re-enable it, it breaks with the…

    1 year ago

  • Posted a reply to Re-arrange FAQs?, on the site WordPress Support Forums:
    How about adding ordering as a shortcode attribute to the plugin? I've modified the plugin…

    2 years ago

  • Posted a reply to nextgen and qtranslate, on the site WordPress Support Forums:
    OK, I just filed the bug anyway.

    3 years ago

  • Posted a reply to nextgen and qtranslate, on the site WordPress Support Forums:
    I am experiencing the same issue. Nextgen works fine with qTranslate disabled but cannot upload…

    3 years ago

  • Created a topic, works great straight out of the box, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Custom Taxonomies Not Working in WP 3.1, on the site WordPress Support Forums:
    This thread just saved me a lot a of pain when I ran into that…

    5 years ago

  • Posted a reply to Posts page is showing home page, on the site WordPress Support Forums:
    Managed to sort this problem out. The issue was that the template for the homepage…

    7 years ago

  • Posted a reply to Posts page is showing home page, on the site WordPress Support Forums:
    I just did that and it worked so definitely a templating issue, I will keep…

    7 years ago

  • Posted a reply to Posts page is showing home page, on the site WordPress Support Forums:
    I just upgraded to 2.8.1 but this hasn't resolved the problem.

    7 years ago

  • Posted a reply to Posts page is showing home page, on the site WordPress Support Forums:
    Yes, I did modify it, mostly just css with a little bit of work in…

    7 years ago

  • Created a topic, Posts page is showing home page, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Problem with custom blog page, on the site WordPress Support Forums:
    I am getting the exact same problem, did you ever get a solution?

    7 years ago

  • Posted a reply to 2.1 to 2.6 - database upgrade issue, on the site WordPress Support Forums:
    It was two separate databases, the development site and database should not 'know' about the…

    8 years ago

  • Created a topic, 2.1 to 2.6 - database upgrade issue, on the site WordPress Support Forums

    8 years ago

  • Created a topic, 404 error page not showing, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Next/Previous Links not working, on the site WordPress Support Forums:
    I'm still stuck with this one if anyone is able to offer help?

    9 years ago

  • Created a topic, Next/Previous Links not working, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Blog in private section of site - how?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Help using 'fold page list' plugin, on the site WordPress Support Forums:
    Thanks so much for the reply! I'll try it out later and let you know…

    9 years ago

  • Posted a reply to Help using 'fold page list' plugin, on the site WordPress Support Forums:
    help still required if anyone is so inclined to offer it...

    9 years ago

  • Posted a reply to wp + wiki to share same authentication system, on the site WordPress Support Forums:
    anyone? Which wiki integrates best with wordpress?

    9 years ago

  • Created a topic, wp + wiki to share same authentication system, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Help using 'fold page list' plugin, on the site WordPress Support Forums:
    Hi all, I am still stuck with this one. If anyone is able to offer…

    9 years ago

  • Created a topic, Help using 'fold page list' plugin, on the site WordPress Support Forums

    9 years ago

  • Created a topic, members only section, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Navigation plugin recommendation wanted, on the site WordPress Support Forums:
    Thanks moshu, That was exactly the sort of thing I was after, cheers! I have…

    9 years ago

  • Created a topic, Navigation plugin recommendation wanted, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Site menu highlighting, on the site WordPress Support Forums:
    got it sorted - I used !is_page()

    10 years ago

  • Created a topic, Site menu highlighting, on the site WordPress Support Forums

    10 years ago

  • Created a topic, Site menu help, on the site WordPress Support Forums

    10 years ago

  • Created a topic, notifying multiple email addresses of comment, on the site WordPress Support Forums

    11 years ago