WordPress.org

Profiles

jhanten

Profile picture of jhanten
  • Member Since: July 23rd, 2010
  • @jhanten on WordPress.org
  • Find me on:

  • Created a topic, Translating video slider, on the site WordPress.org Forums:
    Using the Video Slider option on the homepage, but can…

    4 days ago

  • Created a topic, Is it possible to have an event in multiple Columns?, on the site WordPress.org Forums:
    I love this plugin and it does everything I want excep…

    3 weeks ago

  • Posted a reply to Can’t edit graphs (get a blank overlay), on the site WordPress.org Forums:
    This doesn't appear to have actually been resolved. I have the same problem on my…

    4 weeks ago

  • Created a topic, Causes 500 Errors and 404javascript.js errors, on the site WordPress.org Forums:
    This plugin does not work and it causes sucuri and oth…

    1 month ago

  • Posted a reply to uncheck "Appear in menu for admins only" but still only Admin see, on the site WordPress Support Forums:
    I reviewed the code and noticed that you have to have manage_options to have the…

    4 months ago

  • Created a topic, uncheck "Appear in menu for admins only" but still only Admin see, on the site WordPress Support Forums

    4 months ago

  • Created a topic, ManageWP reporting this plugin as a security issue, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Only Parent level categories showing, on the site WordPress Support Forums:
    Okay, I have disabled all plugins except Download Monitor and the categories page is still…

    4 months ago

  • Posted a reply to Only Parent level categories showing, on the site WordPress Support Forums:
    Sorry, I was referring to the admin area Categories page. I think this is a…

    4 months ago

  • Created a topic, Only Parent level categories showing, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Plugin conflicts with Visual Composer and generates errors at launch, on the site WordPress Support Forums:
    Yes, changing that option to NO does allow the Text block to open properly.

    8 months ago

  • Created a topic, Plugin conflicts with Visual Composer and generates errors at launch, on the site WordPress Support Forums

    8 months ago

  • Created a topic, JetPack testimonials Full content, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Newly created user can't access admin side of subsite., on the site WordPress Support Forums:
    Removed all plugins without a improvement, but changing the theme did allow access. So I…

    10 months ago

  • Posted a reply to Newly created user can't access admin side of subsite., on the site WordPress Support Forums:
    Anyone have any suggestions on how to replace the user data table for a single…

    10 months ago

  • Posted a reply to Newly created user can't access admin side of subsite., on the site WordPress Support Forums:
    Apparently changing users to local Administrators gives them access to the dashboard. It is any…

    10 months ago

  • Posted a reply to Newly created user can't access admin side of subsite., on the site WordPress Support Forums:
    Okay, I still can't figure this out. I have reset the multisite to use the…

    10 months ago

  • Created a topic, Newly created user can't access admin side of subsite., on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Permalink oddity subpages show in url but the parent page is the one that shows., on the site WordPress Support Forums:
    I recreated the parent page and linked all the child pages to it and everything…

    1 year ago

  • Posted a reply to Permalink oddity subpages show in url but the parent page is the one that shows., on the site WordPress Support Forums:
    Nope it is a standard install

    1 year ago

  • Posted a reply to Permalink oddity subpages show in url but the parent page is the one that shows., on the site WordPress Support Forums:
    Yes, if I move them they work, but moving them back they are bad links…

    1 year ago

  • Posted a reply to Permalink oddity subpages show in url but the parent page is the one that shows., on the site WordPress Support Forums:
    Yes, completely replaced the menu with a new one. Though I should have known the…

    1 year ago

  • Created a topic, Permalink oddity subpages show in url but the parent page is the one that shows., on the site WordPress Support Forums

    1 year ago

  • Created a topic, .24/.25 appear to break Revolution Slider and Jupiter Theme scripts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Can these plugin be made aware of WPML?, on the site WordPress Support Forums:
    I was able to get WPML to force the issue and work as long as…

    1 year ago

  • Created a topic, Can these plugin be made aware of WPML?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Plugin doesn't work with current WP, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Custom roles stop working after update to 1.04, on the site WordPress Support Forums:
    I made the change you made, but my site doesn't recognize any roles as having…

    1 year ago

  • Posted a reply to HERE is a FIX to 1.0.4 to restore shortcodes, on the site WordPress Support Forums:
    I'm more inquisitive than just copying and pasting. What did you change? Thank you, Jonathon

    1 year ago

  • Created a topic, 3.75 caused my website to white screen, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Columns in shortcode, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Template file is ignored and should be stored in theme, on the site WordPress Support Forums:
    User error. Consider this a none issue.

    1 year ago

  • Posted a reply to Store Locator: Map and locations not showing, on the site WordPress Support Forums:
    I think it was 3.70 to 3.71. We now have 3.72 and it seems to…

    1 year ago

  • Created a topic, Store Locator: Map and locations not showing, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Template file is ignored and should be stored in theme, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Posts from Facebook haven't shown for a month, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to can't authenticate, on the site WordPress Support Forums:
    While you are in their digging the latest version also isn't playing nice with my…

    2 years ago

  • Posted a reply to The 3.01 update killed two of my websites, on the site WordPress Support Forums:
    I will look into that. Thank you.

    2 years ago

  • Posted a reply to The 3.01 update killed two of my websites, on the site WordPress Support Forums:
    [Mon Apr 20 09:53:24 2015] [error] [client 173.227.106.8] PHP Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM,…

    2 years ago

  • Posted a reply to The 3.01 update killed two of my websites, on the site WordPress Support Forums:
    None of them matched my problem as far as I could tell. I just got…

    2 years ago

  • Created a topic, The 3.01 update killed two of my websites, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Excel Icons don't show in All Packages Table Shortcode, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to 3.6.3 appears to breaks links and list viewing I don't recommend updating., on the site WordPress Support Forums:
    Deleting the plugin and copying it back in should retain your directory. Your results may…

    2 years ago

  • Posted a reply to 3.6.3 appears to breaks links and list viewing I don't recommend updating., on the site WordPress Support Forums:
    You can download it from wordpress.org at this link. Glad to be of help. 3.6.2

    2 years ago

  • Created a topic, 3.6.3 appears to breaks links and list viewing I don't recommend updating., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Plugin causing site to run out of memory after recent update, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Cant publish or save when plugin is running, on the site WordPress Support Forums:
    Just updated to 1.5.5.3 and this problem remains for me.

    2 years ago

  • Created a topic, Cant publish or save when plugin is running, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to The worst experience with a plugin ever., on the site WordPress Support Forums:
    Even if you remove the plugin the settings it sets remains in the .htaccess and…

    2 years ago

  • Created a topic, php Warnings, on the site WordPress Support Forums

    2 years ago

Plugins

Themes