WordPress.org

Profiles

jgjh151

Profile picture of jgjh151
  • Member Since: June 14th, 2012
  • @jgjh151 on WordPress.org
  • Find me on:

  • Posted a reply to TypeError: undefined is not an object (evaluating ‘q.required’), on the site WordPress.org Forums:
    No caching or minification plugins active. All other forms work, except the one with the…

    1 week ago

  • Created a topic, TypeError: undefined is not an object (evaluating ‘q.required’), on the site WordPress.org Forums:
    gf-repeater.min.js:56 TypeError: undefined is not an o…

    1 week ago

  • Created a topic, Migrate posts to newly renamed post type, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Section ID, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Google Map not showing in Cmap template., on the site WordPress Support Forums:
    [Error] ReferenceError: Can't find variable: google (anonymous function) (jquery.gomap.min.js:1) global code (jquery.gomap.min.js:81) [Error] TypeError: g("#map-"+d).goMap…

    3 months ago

  • Created a topic, Google Map not showing in Cmap template., on the site WordPress Support Forums

    3 months ago

  • Created a topic, Organization Name ยป Business Directory, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Categories useless?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Useless back plugin, on the site WordPress Support Forums:
    Give the option to have a single SQL file that can be imported and be…

    3 months ago

  • Created a topic, Useless back plugin, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Stuck on System configuration, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Calendar widget, on the site WordPress Support Forums:
    Do you have demo link?

    11 months ago

  • Created a topic, Whats the difference, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Calendar widget, custom fields, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Calendar widget, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to firewall.php.suspected, on the site WordPress Support Forums:
    Here is that error from log: 23/Oct/15 12:45:25 #4651335 high [my IP here] POST /wp-admin/admin.php…

    11 months ago

  • Posted a reply to firewall.php.suspected, on the site WordPress Support Forums:
    Turning on FileCheck for all sites. On one site when trying to turn it on,…

    11 months ago

  • Created a topic, firewall.php.suspected, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to CSS Fonts missing - No Access-Control-Allow-Origin header, on the site WordPress Support Forums:
    I'm not sure if I need to edit a setting in W3TC, NGINX config or…

    2 years ago

  • Posted a reply to CSS Fonts missing - No Access-Control-Allow-Origin header, on the site WordPress Support Forums:
    Someone, anyone, please?

    2 years ago

  • Created a topic, CSS Fonts missing - No Access-Control-Allow-Origin header, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Fatal Error, on the site WordPress Support Forums:
    Manually uploaded all fresh WP files and no change.

    2 years ago

  • Posted a reply to Fatal Error, on the site WordPress Support Forums:
    One of mine is also broke from this upgrade. Front end seems fine, but all…

    2 years ago

  • Posted a reply to This has broke, on the site WordPress Support Forums:
    all in one fail

    2 years ago

  • Posted a reply to Plugin stopped working today, on the site WordPress Support Forums:
    Nevermind, it was server issue.

    2 years ago

  • Posted a reply to Plugin stopped working today, on the site WordPress Support Forums:
    It appears to work when sending to http://www.salesforce.com/servlet/servlet.WebToLead?encoding=UTF-8 but not https://www.salesforce.com/servlet/servlet.WebToLead?encoding=UTF-8

    2 years ago

  • Created a topic, Plugin stopped working today, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Widget is empty, on the site WordPress Support Forums:
    It is also not showing if I select show before or after post, basically it…

    2 years ago

  • Created a topic, Widget is empty, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to First and last name not saving, on the site WordPress Support Forums:
    Just got an email with practically no fields info even though they're all in the…

    2 years ago

  • Created a topic, Widget title H1 ?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, 2.9.6 Changelog item, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to First and last name not saving, on the site WordPress Support Forums:
    W3 Total Cahe has a feature where you can exclude query stems. I've added the…

    2 years ago

  • Posted a reply to First and last name not saving, on the site WordPress Support Forums:
    Excluding wp-members specific pages (user profile, register) from DB cache has worked. The issue I've…

    2 years ago

  • Posted a reply to First and last name not saving, on the site WordPress Support Forums:
    So disabling db caching should fix it for now?

    2 years ago

  • Created a topic, Conflict with WP-Members, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to First and last name not saving, on the site WordPress Support Forums:
    Was asked here about a year ago as well: http://wordpress.org/support/topic/w3-total-cache-and-wp-members-issue?replies=4

    2 years ago

  • Posted a reply to First and last name not saving, on the site WordPress Support Forums:
    How can I use these two plugins on same site? Any rules I can put…

    2 years ago

  • Posted a reply to Hi resource usage, on the site WordPress Support Forums:
    It's 2gb, 2 cores VPS. Load was around 15%. Nginx 1.2.1 + PHP-FPM 5.4. I…

    2 years ago

  • Posted a reply to Hi resource usage, on the site WordPress Support Forums:
    1. It was around 10/ sec 2. Own server 3. PHP Apc is installed and…

    2 years ago

  • Created a topic, Hi resource usage, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to First and last name not saving, on the site WordPress Support Forums:
    Using W3 Total Cache. I have login/register and user profile page excluded from caching. The…

    2 years ago

  • Posted a reply to First and last name not saving, on the site WordPress Support Forums:
    What can I look for to fix this?

    2 years ago

  • Posted a reply to First and last name not saving, on the site WordPress Support Forums:
    It appears it was working because i have some members with first and last name,…

    2 years ago

  • Posted a reply to Block a known spammer, on the site WordPress Support Forums:
    Can you block their IP with your hosting configuration? (nginx, apache, htaccess, etc...)

    2 years ago

  • Created a topic, First and last name not saving, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to User reg email doesn't have password, on the site WordPress Support Forums:
    I needed to add the fix to the code. I get notification email to activate…

    2 years ago

  • Posted a reply to User reg email doesn't have password, on the site WordPress Support Forums:
    Guess I have to edit the code to make it work: http://wordpress.org/support/topic/no-password-generated?replies=3

    2 years ago

  • Created a topic, User reg email doesn't have password, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Version 4.0 changes, on the site WordPress Support Forums:
    Did you mean for people to have to go back and add it to their…

    2 years ago