WordPress.org

Ready to get started?Download WordPress

Profiles

jgjh151

Profile picture of jgjh151
  • Member Since: June 14th, 2012
  • Find me on:

  • Posted a reply to "CSS Fonts missing - No Access-Control-Allow-Origin header", on the site WordPress Support Forums:
    I'm not sure if I need to edit a setting in W3TC, NGINX config or…

    4 weeks ago

  • Posted a reply to "CSS Fonts missing - No Access-Control-Allow-Origin header", on the site WordPress Support Forums:
    Someone, anyone, please?

    4 weeks ago

  • Created a topic, CSS Fonts missing - No Access-Control-Allow-Origin header, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Fatal Error", on the site WordPress Support Forums:
    Manually uploaded all fresh WP files and no change.

    3 months ago

  • Posted a reply to "Fatal Error", on the site WordPress Support Forums:
    One of mine is also broke from this upgrade. Front end seems fine, but all…

    3 months ago

  • Posted a reply to "This has broke", on the site WordPress Support Forums:
    all in one fail

    3 months ago

  • Posted a reply to "Plugin stopped working today", on the site WordPress Support Forums:
    Nevermind, it was server issue.

    5 months ago

  • Posted a reply to "Plugin stopped working today", on the site WordPress Support Forums:
    It appears to work when sending to http://www.salesforce.com/servlet/servlet.WebToLead?encoding=UTF-8 but not https://www.salesforce.com/servlet/servlet.WebToLead?encoding=UTF-8

    5 months ago

  • Created a topic, Plugin stopped working today, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Widget is empty", on the site WordPress Support Forums:
    It is also not showing if I select show before or after post, basically it…

    5 months ago

  • Created a topic, Widget is empty, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "First and last name not saving", on the site WordPress Support Forums:
    Just got an email with practically no fields info even though they're all in the…

    6 months ago

  • Created a topic, Widget title H1 ?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, 2.9.6 Changelog item, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "First and last name not saving", on the site WordPress Support Forums:
    W3 Total Cahe has a feature where you can exclude query stems. I've added the…

    7 months ago

  • Posted a reply to "First and last name not saving", on the site WordPress Support Forums:
    Excluding wp-members specific pages (user profile, register) from DB cache has worked. The issue I've…

    7 months ago

  • Posted a reply to "First and last name not saving", on the site WordPress Support Forums:
    So disabling db caching should fix it for now?

    7 months ago

  • Created a topic, Conflict with WP-Members, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "First and last name not saving", on the site WordPress Support Forums:
    Was asked here about a year ago as well: http://wordpress.org/support/topic/w3-total-cache-and-wp-members-issue?replies=4

    7 months ago

  • Posted a reply to "First and last name not saving", on the site WordPress Support Forums:
    How can I use these two plugins on same site? Any rules I can put…

    7 months ago

  • Posted a reply to "Hi resource usage", on the site WordPress Support Forums:
    It's 2gb, 2 cores VPS. Load was around 15%. Nginx 1.2.1 + PHP-FPM 5.4. I…

    7 months ago

  • Posted a reply to "Hi resource usage", on the site WordPress Support Forums:
    1. It was around 10/ sec 2. Own server 3. PHP Apc is installed and…

    7 months ago

  • Created a topic, Hi resource usage, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "First and last name not saving", on the site WordPress Support Forums:
    Using W3 Total Cache. I have login/register and user profile page excluded from caching. The…

    7 months ago

  • Posted a reply to "First and last name not saving", on the site WordPress Support Forums:
    What can I look for to fix this?

    7 months ago

  • Posted a reply to "First and last name not saving", on the site WordPress Support Forums:
    It appears it was working because i have some members with first and last name,…

    7 months ago

  • Posted a reply to "Block a known spammer", on the site WordPress Support Forums:
    Can you block their IP with your hosting configuration? (nginx, apache, htaccess, etc...)

    7 months ago

  • Created a topic, First and last name not saving, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "User reg email doesn't have password", on the site WordPress Support Forums:
    I needed to add the fix to the code. I get notification email to activate…

    7 months ago

  • Posted a reply to "User reg email doesn't have password", on the site WordPress Support Forums:
    Guess I have to edit the code to make it work: http://wordpress.org/support/topic/no-password-generated?replies=3

    8 months ago

  • Created a topic, User reg email doesn't have password, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Version 4.0 changes", on the site WordPress Support Forums:
    Did you mean for people to have to go back and add it to their…

    8 months ago

  • Created a topic, Version 4.0 changes, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "How to update mysql from previous version to new", on the site WordPress Support Forums:
    Sample sql below. Was trying to see whats in the db for the posts and…

    8 months ago

  • Created a topic, How to update mysql from previous version to new, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Front End Options", on the site WordPress Support Forums:
    Is front end possible yet? Also, is it possible to allow registered users to set…

    1 year ago

  • Posted a reply to "nginx.conf where to place, any other edits needed", on the site WordPress Support Forums:
    Just wondering because one site I can do a rush (blitz.io) on and and php…

    1 year ago

  • Created a topic, nginx.conf where to place, any other edits needed, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to ""Cookies are blocked or not supported" since update to 3.7.1", on the site WordPress Support Forums:
    I gave up, removed varnish and all works perfectly fine.

    1 year ago

  • Posted a reply to ""Cookies are blocked or not supported" since update to 3.7.1", on the site WordPress Support Forums:
    Could also be varnish in my case. Currently looking over the rules to unset cookies…

    1 year ago

  • Posted a reply to ""Cookies are blocked or not supported" since update to 3.7.1", on the site WordPress Support Forums:
    I've tried just making sure cookies work on server, thought maybe it was a PHP…

    1 year ago

  • Posted a reply to ""Cookies are blocked or not supported" since update to 3.7.1", on the site WordPress Support Forums:
    I've Varnish installed and the same info you've above and issue remains. I see what…

    1 year ago

  • Posted a reply to ""Cookies are blocked or not supported" since update to 3.7.1", on the site WordPress Support Forums:
    The suggested fix in another thread...Comment out lines 744-746 in wp-login.php Will this be removed…

    1 year ago

  • Posted a reply to ""Cookies are blocked or not supported" since update to 3.7.1", on the site WordPress Support Forums:
    I have same issue after latest update, test cookie is not set on hitting login…

    1 year ago

  • Created a topic, Cached files going away, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Related posts in Edit screen don't match what displays on post", on the site WordPress Support Forums:
    Active support here...uninstall and find something that works perhaps...

    2 years ago

  • Posted a reply to "Shows items in admin, but not on front of site", on the site WordPress Support Forums:
    It doesn't show "No related posts" message, it shows an empty UL in the html.

    2 years ago

  • Created a topic, Shows items in admin, but not on front of site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Related posts in Edit screen don't match what displays on post", on the site WordPress Support Forums:
    Same here....

    2 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] css loading", on the site WordPress Support Forums:
    Unfortunately this is necessary. Sorry for any inconvenience this causes Why is this?

    2 years ago