WordPress.org

Profiles

  • Member Since: October 30th, 2013
  • Website: gadgetren.com
  • Find me on:

Bio

A tech blogger

  • Posted a reply to “Uncaught ReferenceError” causing broken javascript actions when editing ads, on the site WordPress.org Forums:
    Version 1.11 of this plugin finally fix the error I experienced before. Thank you for…

    2 years ago

  • Posted a reply to “Uncaught ReferenceError” causing broken javascript actions when editing ads, on the site WordPress.org Forums:
    The issue is still there with 1.10.12, after testing the previous version of the plugin,…

    2 years ago

  • Posted a reply to “Uncaught ReferenceError” causing broken javascript actions when editing ads, on the site WordPress.org Forums:
    Hi Thomas, Thanks for the response. I'm not sure which update breaks this, last week…

    2 years ago

  • Created a topic, “Uncaught ReferenceError” causing broken javascript actions when editing ads, on the site WordPress.org Forums:
    Since the latest update, I'm unable to click some item…

    2 years ago

  • Posted a reply to HTTP error., on the site WordPress.org Forums:
    I'm using WP Smush for now, the free version is not as powerful as resmush.it…

    2 years ago

  • Posted a reply to HTTP error., on the site WordPress.org Forums:
    Nope, for now I temporarily disabled resmush.it and using another plugin

    2 years ago

  • Posted a reply to HTTP error., on the site WordPress.org Forums:
    I experienced this problem too, the image itself is actually successfully uploaded but I need…

    2 years ago

  • Posted a reply to Admin-Ajax 400 error Smush, on the site WordPress.org Forums:
    I'm having the same problem, tried clearing cache and using different browser, both of them…

    2 years ago

  • Posted a reply to stylesheet specified in tag ‘style amp-custom’ is too long, on the site WordPress.org Forums:
    Ahhh thanks alot themaker67, this should solve my problem.

    3 years ago

  • Posted a reply to stylesheet specified in tag ‘style amp-custom’ is too long, on the site WordPress.org Forums:
    Found the culprit, I just realized that AMP for WP also loads css from other…

    3 years ago

  • Posted a reply to stylesheet specified in tag ‘style amp-custom’ is too long, on the site WordPress.org Forums:
    Just got notification from Google search console about this too. It's certainly not because of…

    3 years ago

  • Posted a reply to Can’t Login if This Plugin is Active, on the site WordPress.org Forums:
    Sorry, I don't think this is because of this plugin. Tried another plugin and it…

    3 years ago

  • Created a topic, Can’t Login if This Plugin is Active, on the site WordPress.org Forums:
    I can't login again to my site using my account with 2…

    3 years ago

  • Posted a reply to Jetpack causing error in admin page, on the site WordPress.org Forums:
    Tested it just now, Jetpack Beta + WP Editor plugin now works normally, admin page…

    3 years ago

  • Posted a reply to Jetpack causing error in admin page, on the site WordPress.org Forums:
    I can confirm what allthebugsandmore said, WP Editor seems to be the real culprit and…

    3 years ago

  • Posted a reply to Fatal error after upgrading to 0.9.68, on the site WordPress.org Forums:
    Yes, disabling jetpack makes my site admin page normal again. Other people are also experiencing…

    3 years ago

  • Posted a reply to Jetpack causing error in admin page, on the site WordPress.org Forums:
    Oops sorry forgot to mention PHP version, here it is: 7.0.25

    3 years ago

  • Posted a reply to Jetpack causing error in admin page, on the site WordPress.org Forums:
    See here for list of activated plugins: https://drive.google.com/file/d/1lfYT7PcmKC9MAWQKMow9g7ZQhN9BE9jC/view?usp=sharing

    3 years ago

  • Posted a reply to Can’t Login With Google Authenticator Active Now, on the site WordPress.org Forums:
    Latest plugin updated fixed my problem, thanks a lot

    3 years ago

  • Created a topic, Jetpack causing error in admin page, on the site WordPress.org Forums:
    Recently, jetpack caused a fatal error in my site admi…

    3 years ago

  • Posted a reply to Fatal error after upgrading to 0.9.68, on the site WordPress.org Forums:
    Found out the real culprit, it's jackpack not this plugin. Sorry.

    3 years ago

  • Created a topic, Fatal error after upgrading to 0.9.68, on the site WordPress.org Forums:
    I just updated the plugin to the latest version and no…

    3 years ago

  • Created a topic, Can’t Login With Google Authenticator Active Now, on the site WordPress.org Forums:
    After the recent update, I now can't login with mini o…

    3 years ago

  • Posted a reply to Was the Post Option for Customizing Message Removed?, on the site WordPress.org Forums:
    Ah yes, it's working now. Thanks for the answer

    3 years ago

  • Created a topic, Was the Post Option for Customizing Message Removed?, on the site WordPress.org Forums:
    I just realized something, I can't see the Post Option…

    3 years ago

  • Posted a reply to Integration With AMP Client ID API, on the site WordPress.org Forums:
    Ahh I see, thanks for the update

    3 years ago

  • Created a topic, Integration With AMP Client ID API, on the site WordPress.org Forums:
    Google recently released the AMP Client ID API to bett…

    3 years ago

  • Created a topic, CSS Styles Not Loaded if Login Page URL is Changed, on the site WordPress.org Forums:
    The default path for login is wp-login.php. If for sec…

    3 years ago

  • Created a topic, Best ad injection plugin at the moment, on the site WordPress.org Forums:
    I once used multiple wordpress ad plugin for my site d…

    3 years ago

  • Posted a reply to AMP Ads not Working, on the site WordPress.org Forums:
    I'm experiencing this too. I'm using Advanced AMP Ads paid extension and "Below the Post…

    3 years ago

  • Created a topic, Awesome, 1 click and your web is AMP ready, on the site WordPress.org Forums:
    No need to understand the confusing AMP tags. Just ins…

    4 years ago

  • Posted a reply to Hiding Excerpt, on the site WordPress.org Forums:
    Ahhh yes, I just updated the plugin and now there is that option. Thanks

    4 years ago

  • Posted a reply to Hiding Excerpt, on the site WordPress.org Forums:
    Yup, I did thank. Good to see that there is a special class for excerpt…

    4 years ago

  • Created a topic, Hiding Excerpt, on the site WordPress.org Forums:
    I just realized something, AMP for WP displays the exc…

    4 years ago

  • Created a topic, Bad plugin, bad support, on the site WordPress.org Forums:
    I paid the pro extension for this hoping I can get tho…

    4 years ago

  • Created a topic, Paid Rich Snippet Extension Not Working Properly With Google, on the site WordPress.org Forums:
    I have used the PAID rich snippet extension and waited…

    4 years ago

  • Posted a reply to [Product Review] Plugin Caused My WordPress Theme Option Not Loaded, on the site WordPress.org Forums:
    Here it is: https://themeforest.net/item/voice-clean-newsmagazine-wordpress-theme/9646105 Voice has its own Theme Option page seperated from the generic…

    4 years ago

  • Created a topic, Plugin Caused My WordPress Theme Option Not Loaded, on the site WordPress.org Forums:
    There is a bug with this Product Review plugin, someho…

    4 years ago