WordPress.org

Profiles

jef3000

  • Member Since: April 17th, 2009
  • @jef3000 on WordPress.org
  • Find me on:

  • Posted a reply to Latest Updates break CSS, on the site WordPress.org Forums:
    Just a custom plugin that enqueues an extra stylesheet. Can I pm you the url?

    4 months ago

  • Posted a reply to Latest Updates break CSS, on the site WordPress.org Forums:
    I'm having the same problem, custom plugin css isn't loaded with the latest update.

    4 months ago

  • Posted a reply to Cloudflare RocketLoader & Autoptimize conflict, on the site WordPress.org Forums:
    Thank you Nimonogi. Update: It seems to work now, but the popup gets cached. It…

    4 months ago

  • Created a topic, Cloudflare RocketLoader & Autoptimize conflict, on the site WordPress.org Forums:
    When we enable JS aggregate or the Cloudflare Rocketlo…

    4 months ago

  • Posted a reply to Cloudflare Config, on the site WordPress.org Forums:
    I have tested this and the fallback works except for Safari. I suggest you enable…

    5 months ago

  • Posted a reply to Canonical tags missing, on the site WordPress.org Forums:
    Hi Amboutwe, Thank you for your reply. I followed your steps already and narrowed down…

    7 months ago

  • Created a topic, Canonical tags missing, on the site WordPress.org Forums:
    I'm using the Yoast SEO plugin, but noticed the Canoni…

    8 months ago

  • Posted a reply to Enabling HTTP/2 Server Push with the Cloudflare WordPress Plugin, on the site WordPress.org Forums:
    Thank you for your response, I will have a look at the checks.

    8 months ago

  • Posted a reply to Enabling HTTP/2 Server Push with the Cloudflare WordPress Plugin, on the site WordPress.org Forums:
    Followed all the steps, but still no luck. You can view my website here: https://goo.gl/LfXL08

    8 months ago

  • Posted a reply to Enabling HTTP/2 Server Push with the Cloudflare WordPress Plugin, on the site WordPress.org Forums:
    Got these messages now for some Javascript files (also using Rocketloader)

    8 months ago

  • Posted a reply to Enabling HTTP/2 Server Push with the Cloudflare WordPress Plugin, on the site WordPress.org Forums:
    Same here, Updated the Cloudflare plugin, added wp-config code, but nothing being pushed.

    8 months ago