WordPress.org

Profiles

  • Member Since: August 15th, 2012
  • Find me on:
  • Posted a reply to Buddydrive not loading all items, on the site WordPress.org Forums:
    Great questions. I would like to have the default order be by name as well.

    1 month ago

  • Posted a reply to Upload Files within a specific folder from another page, on the site WordPress.org Forums:
    Great question. There doesn't really appear to be any support. It's definitely discouraging.

    2 months ago

  • Posted a reply to [client-portal] error JSON not valid response, on the site WordPress.org Forums:
    Thanks @gabrielberzescu Will you notify us here if it's fixed in the next release?

    4 months ago

  • Posted a reply to Will not save any information, on the site WordPress.org Forums:
    Same problem here. However, it won't save a custom URL under any type of user.…

    4 months ago

  • Posted a reply to [client-portal] error JSON not valid response, on the site WordPress.org Forums:
    I'm getting this issue as well. Is the plugin not compatible with Gutenberg? Is it…

    4 months ago

  • Posted a reply to Problème accès restreint à un groupe, on the site WordPress.org Forums:
    Great question. I have the same problem. A simple dropdown box would solve this issue.…

    4 months ago

  • Posted a reply to Can’t add group access to files, on the site WordPress.org Forums:
    This plugin behaves strangely and inconsistently. I have managed to get the autocomplete to show…

    4 months ago

  • Created a topic, Can’t add group access to files, on the site WordPress.org Forums:
    I have been trying to get this plugin to work for some…

    4 months ago

  • Posted a reply to This plug-in is amazing, on the site WordPress.org Forums:
    Menu item for Power ABM doesn't appear under Settings as described.

    7 months ago

  • Created a topic, No Power ABM entry under Settings, on the site WordPress.org Forums:
    Installation instructions say to go to Settings > P…

    7 months ago

  • Posted a reply to A non-numeric value encountered in wfUtils.php on line 1482, on the site WordPress.org Forums:
    I'm getting the same thing. Plugins: Akismet All-in-One WP Migration Broken Link Checker Classic Editor…

    10 months ago

  • Created a topic, Featured Image alternative?, on the site WordPress.org Forums:
    Since this plugin appears to be dead, what are people …

    10 months ago

  • Posted a reply to Genericons.ttf causing mixed content erros, on the site WordPress.org Forums:
    Thanks James. The deleting and reinstalling Jetpack seemed to only be a temporary fix. The…

    11 months ago

  • Created a topic, Adsense Auto Ads, on the site WordPress.org Forums:
    The theme has designated widgets for displaying ads. H…

    11 months ago

  • Posted a reply to Genericons.ttf causing mixed content erros, on the site WordPress.org Forums:
    Thanks James. That worked for getting rid of the issue with genericons.ttf loading over http…

    11 months ago

  • Posted a reply to Genericons.ttf causing mixed content erros, on the site WordPress.org Forums:
    Hi again James. You are correct that I am properly linking to the css using…

    11 months ago

  • Posted a reply to Genericons.ttf causing mixed content erros, on the site WordPress.org Forums:
    I continue to get these errors in the developer console of both the latest Firefox…

    11 months ago

  • Created a topic, Genericons.ttf causing mixed content erros, on the site WordPress.org Forums:
    I'm getting a number of mixed content errors apparentl…

    11 months ago

  • Posted a reply to After 5.2 update, Jetpack disconnected, stats gone after reconnection, on the site WordPress.org Forums:
    That temp-wordpress was from a long time ago. It was working fine after that. Just…

    1 year ago

  • Posted a reply to After 5.2 update, Jetpack disconnected, stats gone after reconnection, on the site WordPress.org Forums:
    Thanks @macmanx. Both of these sites have been running Jetpack fine for years. Why would…

    1 year ago

  • Posted a reply to After 5.2 update, Jetpack disconnected, stats gone after reconnection, on the site WordPress.org Forums:
    Hi @supernovia Thank you for the response. I have disconnected and reconnected again and all…

    1 year ago

  • Created a topic, After 5.2 update, Jetpack disconnected, stats gone after reconnection, on the site WordPress.org Forums:
    I upgraded to 5.2 and then check Site Health. Site Hea…

    1 year ago

  • Posted a reply to Hate Gutenberg!, on the site WordPress.org Forums:
    The Gutenberg editor is not good at handling pasted text. I find it very frustrating.

    1 year ago

  • Posted a reply to Change Signup Source; currently ‘Generic API’, on the site WordPress.org Forums:
    I posted before I read the 'read this before you post!' post. Sorry about that.…

    2 years ago

  • Created a topic, Change Signup Source; currently ‘Generic API’, on the site WordPress.org Forums:
    When people sign up to my list using the Mailchimp Top…

    2 years ago

  • Posted a reply to wysiwyg editor, on the site WordPress.org Forums:
    Agreed @darkNiGHTS. This is a dealbreaker. Unfortunately, nobody seems to care if people switch away.

    2 years ago

  • Posted a reply to wysiwyg editor does not display option to view raw html, on the site WordPress.org Forums:
    This is very frustrating to many, many people. Is there any insight into how to…

    2 years ago

  • Posted a reply to An admin user with the username […] was created outside of WordPress, on the site WordPress.org Forums:
    I just received this message today regarding one of my sites. The message claims that…

    3 years ago