Profiles

  • Member Since: June 22nd, 2009
  • Find me on:
  • Posted a reply to Unfriendly URL – Sitemap, on the site WordPress.org Forums:
    will do. Thank you!

  • Posted a reply to Contact Forms not working after WP / plugin updates, on the site WordPress.org Forums:
    UPDATE: I realized it could be the date picker plugin from another developer. Removed this…

  • Created a topic, Contact Forms not working after WP / plugin updates, on the site WordPress.org Forums:
    Hi there, For some reason I am getting this message w…

  • Posted a reply to Unfriendly URL – Sitemap, on the site WordPress.org Forums:
    Hi there, Yes, it does show up with no errors on search console. The SEO…

  • Created a topic, Unfriendly URL – Sitemap, on the site WordPress.org Forums:
    Hello, SEOCheckup.com has reported the xml sitemap fo…

  • Created a topic, White space issue, on the site WordPress.org Forums:
    Hello, We have reCaptcha version 3 on our website. Fo…

  • Posted a reply to White Space Issue at Bottom of Pages, on the site WordPress.org Forums:
    Hi there, I did not create the website and it appears to be a custom…

  • Posted a reply to White Space Issue at Bottom of Pages, on the site WordPress.org Forums:
    Hi there, Thank you for the reply. The white space occurs on all pages once…

  • Created a topic, White Space Issue at Bottom of Pages, on the site WordPress.org Forums:
    Hi there, When I integrate GOOGLE ReCaptcha under the…

  • Posted a reply to Canonical and og data showing “http”?, on the site WordPress.org Forums:
    Hi There, it appears to have been straightened out now. For some reason, my general…

  • Created a topic, Canonical and og data showing “http”?, on the site WordPress.org Forums:
    Hi there, for some reason when I view the source pages…

  • Posted a reply to Search Appearance Settings?, on the site WordPress.org Forums:
    Hi there, Okay, I got it to work by adding the variables directly into the…

  • Posted a reply to Search Appearance Settings?, on the site WordPress.org Forums:
    Hi Michael, There's no way to add a custom meta title and then use the…

  • Posted a reply to Search Appearance Settings?, on the site WordPress.org Forums:
    Hi there, here are some screenshots. If you need anything else for investigating purposes, please…

  • Posted a reply to Search Appearance Settings?, on the site WordPress.org Forums:
    Actually the PAGE title is now appearing to be correct. The SITE title variable does…

  • Created a topic, Search Appearance Settings?, on the site WordPress.org Forums:
    Hi there, In the search appearance section of YOAST, …

  • Posted a reply to Adding Company Name in Meta Title, on the site WordPress.org Forums:
    Okay, thank you. I will give it a shot. I believe this will work. Thanks…

  • Posted a reply to Adding Company Name in Meta Title, on the site WordPress.org Forums:
    Hi, Michael, The above code is from the child theme header.php file. What code should…

  • Posted a reply to Adding Company Name in Meta Title, on the site WordPress.org Forums:
    I believe this is the issue.. found this on header.php <title><?php wp_title('|', true, 'right'); bloginfo('name');…

  • Posted a reply to Adding Company Name in Meta Title, on the site WordPress.org Forums:
    Hi there, Here are the screenshots for https://skyharbortransportation.com . Any help would be greatly appreciated.…

  • Posted a reply to Adding Company Name in Meta Title, on the site WordPress.org Forums:
    Hi there, The company name is "Sky HarborTransportation Service". It is being added at the…

  • Created a topic, Adding Company Name in Meta Title, on the site WordPress.org Forums:
    Hi there, For some reason, the meta title on our page…

  • Posted a reply to Canonical Issue, on the site WordPress.org Forums:
    Okay, thanks so much for the information.

  • Posted a reply to Canonical Issue, on the site WordPress.org Forums:
    Hi there, This is the POST NAME in the Permalink settings... Appreciate any direction on…

  • Posted a reply to Canonical Issue, on the site WordPress.org Forums:
    Thanks for the reply. Okay, so a while back Yoast had a message that stated…

  • Posted a reply to Canonical Issue, on the site WordPress.org Forums:
    That is the site I need help with. It is a problem here and there…

  • Created a topic, Canonical Issue, on the site WordPress.org Forums:
    Hi there, I recently noticed on google analytics, tha…

  • Posted a reply to Site coming off index, on the site WordPress.org Forums:
    Thanks so much for the reply. I updated this a month and a half ago.…

  • Posted a reply to [Yoast SEO] Site coming off index, on the site WordPress.org Forums:
    Thank you so much for the reply. Yes, I DID select “UPDATE” where YOAST prompted…

  • Posted a reply to Site coming off index, on the site WordPress.org Forums:
    Hello, The notice is no longer there because a month and a half ago I…

  • Posted a reply to Site coming off index, on the site WordPress.org Forums:
    Hello, A month and a half ago, I DID follow your message and select update…

  • Posted a reply to Site coming off index, on the site WordPress.org Forums:
    ALSO, I noticed GOOGLE search console was listing my "user defined canonical" for the noted…

  • Created a topic, Site coming off index, on the site WordPress.org Forums:
    A while back I received a "message on Yoast that the P…

  • Created a topic, Cookies, on the site WordPress.org Forums:
    Hi there, Is there anyway to add a cookie to the popu…

  • Created a topic, Excellent Support!, on the site WordPress.org Forums:
    Developer responded very quicky to a question I had. P…

  • Created a topic, Fusion Builder Design and Animation tabs not working, on the site WordPress.org Forums:
    Hello, For some reason the "design" and "animation" …

  • Created a topic, Excellent Support, on the site WordPress.org Forums:
    I was experiencing issues connecting my API to our web…

  • Created a topic, Useful Plugin, on the site WordPress.org Forums:
    Ideal for doing general clean up and managing your Dat…

  • Posted a reply to Shipping Address option checkbox not showing up, on the site WordPress.org Forums:
    Hi John, My apologies. I thought I already responded to you. Yes, it is working…

  • Created a topic, AWESOME PLUGIN, on the site WordPress.org Forums:
    Very easy to use and lets you adjust your sale prices …

  • Created a topic, Mobile Functionality ?, on the site WordPress.org Forums:
    Hello, Is there a way to change the background color o…

  • Created a topic, [Yoast SEO] Handful of Tools for SEO, on the site WordPress.org Forums:
    Very robust plugin for SEO professionals!