Profiles

  • Member Since: June 22nd, 2009
  • Find me on:
  • Posted a reply to Hide Post Date on Serps, on the site WordPress.org Forums:
    Okay, thank you.

  • Created a topic, Hide Post Date on Serps, on the site WordPress.org Forums:
    Hi there, I was wondering if there is a way to hide th…

  • Posted a reply to REST API Not, on the site WordPress.org Forums:
    Hi @mateuszgbiorczyk No, I completely understand. I will call them again. Thanks

  • Created a topic, WP Bakery Builder and YOAST Video SEO?, on the site WordPress.org Forums:
    Hello, Any plans on making WP Bakery Builder compatib…

  • Posted a reply to REST API Not, on the site WordPress.org Forums:
    Hi @mateuszgbiorczyk, I spoke with GoDaddy and they turned on and off the PHP version…

  • Created a topic, WP Bakery Builder and YOAST Video SEO?, on the site WordPress.org Forums:
    Hello, I recently purchased the YOAST VIDEO SEO plugi…

  • Posted a reply to REST API Not, on the site WordPress.org Forums:
    Hi @mateuszgbiorczyk I think I did this right... https://www.loom.com/share/a1cdd8522a9f42088b1a614733ed17fe

  • Posted a reply to REST API Not, on the site WordPress.org Forums:
    Here you go.. https://www.loom.com/share/725a7a8d52374004b06b9f6d27497f35

  • Posted a reply to REST API Not, on the site WordPress.org Forums:
    I'm not sure if I'm doing this right.. https://www.loom.com/share/c0128fd9076e42dd8af5796a158badee Appreciate your help on this.

  • Posted a reply to REST API Not, on the site WordPress.org Forums:
    I'm not seeing where you request to /paths in the Network tab. https://www.loom.com/share/e06a2c8a2597400c88f218e857cfbb45

  • Posted a reply to REST API Not, on the site WordPress.org Forums:
    Apologies, I'm not sure where to go to do this. Is this somewhere in the…

  • Posted a reply to REST API Not, on the site WordPress.org Forums:
    Hi @mateuszgbiorczyk, Same result.. 12:00:37 - An error occurred while connecting to REST API. Please…

  • Posted a reply to REST API Not, on the site WordPress.org Forums:
    Hi @mateuszgbiorczyk, Thanks for the reply. I am still receiving this on the admin. Thoughts?…

  • Posted a reply to REST API Not, on the site WordPress.org Forums:
    Hi and thanks for the quick reply. I'm not really sure. Most are standard plugins.…

  • Created a topic, REST API Not, on the site WordPress.org Forums:
    Hi there, I noticed an error on my wordpress dashboar…

  • Posted a reply to Remove Post Date on Search?, on the site WordPress.org Forums:
    Hi @maybellyne Thank you for the link. I will take a look at it.

  • Posted a reply to Remove Post Date on Search?, on the site WordPress.org Forums:
    Hi @maybellyne That would be great. If there was a solution, would we still be…

  • Posted a reply to Server Config Error?, on the site WordPress.org Forums:
    Hi @mateuszgbiorczyk Okay, I will reach out to my hosting company again. Thanks so much…

  • Posted a reply to Server Config Error?, on the site WordPress.org Forums:
    Hi @mateuszgbiorczyk Here you go.. https://www.loom.com/share/c6dd5fc0931a46829c5c1770bd36cb37 Thanks so much

  • Posted a reply to Server Config Error?, on the site WordPress.org Forums:
    Hi @mateuszgbiorczyk, I reached out to the hosting company and they said everything is configured…

  • Created a topic, Remove Post Date on Search?, on the site WordPress.org Forums:
    Hi there, Does YOAST have an option to remove the pos…

  • Posted a reply to Server Config Error?, on the site WordPress.org Forums:
    Hi @mateuszgbiorczyk, Thanks so much. Show this to the hosting company and they are going…

  • Posted a reply to Server Config Error?, on the site WordPress.org Forums:
    Hi @mateuszgbiorczyk, Thanks for the reply. Error: rewrites_not_executed https://www.tintingwausau.com/ Thoughts? Thanks

  • Created a topic, Server Config Error?, on the site WordPress.org Forums:
    Hi there, I have installed the plugin and receive a "s…

  • Posted a reply to Sitemap not able to be fetched, on the site WordPress.org Forums:
    Hi Devnihil, Thanks so much for the reply. I have checked GSC and all URL's…

  • Created a topic, Sitemap not able to be fetched, on the site WordPress.org Forums:
    Hello, I just went "live" with new website on a new s…

  • Posted a reply to Since 5.6.3 problem with sending forms, on the site WordPress.org Forums:
    Okay, appreciate the suggestion though.

  • Posted a reply to Since 5.6.3 problem with sending forms, on the site WordPress.org Forums:
    @lernerleben, I have removed the entire plugin folder, uploaded your downloaded version, cleared cache and…

  • Posted a reply to Since 5.6.3 problem with sending forms, on the site WordPress.org Forums:
    Hi @lernerleben, Thanks for the info. I just wanted to make sure I was on…

  • Posted a reply to Trailing Slash / Canonical URL, on the site WordPress.org Forums:
    Okay, I think I found out and resolved the issue. Would you be so kind…

  • Posted a reply to Since 5.6.3 problem with sending forms, on the site WordPress.org Forums:
    Hello, I am having the same issue on all three forms on my site... https://skyharbortransportation.com/reservations/…

  • Created a topic, Trailing Slash / Canonical URL, on the site WordPress.org Forums:
    Hello, I've noticed a strange thing occurring on our …

  • Created a topic, Good Free Support, on the site WordPress.org Forums:
    Consistent Communication to solve or determine issues.

  • Posted a reply to WOO Commerce “Finish Setup”????, on the site WordPress.org Forums:
    Hi Margaret, Thanks so much for your help on this. I will leave a review…

  • Posted a reply to Strange notification on WOO Admin, on the site WordPress.org Forums:
    Okay, thanks. It's very annoying so hopefully Woo makes an option to disable this. Appreciate…

  • Posted a reply to WOO Commerce “Finish Setup”????, on the site WordPress.org Forums:
    Okay, great. Thanks for your help on this.

  • Posted a reply to Strange notification on WOO Admin, on the site WordPress.org Forums:
    It is very annoying to always have to close this. Is there anyway to disable…

  • Posted a reply to Strange notification on WOO Admin, on the site WordPress.org Forums:
    Okay, how can I disable this? I think this might be related to my other…

  • Posted a reply to WOO Commerce “Finish Setup”????, on the site WordPress.org Forums:
    Hi there, It's not a browser thing. I have had another person login on a…

  • Posted a reply to Strange notification on WOO Admin, on the site WordPress.org Forums:
    Okay, so nothing to worry about? Thanks

  • Created a topic, Strange notification on WOO Admin, on the site WordPress.org Forums:
    Hello, For some reason when I go to the orders sectio…

  • Created a topic, Strange notification on WOO Admin, on the site WordPress.org Forums:
    Hello, For some reason when I go to the orders sectio…

  • Posted a reply to WOO Commerce “Finish Setup”????, on the site WordPress.org Forums:
    Hi, unfortunately no luck on my end. Please see video below.. am I missing something?…

  • Posted a reply to WOO Commerce “Finish Setup”????, on the site WordPress.org Forums:
    Here is one.. I can send over the other few if need be. Thanks so…

  • Posted a reply to WOO Commerce “Finish Setup”????, on the site WordPress.org Forums:
    Hi, Yes, there are fatal errors, however they all appear to be related to our…

  • Posted a reply to WOO Commerce “Finish Setup”????, on the site WordPress.org Forums:
    Hi, Thanks for the reply. Yes, it still displays with the Storefront theme.. https://www.loom.com/share/f177d7351feb4ffa8e17cca6a8b02ef6

  • Posted a reply to WOO Commerce “Finish Setup”????, on the site WordPress.org Forums:
    Hi there, I have moved the website to "live" so please use this url for…

  • Posted a reply to WOO Commerce “Finish Setup”????, on the site WordPress.org Forums:
    The error log only has lines like this. Appears to be unrelated? Thanks 2022-08-28T03:23:10+00:00 INFO…

  • Posted a reply to WOO Commerce “Finish Setup”????, on the site WordPress.org Forums:
    Hi there, Thanks for the reply. This is a DIVI website so I enabled "safe…

  • Posted a reply to WOO Commerce “Finish Setup”????, on the site WordPress.org Forums:
    no luck.. https://www.loom.com/share/5206119cd5e341b9aea111347a3fa5aa