Profiles

  • Member Since: March 23rd, 2010
  • Find me on:
  • Created a topic, New menu item not appearing, on the site WordPress.org Forums:
    When I add a new menu item from dashboard, it shows on…

  • Posted a reply to New menu item not appearing, on the site WordPress.org Forums:
    Ok - will do. I notice there is clearly something odd going on. Adding an…

  • Created a topic, New menu item not appearing, on the site WordPress.org Forums:
    I've added the page "Movement Matters" (/movement-matt…

  • Posted a reply to Mobile responsive problem, on the site WordPress.org Forums:
    Mysteriously the problem disappeared. All sizes now look fine. It must have been a plugin…

  • Posted a reply to How to set link color in block, on the site WordPress.org Forums:
    You are right! Group Styles is the trick! Thanks!

  • Created a topic, Mobile responsive problem, on the site WordPress.org Forums:
    The Google Mobility test is complaining about this - s…

  • Posted a reply to How to set link color in block, on the site WordPress.org Forums:
    Thanks @supernovia - but Bad news! No, it doesn't. I agree Link should be there…

  • Posted a reply to How to set link color in block, on the site WordPress.org Forums:
    Oh wait! wpbeginner points out that the customizer can be reached manually - /wp-admin/customize.php -…

  • Posted a reply to How to set link color in block, on the site WordPress.org Forums:
    Thanks, but I cannot see an easy way to add custom css to Blockbase -…

  • Created a topic, How to set link color in block, on the site WordPress.org Forums:
    I've set the global style to have black text and black…

  • Posted a reply to Memory Exhaustion Critical Errors, on the site WordPress.org Forums:
    Solved - the problem was with the Guru theme, not the Sensei plugin.

  • Created a topic, Memory Exhaustion Critical Errors, on the site WordPress.org Forums:
    Sensei LMS - when enabled - causes a critical error (m…

  • Created a topic, Apparent bug in Media and Text Block, on the site WordPress.org Forums:
    Like most blocks, there is an "Advanced Setting" to ad…

  • Created a topic, Login/Register combo?, on the site WordPress.org Forums:
    Currently, the user registration form adds a new user …

  • Posted a reply to No longer works on chrome, on the site WordPress.org Forums:
    Further - it was version 4.2.3

  • Posted a reply to No longer works on chrome, on the site WordPress.org Forums:
    Nope, not spam. I've uninstalled it and replaced it with the Stackable plugin, and that…

  • Created a topic, No longer works on chrome, on the site WordPress.org Forums:
    Sadly, this plug uses the "target-densitydpi" key whic…

  • Created a topic, Problem with boostrap, on the site WordPress.org Forums:
    I notice that your plugin messes up my theme colors be…

  • Posted a reply to Open icon not appearing, on the site WordPress.org Forums:
    The only plugins running are Jetpack, Bluehost and Simple SSL - all of which are…

  • Created a topic, Open icon not appearing, on the site WordPress.org Forums:
    Hi! I've installed the plugin - enabled it on the righ…

  • Posted a reply to Footer Width, on the site WordPress.org Forums:
    Oddly, on mine it has mysteriously been fixed. Maybe via an update.

  • Created a topic, Footer Width, on the site WordPress.org Forums:
    I've set the content and header width to 1000 but the …

  • Created a topic, Scrunched paragraphs, on the site WordPress.org Forums:
    For some reason, regular paragraph blocks lose their m…

  • Posted a reply to How to change how many numbers shows at pagination?, on the site WordPress.org Forums:
    No coding needed - just set the posts_per_page setting - see https://displayposts.com/docs/parameters/#display-parameters

  • Posted a reply to left align image not working, on the site WordPress.org Forums:
    After some tinkering, here is a much simpler solution. Don't add any wrapper_class at all,…

  • Posted a reply to left align image not working, on the site WordPress.org Forums:
    Nope - it is there - I added the recommended CSS in the customizer Additional…

  • Created a topic, left align image not working, on the site WordPress.org Forums:
    I cut and pasted your example at https://displayposts.…

  • Posted a reply to Classic Menu Format Problem Google Translate, on the site WordPress.org Forums:
    Thanks, Siobhan! That worked!

  • Created a topic, Classic Menu Format Problem Google Translate, on the site WordPress.org Forums:
    On the site CommunityLedDev.org using the Edin theme, …