WordPress.org

Profiles

jcimb

Profile picture of jcimb
  • Member Since: April 14th, 2008
  • Find me on:

  • Created a topic, Nothing shown when logged into FB and using as a Business Page, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Open link in new tab", on the site WordPress Support Forums:
    I could really use this feature too.

    2 months ago

  • Created a topic, Popup is not displaying, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Worked great for what I needed, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Why do list items move when hovering", on the site WordPress Support Forums:
    Thanks Stephen, that fixed it!

    4 months ago

  • Created a topic, Why do list items move when hovering, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Not Recognising CloudProxy", on the site WordPress Support Forums:
    Nevermind on the Audit Log portion of my post. Checked out the Offending IP and…

    5 months ago

  • Posted a reply to "Not Recognising CloudProxy", on the site WordPress Support Forums:
    I am also getting the error: Sucuri: Error retrieving the WordPress core hashes, try again.…

    5 months ago

  • Posted a reply to "Undefined index: archive_title_format", on the site WordPress Support Forums:
    Welcome. Yes, Date Archive Title Format:, was empty so I set it to what you…

    7 months ago

  • Created a topic, Undefined index: archive_title_format, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Payment Info Fields Now Showing up on Mbr Checkout page", on the site WordPress Support Forums:
    I checked the settings. It's been set to Paypal Express all along. I've been reviewing…

    8 months ago

  • Created a topic, Payment Info Fields Now Showing up on Mbr Checkout page, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Cancelling after viewing member-only info", on the site WordPress Support Forums:
    Thanks, you are correct. I tested it and they do not receive a refund if…

    8 months ago

  • Posted a reply to "30-day Membership with Recurring Subscription", on the site WordPress Support Forums:
    Thank you! I made that change. On the Membership Levels page, it now shows the…

    8 months ago

  • Created a topic, Metaslider in table cell doesn't display, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Cancelling after viewing member-only info, on the site WordPress Support Forums

    8 months ago

  • Created a topic, 30-day Membership with Recurring Subscription, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Gallery not found. Please check your settings.", on the site WordPress Support Forums:
    Hansaa, Your solution worked for me! Thank you! (Hansaa's reply above is not showing up…

    1 year ago

  • Posted a reply to "Gallery not found. Please check your settings.", on the site WordPress Support Forums:
    Same as previous post: http://www.annnoelartist.com/2010/04/welcome-2/nggallery/thumbnails/page/2 Gallery not found. Please check your settings. I followed the…

    1 year ago

  • Created a topic, List of choices doesn't include Home page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Entire Content of TOS shown instead of just the link", on the site WordPress Support Forums:
    Nevermind. Discovered that wp-members was not activated. Not sure why. Activated it and now TOS…

    1 year ago

  • Posted a reply to "Entire Content of TOS shown instead of just the link", on the site WordPress Support Forums:
    Thank you. Updated just now. Now the user profile page has only this showing on…

    1 year ago

  • Created a topic, Entire Content of TOS shown instead of just the link, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Conflict with Custom Header Image, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can't edit Class Schedule on Schedule Management Page", on the site WordPress Support Forums:
    Updated to 3.08 version of plugin, and it's working - thank you!

    1 year ago

  • Posted a reply to "Shortcode to show all testimonials not working", on the site WordPress Support Forums:
    This is what I have and this works: [single_testimonial id=132] [single_testimonial id=131] [single_testimonial id=109] [single_testimonial…

    1 year ago

  • Posted a reply to "Shortcode to show all testimonials not working", on the site WordPress Support Forums:
    If you look at the page now, I have added the testimonials individually as a…

    1 year ago

  • Created a topic, Shortcode to show all testimonials not working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Need placeholder for Title only, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can't edit Class Schedule on Schedule Management Page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Failed to add schedule entry (just updated)", on the site WordPress Support Forums:
    Import/update button worked for me, too!

    1 year ago

  • Posted a reply to "Failed to add schedule entry (just updated)", on the site WordPress Support Forums:
    Just updated to 3.0.6. Also had problem where data seemed to be gone. Uninstalled plugin,…

    1 year ago

  • Posted a reply to "Quick editing erases the authors", on the site WordPress Support Forums:
    Same thing happened on my site. I would also like this fixed.

    1 year ago

  • Posted a reply to "Members area link in menu", on the site WordPress Support Forums:
    Here's the site that I'm working on: Site You won't be able to see how…

    2 years ago

  • Posted a reply to "Members area link in menu", on the site WordPress Support Forums:
    Thank you 1-jah. That worked, with a little tweaking. For me (maybe I have a…

    2 years ago

  • Posted a reply to "Members area link in menu", on the site WordPress Support Forums:
    I would like to do this also on my site.

    2 years ago

  • Posted a reply to "Numberpost works fine until '10' then it dissapears completely", on the site WordPress Support Forums:
    ABCDiamond - thank you, but I tried author=yes plus all kinds of combinations and it…

    2 years ago

  • Posted a reply to "Numberpost works fine until '10' then it dissapears completely", on the site WordPress Support Forums:
    You could try WP Category Post List Widget http://wordpress.org/plugins/wp-category-posts-list/ Even though it says 'widget', it…

    2 years ago

  • Posted a reply to "Numberpost works fine until '10' then it dissapears completely", on the site WordPress Support Forums:
    are you sure that in the Sahifa theme there is a setting for number of…

    2 years ago

  • Created a topic, Notify User When Not Approved, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Page not found after upgrading to WordPress 3.4", on the site WordPress Support Forums:
    Just had the same 404 error problem while upgrading to 3.4.2. I could see my…

    3 years ago

  • Created a topic, [Plugin: Portfolio Slideshow] Slideshow pics upside down or sideways on IPAD Safari, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "2.5 Sidebar displays widgets - admin says 0 widgets", on the site WordPress Support Forums:
    Thanks so much! What a relief - I thought I had messed up the template…

    7 years ago

  • Created a topic, 2.5 Sidebar displays widgets - admin says 0 widgets, on the site WordPress Support Forums

    7 years ago