WordPress.org

Profiles

jcimb

  • Member Since: April 14th, 2008
  • @jcimb on WordPress.org
  • Find me on:

  • Posted a reply to Portfolio Categories not shown on Portfolio Page, on the site WordPress.org Forums:
    Thanks Marsian, for the prompt reply, however, the question I have is about the admin…

    1 month ago

  • Created a topic, Portfolio Categories not shown on Portfolio Page, on the site WordPress.org Forums:
    On this page: /wp-admin/edit.php?post_type=portfolio I…

    1 month ago

  • Posted a reply to Phone and Email Not Linked, on the site WordPress.org Forums:
    Ok, thanks. I downloaded the child theme and then customized it.

    1 month ago

  • Created a topic, Phone and Email Not Linked, on the site WordPress.org Forums:
    Looks like a very promising theme, however, the phone …

    2 months ago

  • Posted a reply to Page NOT Found when clicking on document, on the site WordPress.org Forums:
    Dan, No it didn't help. I will close this for now, as work on this…

    2 months ago

  • Posted a reply to Shortcode Not Working in FusionBuilder Code Block, on the site WordPress.org Forums:
    GG - Good find! I will update and then report back. Thank you!

    2 months ago

  • Created a topic, Shortcode Not Working in FusionBuilder Code Block, on the site WordPress.org Forums:
    I've inserted the shortcode into a Fusion Builder Code…

    2 months ago

  • Posted a reply to Page NOT Found when clicking on document, on the site WordPress.org Forums:
    Hi Dan, I am hesitant to change to a default WP theme, as I've had…

    2 months ago

  • Created a topic, Page NOT Found when clicking on document, on the site WordPress.org Forums:
    I am using DG Version 4.3.1 I have a gallery on this …

    2 months ago

  • Created a topic, Perfect for my Small Business, on the site WordPress.org Forums:
    I really like this plugin. It does exactly what I requ…

    3 months ago

  • Posted a reply to Selection of Shipping Method Doesn’t Trigger Discount, on the site WordPress.org Forums:
    Yes, it's here: https://codecanyon.net/item/product-options-for-woocommerce-wp-plugin/7973927?ref=WPShowCase Thank you so much for your help. I've deactivated the plugin…

    8 months ago

  • Posted a reply to Selection of Shipping Method Doesn’t Trigger Discount, on the site WordPress.org Forums:
    Looking further -- it is possible that plugin is not being used, so I could…

    8 months ago

  • Posted a reply to Selection of Shipping Method Doesn’t Trigger Discount, on the site WordPress.org Forums:
    Found it. It was this plugin: WooCommerce Product Options Now what?

    8 months ago

  • Posted a reply to Selection of Shipping Method Doesn’t Trigger Discount, on the site WordPress.org Forums:
    I tried the test site, but I don't see the discount being applied when clicking…

    8 months ago

  • Posted a reply to Selection of Shipping Method Doesn’t Trigger Discount, on the site WordPress.org Forums:
    Soft79, What happens on the test site when you are at the cart and switch…

    8 months ago

  • Posted a reply to Selection of Shipping Method Doesn’t Trigger Discount, on the site WordPress.org Forums:
    I am hesitant to switch themes and disable plugins on a live site where people…

    8 months ago

  • Created a topic, Selection of Shipping Method Doesn’t Trigger Discount, on the site WordPress.org Forums:
    Coupon setup: Cart discount of $10; minimum spend is $…

    8 months ago

  • Created a topic, How to Remove Login Form from PW Reset Confirm Page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Perfect for the Site I am Working On, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Remove link from description, on the site WordPress Support Forums:
    Yes, exactly.

    2 years ago

  • Posted a reply to Remove link from description, on the site WordPress Support Forums:
    Thank you Jan. As far as the title, I was referring to the post title…

    2 years ago

  • Created a topic, Remove link from description, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to How to display images ?, on the site WordPress Support Forums:
    It seems to be working now. I didn't change anything.

    2 years ago

  • Posted a reply to How to display images ?, on the site WordPress Support Forums:
    Same problem here. Text but no images. http://replaybanditsoftball.com/ Checked all of the settings multiple times.…

    2 years ago

  • Created a topic, How to add to a page - need shortcode details, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Open Paypal in a new tab, on the site WordPress Support Forums:
    Same question, when user clicks to pay via Paypal, can Paypal open in a new…

    2 years ago

  • Created a topic, Title of blog post is blank for Pinterest, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Can't download .jpg image into site, on the site WordPress Support Forums:
    I too was getting the error "The uploaded file could not be moved to...". The…

    2 years ago

  • Posted a reply to Stuck on "Creating ZIP Archive", on the site WordPress Support Forums:
    Was able to get in touch via Support tab by using IE instead of FF.

    2 years ago

  • Posted a reply to Stuck on "Creating ZIP Archive", on the site WordPress Support Forums:
    same problem here too... stuck on 'creating zip archive...' Looking via FTP I see that…

    2 years ago

  • Created a topic, Reverse the order of 'Reset Form' and 'Register' buttons, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Nothing shown when logged into FB and using as a Business Page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Open link in new tab, on the site WordPress Support Forums:
    I could really use this feature too.

    2 years ago

  • Created a topic, Popup is not displaying, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Worked great for what I needed, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Why do list items move when hovering, on the site WordPress Support Forums:
    Thanks Stephen, that fixed it!

    2 years ago

  • Created a topic, Why do list items move when hovering, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Not Recognising CloudProxy, on the site WordPress Support Forums:
    Nevermind on the Audit Log portion of my post. Checked out the Offending IP and…

    2 years ago

  • Posted a reply to Not Recognising CloudProxy, on the site WordPress Support Forums:
    I am also getting the error: Sucuri: Error retrieving the WordPress core hashes, try again.…

    2 years ago

  • Posted a reply to Undefined index: archive_title_format, on the site WordPress Support Forums:
    Welcome. Yes, Date Archive Title Format:, was empty so I set it to what you…

    3 years ago

  • Created a topic, Undefined index: archive_title_format, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Payment Info Fields Now Showing up on Mbr Checkout page, on the site WordPress Support Forums:
    I checked the settings. It's been set to Paypal Express all along. I've been reviewing…

    3 years ago

  • Created a topic, Payment Info Fields Now Showing up on Mbr Checkout page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Cancelling after viewing member-only info, on the site WordPress Support Forums:
    Thanks, you are correct. I tested it and they do not receive a refund if…

    3 years ago

  • Posted a reply to 30-day Membership with Recurring Subscription, on the site WordPress Support Forums:
    Thank you! I made that change. On the Membership Levels page, it now shows the…

    3 years ago

  • Created a topic, Metaslider in table cell doesn't display, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Cancelling after viewing member-only info, on the site WordPress Support Forums

    3 years ago

  • Created a topic, 30-day Membership with Recurring Subscription, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Gallery not found. Please check your settings., on the site WordPress Support Forums:
    Hansaa, Your solution worked for me! Thank you! (Hansaa's reply above is not showing up…

    3 years ago

  • Posted a reply to Gallery not found. Please check your settings., on the site WordPress Support Forums:
    Same as previous post: http://www.annnoelartist.com/2010/04/welcome-2/nggallery/thumbnails/page/2 Gallery not found. Please check your settings. I followed the…

    3 years ago