WordPress.org

Profiles

  • Member Since: November 19th, 2010
  • Find me on:
  • Posted a reply to Allow Upload .vcf in WordPress 5.0.3, on the site WordPress.org Forums:
    I had to put the x- in to get it to work in v5.2.2 This…

    2 days ago

  • Posted a reply to Catchable fatal error: Argument 3 passed to GuzzleHttp\\Client::request(), on the site WordPress.org Forums:
    I'm getting a couple sites that are doing the same thing. An error of type…

    2 weeks ago

  • Posted a reply to Not working on mobile, on the site WordPress.org Forums:
    I was having the same issue, and came across this tread for solution. I found…

    4 months ago

  • Posted a reply to Metabox Priority, on the site WordPress.org Forums:
    You got it! I went pro, too. Thanks again.

    5 months ago

  • Created a topic, Trimmed the Fat, on the site WordPress.org Forums:
    It helped me cut my home page load time in half with j…

    5 months ago

  • Posted a reply to Metabox Priority, on the site WordPress.org Forums:
    Awesome! Thanks Gabe

    5 months ago

  • Created a topic, Metabox Priority, on the site WordPress.org Forums:
    Is there any way to programmatically set the priority …

    5 months ago

  • Created a topic, Error – Uncaught Error: Call to undefined method WPSEO_Options::get(), on the site WordPress.org Forums:
    I'm getting this error on version 9.7 running on WP 5.…

    5 months ago

  • Posted a reply to Integration, on the site WordPress.org Forums:
    This is great! I know you're not intending this use. But... Any way you can…

    5 months ago

  • Posted a reply to Where are pop-ups saved?, on the site WordPress.org Forums:
    Thanks Dimitris. I am using v6.0.7 Not sure what happened. Not seeing anything in the…

    5 months ago

  • Created a topic, Where are pop-ups saved?, on the site WordPress.org Forums:
    I'm wondering where Hustle saves the pop-ups in the DB…

    6 months ago

  • Posted a reply to Trigger after delayed popup, on the site WordPress.org Forums:
    I figured it out. sgAddEvent(window, 'sgpbDidOpen', function() { //Do Stuff.. }; Let me know if…

    7 months ago

  • Created a topic, Trigger after delayed popup, on the site WordPress.org Forums:
    Is it possible to trigger some jQuery after a delayed …

    7 months ago

  • Posted a reply to Fatal Error after Update, on the site WordPress.org Forums:
    Update. I seem to have resolved the issue. By first updating to 1.1.4, then updating…

    8 months ago

  • Posted a reply to Fatal Error after Update, on the site WordPress.org Forums:
    They only fix I came up with is to go back to v1.1.3. Then I…

    8 months ago

  • Posted a reply to Fatal Error after Update, on the site WordPress.org Forums:
    oops, maybe you pushed the development version live?

    12 months ago

  • Created a topic, Fatal Erro after Update, on the site WordPress.org Forums:
    Hello, I just updated from 1.1.3 to 1.1.5 and am getti…

    12 months ago

  • Posted a reply to Import RSS, on the site WordPress.org Forums:
    Having the same problem. I thought this was a built in tool for WordPress (Tools->Import->Rss).…

    1 year ago

  • Created a topic, Email Notification, on the site WordPress.org Forums:
    Hello, Is it possible to set email notification of eac…

    1 year ago

  • Posted a reply to PHP Error and White Screen on Back-end, on the site WordPress.org Forums:
    I updated to 3.5.1 on both sites I was having issues with. So far so…

    1 year ago

  • Posted a reply to PHP Error and White Screen on Back-end, on the site WordPress.org Forums:
    The error came back. Not sure why. When I reactivated the plugin it worked fine.…

    1 year ago

  • Posted a reply to PHP Error and White Screen on Back-end, on the site WordPress.org Forums:
    Ok, this morning I reactivated the plugin to try to dig further and now it…

    1 year ago

  • Posted a reply to PHP Error and White Screen on Back-end, on the site WordPress.org Forums:
    Hey duongcuong96 It started happening after last update. Noticed when I tried to edit a…

    1 year ago

  • Created a topic, PHP Error and White Screen on Back-end, on the site WordPress.org Forums:
    I'm getting a White Screen when trying to edit pages. …

    1 year ago

  • Posted a reply to Custom Template for AOL Ad, on the site WordPress.org Forums:
    Ah, Many thanks. Exactly what I needed.

    1 year ago

  • Created a topic, Custom Template for AOL Ad, on the site WordPress.org Forums:
    I'm trying to override the single.php page template fo…

    1 year ago

  • Posted a reply to Issues sense last update, on the site WordPress.org Forums:
    I believe I identified the issue. The emails that are being submitted are blacklisted/spam email…

    1 year ago

  • Posted a reply to Issues sense last update, on the site WordPress.org Forums:
    Thanks for the reply. I will give it 24 hours and see if it resolves…

    1 year ago

  • Created a topic, Issues sense last update, on the site WordPress.org Forums:
    I seem to be having a problem all of sudden after last…

    1 year ago

  • Posted a reply to Add to Custom Theme Template in WP_Query Loop, on the site WordPress.org Forums:
    Thanks, that's great info.

    1 year ago

  • Posted a reply to Add to Custom Theme Template in WP_Query Loop, on the site WordPress.org Forums:
    I did find that they were showing on the single post page. So looking at…

    1 year ago

  • Created a topic, Add to Custom Theme Template in WP_Query Loop, on the site WordPress.org Forums:
    Is it possible to add the share buttons to a custom th…

    1 year ago

  • Posted a reply to Needs Update to Match WooCommerce Updates, on the site WordPress.org Forums:
    I found a solution for the pro version. However, I don't know if there is…

    1 year ago

  • Posted a reply to Ajax not working on single product page, on the site WordPress.org Forums:
    I'm using the paid version too and getting no support. What I did find, is…

    1 year ago

  • Posted a reply to Needs Update to Match WooCommerce Updates, on the site WordPress.org Forums:
    I'm seeing the same error in my server error log when I have this plugin…

    1 year ago

  • Posted a reply to fly to cart not working on single product page, on the site WordPress.org Forums:
    I'm seeing the same issue and I have confirmed these settings are correct. Using the…

    1 year ago

  • Posted a reply to Plugin breaks Media Library, on the site WordPress.org Forums:
    Thanks for the response Thomas, and potential fix. Keep us posted.

    2 years ago

  • Posted a reply to Plugin breaks Media Library, on the site WordPress.org Forums:
    Any update on resolving this issue in the next version? Thanks for your help.

    2 years ago

  • Created a topic, Metabox Priority, on the site WordPress.org Forums:
    Is it possible to override the metabox priority on edi…

    2 years ago

  • Posted a reply to Plugin breaks Media Library, on the site WordPress.org Forums:
    Thanks for the update Thomas. Looks like that issue might be something they are struggling…

    2 years ago

  • Posted a reply to Plugin breaks Media Library, on the site WordPress.org Forums:
    Any resolution?

    2 years ago

  • Posted a reply to Plugin breaks Media Library, on the site WordPress.org Forums:
    I'm seeing the same issue. Specifically when I have the Yoast MetaBox hidden on those…

    2 years ago

  • Posted a reply to Cannot Login Since 1.8.6 Update, on the site WordPress.org Forums:
    Thanks Daniel. Keep us updated. I've noticed that issue doesn't arise on the sites that…

    2 years ago

  • Posted a reply to Cannot Login Since 1.8.6 Update, on the site WordPress.org Forums:
    Thanks for the step by step Linn and neotechnomad It kind of works for me.…

    2 years ago

  • Posted a reply to Error messages, on the site WordPress.org Forums:
    Nevermind. A plugin conflict.

    2 years ago

  • Posted a reply to Error messages, on the site WordPress.org Forums:
    Actually, Now I'm seeing that this message comes up every time I try to subscribe…

    2 years ago

  • Created a topic, Error messages, on the site WordPress.org Forums:
    Where do I edit the error messages for the form? I'm s…

    2 years ago

  • Posted a reply to miniatures are not displayed, on the site WordPress.org Forums:
    In my case some of the Youtube videos only have the 0.jpg 1.jpg 2.jpg Thumbnails.…

    2 years ago

  • Created a topic, Very Slick!, on the site WordPress.org Forums:
    Everything works nicely, and has plenty of features to…

    2 years ago

  • Posted a reply to Featured Image, on the site WordPress.org Forums:
    Nevermind. I see the issue. I have a bunch of posts that even though it…

    2 years ago