WordPress.org

Profiles

  • Member Since: June 20th, 2014
  • Find me on:
  • Posted a reply to Link with Watu (free), on the site WordPress.org Forums:
    Thanks. I know you should be able to, but it´s not available. Here is a…

    3 weeks ago

  • Created a topic, Link with Watu (free), on the site WordPress.org Forums:
    I am running Namaste version 2.4.7 & Watu 3.2 on W…

    3 weeks ago

  • Created a topic, Works great, on the site WordPress.org Forums:
    Works very smoothly with no difficulties.

    2 months ago

  • Created a topic, It works well. Please stop asking for a review, on the site WordPress.org Forums:
    I´ve clicked "no thanks" repeatedly, for weeks because…

    2 months ago

  • Created a topic, Media library issues, on the site WordPress.org Forums:
    For the past few releases, there has been, what appear…

    3 months ago

  • Created a new ticket, #51235, in Core Trac:
    Insert Media from URL

    3 months ago

  • Created a new ticket, #51234, in Core Trac:
    bug with adding logo images

    3 months ago

  • Created a topic, Registering users to individual WPMU sites, on the site WordPress.org Forums:
    Note: The link above, for the correct site should be: …

    7 months ago

  • Posted a reply to courses page shortcode, on the site WordPress.org Forums:
    Thanks guys. To clarify my original response to suzanna, the problem I was having wasn´t…

    7 months ago

  • Posted a reply to courses page shortcode, on the site WordPress.org Forums:
    Thanks Susanne. The problem was a corrupted database. It took half a day but it´s…

    7 months ago

  • Created a topic, Version 2.3.6.4 lost lessons, on the site WordPress.org Forums:
    I updated today to version 2.3.6.4, on WordPress 5.4.1…

    7 months ago

  • Posted a reply to Tick boxes not working in WP 5.3, on the site WordPress.org Forums:
    Thanks again. I´ve eliminated the chance this might be the case within the browsers, in…

    1 year ago

  • Posted a reply to Tick boxes not working in WP 5.3, on the site WordPress.org Forums:
    Appearances>Menu. Likewise on the links, using the classic editor, I used the usual steps of…

    1 year ago

  • Posted a reply to Tick boxes not working in WP 5.3, on the site WordPress.org Forums:
    Thanks Marius. Been there--done that. :) The problem is when editing a link on a…

    1 year ago

  • Created a topic, Tick boxes not working in WP 5.3, on the site WordPress.org Forums:
    Following the upgrade, tick boxes to add items to the …

    1 year ago

  • Created a topic, Buttons are duplicated, on the site WordPress.org Forums:
    I just installed MaxButtons on WordPress 4.7.3, from t…

    4 years ago

  • Posted a reply to ERROR: Cookies are blocked or not supported by your browser. ..redux, on the site WordPress.org Forums:
    I just migrated a working version of 4.7.3 to a new server, and I am…

    4 years ago

  • Posted a reply to Cannot create new sites in multiuser on Nginx server, on the site WordPress.org Forums:
    Still no luck. Anybody?

    4 years ago