WordPress.org

Profiles

  • Member Since: January 31st, 2012
  • Find me on:
  • Posted a reply to Your site could not complete a loopback request, on the site WordPress.org Forums:
    Looks good, thanks!

    2 weeks ago

  • Created a topic, works, on the site WordPress.org Forums:
    This is a simple little solution that actually works. …

    3 weeks ago

  • Posted a reply to Your site could not complete a loopback request, on the site WordPress.org Forums:
    WordPress 5.5 Product Reviews Import Export (Basic) 1.3.8 PHP 7.4 https://imgur.com/a/rPdNRDa

    1 month ago

  • Created a topic, Your site could not complete a loopback request, on the site WordPress.org Forums:
    When this plugin is active, our Site Health screen dis…

    2 months ago

  • Created a topic, Multiple tracking codes false positive, on the site WordPress.org Forums:
    Just a heads up - the method this plugin uses for dete…

    2 months ago

  • Created a topic, abandoned?, on the site WordPress.org Forums:
    This plugin hasn't been updated for 2 years. Is it aba…

    7 months ago

  • Posted a reply to Version 4.03.06 strips all theme CSS from forms, on the site WordPress.org Forums:
    Well, I thought this was resolved, but it seems the effect was temporary. So, toggling…

    9 months ago

  • Posted a reply to Version 4.03.06 strips all theme CSS from forms, on the site WordPress.org Forums:
    @njones35 Thank you for the reply. It turns out we had the "Override the styling"…

    9 months ago

  • Created a topic, Version 4.03.06 strips all theme CSS from forms, on the site WordPress.org Forums:
    Installed version 4.03.06 today and noticed that ALL t…

    9 months ago

  • Posted a reply to Removing message with private content, on the site WordPress.org Forums:
    Same issue. This feature does not appear to work. [wppcp_private_content message=''][formidable id=23][/wppcp_private_content] [wppcp_guest_content message=''][formidable id=8][/wppcp_guest_content]…

    10 months ago

  • Created a topic, v2.3 bug report (so far), on the site WordPress.org Forums:
    I spent the better part of today trying to get 2.3 and…

    10 months ago

  • Created a topic, simple to configure but still powerful, on the site WordPress.org Forums:
    This is a great plugin that does what it says. The boo…

    12 months ago

  • Posted a reply to massive cache, on the site WordPress.org Forums:
    Wow thanks for the supersonic response. That definitely helps and I'm grateful that it helps…

    12 months ago

  • Created a topic, massive cache, on the site WordPress.org Forums:
    So it appears that on high traffic sites, this plugin …

    12 months ago

  • Created a topic, Modified plugin file, on the site WordPress.org Forums:
    A malware scanner (Wordfence) recently flagged a file …

    1 year ago

  • Posted a reply to Site Killer, on the site WordPress.org Forums:
    Retested. Looks like it works now. Possibly fixed by accident, or the conflicting plugin had…

    1 year ago

  • Posted a reply to do_shortcode does not work with UM login, on the site WordPress.org Forums:
    @suiteplugins Thanks for the reply. Yes it loads the form but it does not have…

    1 year ago

  • Created a topic, do_shortcode does not work with UM login, on the site WordPress.org Forums:
    Using the [ultimatemember form_id=505] shortcode works…

    1 year ago

  • Posted a reply to You have version 10.1.2 installed. Update to 10.1.2., on the site WordPress.org Forums:
    To be fair, the issue is NOT with the unmentionable version of this plugin, it…

    1 year ago

  • Posted a reply to You have version 10.1.2 installed. Update to 10.1.2., on the site WordPress.org Forums:
    I have the same issue, on a basic shared hosting site with no cache. Yoast…

    1 year ago

  • Created a topic, Site Killer, on the site WordPress.org Forums:
    WARNING. This kills /wp-admin the instant it is Activa…

    2 years ago

  • Posted a reply to Admin view css breaking behind an amazon load balancer, on the site WordPress.org Forums:
    Turns out this was caused by a DNS-level Cloudfront route that I wasn't aware of…

    2 years ago

  • Posted a reply to Wordfence breaks behind load balancer, on the site WordPress.org Forums:
    Thinking that maybe it really was a plugin CSS issue I started poking around in…

    2 years ago

  • Posted a reply to Wordfence breaks behind load balancer, on the site WordPress.org Forums:
    Elastic Beanstalk* actually, but it's essentially the same thing. Elastic Beanstalk just tells Amazon to…

    2 years ago

  • Created a topic, Wordfence breaks behind load balancer, on the site WordPress.org Forums:
    I'm trying to move a client off Defender and on to Wor…

    2 years ago

  • Posted a reply to Menu Settings missing, on the site WordPress.org Forums:
    @findingitontheway Yes, but not with native Ultimate Member. Had to install the "If Menu" plugin…

    2 years ago

  • Posted a reply to Works great with CF7, on the site WordPress.org Forums:
    Advanced noCaptcha & invisible Captcha

    2 years ago

  • Created a topic, Works great with CF7, on the site WordPress.org Forums:
    Wonderful plugin, it works seamlessly with Contact For…

    2 years ago

  • Posted a reply to reCAPTCHA v3, on the site WordPress.org Forums:
    @takayukister If allowing users to select between V2 and V3 in the same plugin is…

    2 years ago

  • Created a topic, The plugin that sabotaged itself, on the site WordPress.org Forums:
    This was a brilliant plugin that my company had been u…

    2 years ago

  • Created a topic, Outstanding, on the site WordPress.org Forums:
    This is an outstanding product that just keeps getting…

    2 years ago

  • Posted a reply to Reason for Closure?, on the site WordPress.org Forums:
    Thank you @donnyoexman for your responses to this inquiry and for letting everyone know what…

    2 years ago

  • Created a topic, Reason for Closure?, on the site WordPress.org Forums:
    So this plugin was closed and removed from the WordPre…

    2 years ago

  • Created a topic, causes infinite scroll, on the site WordPress.org Forums:
    Pages where the widget is installed in the sidebar scr…

    2 years ago

  • Posted a reply to Plugin Causes Google Crawl Errors, on the site WordPress.org Forums:
    Thanks so much for the quick response - I found that setting and it did…

    2 years ago

  • Created a topic, Plugin Causes Google Crawl Errors, on the site WordPress.org Forums:
    I noticed ag-custom-admin URLs are showing up in our G…

    2 years ago

  • Posted a reply to Menu Settings missing, on the site WordPress.org Forums:
    @ultimatemembersupport Thank you for the response. No I cannot see "Ultimate Member Menu Settings" at…

    2 years ago

  • Created a topic, Menu Settings missing, on the site WordPress.org Forums:
    The documentation on your site (see link below) sugges…

    2 years ago

  • Created a topic, jwt_auth_expire hook not working, on the site WordPress.org Forums:
    I've created a function in my child theme's functions.…

    2 years ago

  • Posted a reply to ERR_TOO_MANY_REDIRECTS after upgrade to 2.0.13, on the site WordPress.org Forums:
    @amandinedesign In our case, we had another copy of the site from which to copy…

    2 years ago

  • Created a topic, ERR_TOO_MANY_REDIRECTS after upgrade to 2.0.13, on the site WordPress.org Forums:
    Without any settings changes whatsoever, upgrading fro…

    2 years ago

  • Posted a reply to Parse error crashes entire site after upgrade to 8.16, on the site WordPress.org Forums:
    Trying to downgrade to 8.15 as an emergency measure and noticed that 8.15 is over…

    2 years ago

  • Created a topic, Parse error crashes entire site after upgrade to 8.16, on the site WordPress.org Forums:
    Upgrading to 8.16 crashes the entire website. Parse e…

    2 years ago

  • Created a topic, Causes admin bar to disappear, settings don’t save, on the site WordPress.org Forums:
    After activating this plugin, the standard wordpress a…

    3 years ago

  • Created a topic, Sharing Header omitted from WooCommerce pages, on the site WordPress.org Forums:
    The "Sharing Header" option works on most pages, but d…

    3 years ago

  • Posted a reply to Problems counting links, on the site WordPress.org Forums:
    Thanks @jerparx I've been gradually retrying these as the buttons come back throughout the day…

    3 years ago

  • Posted a reply to Yoast SEO 5.0 Cointer Links Error in all my sites, on the site WordPress.org Forums:
    Same problem here. Tables were created and have content. I updated Yoast on several sites…

    3 years ago

  • Created a topic, Problems counting links, on the site WordPress.org Forums:
    After the update today, Yoast SEO notified that we nee…

    3 years ago

  • Created a topic, Does it save file attachments?, on the site WordPress.org Forums:
    When I have a file attachment in my CF7 form, it appea…

    3 years ago

  • Posted a reply to Incompatible with Really Simple CAPTCHA plugin, on the site WordPress.org Forums:
    Okay, switched to the native CAPTCHA built into CF7 and this problem went away.

    3 years ago