WordPress.org

Profiles

invisiblue

  • Member Since: February 27th, 2011
  • @jayharle on WordPress.org
  • Find me on:

  • Posted a reply to Error in site footer, on the site WordPress.org Forums:
    Thanks for your reply. I've replaced the existing line of: define(‘WP_DEBUG’, false); With the 4…

    2 weeks ago

  • Created a topic, Error in site footer, on the site WordPress.org Forums:
    Hello, After activating and setting up the plugin, we…

    3 weeks ago

  • Created a topic, Works Great, I Recommend!, on the site WordPress.org Forums:
    This plugin works great! It adds a lot of nice little …

    2 months ago

  • Posted a reply to GA Google Analytics – How is the Tracking Code being Added?, on the site WordPress.org Forums:
    Sorry, nevermind this I was mistaken! This issue is closed now I think. Thanks!

    2 months ago

  • Posted a reply to GA Google Analytics – How is the Tracking Code being Added?, on the site WordPress.org Forums:
    Thanks, I suppose it was not clear to me that the GA tracking code will…

    2 months ago

  • Posted a reply to Your DEMO site is BROKEN!, on the site WordPress.org Forums:
    http://imgur.com/a/NIDRB

    3 months ago

  • Created a topic, Your DEMO site is BROKEN!, on the site WordPress.org Forums:
    This site is currently broken.. looks like CSS is not …

    3 months ago

  • Posted a reply to GA Google Analytics – How is the Tracking Code being Added?, on the site WordPress.org Forums:
    http://wp-demo.idevdesign.net Basic Authentication: User: ameagle Pass: design

    3 months ago

  • Created a topic, GA Google Analytics – How is the Tracking Code being Added?, on the site WordPress.org Forums:
    I have enabled the GA tracking code, on two separate s…

    3 months ago

  • Created a topic, What a Time Saver!!! Love this!, on the site WordPress.org Forums:
    Seriously, this plugin is amazing. Thank you!!! It doe…

    5 months ago

  • Posted a reply to Very Promising, but Needs a lot of Work, on the site WordPress.org Forums:
    Just a quick update.. we were able to disable Basic Auth for the site in…

    7 months ago

  • Posted a reply to Very Promising, but Needs a lot of Work, on the site WordPress.org Forums:
    And as a sidenote.. on my local, the plugin looks like this, on a fresh…

    7 months ago

  • Posted a reply to Very Promising, but Needs a lot of Work, on the site WordPress.org Forums:
    FYI, here are screenshots of every page that I am seeing in the current version…

    7 months ago

  • Posted a reply to Very Promising, but Needs a lot of Work, on the site WordPress.org Forums:
    Thanks for the quick reply, Justin! I think the problem is that I'm not seeing…

    7 months ago

  • Posted a reply to Very Promising, but Needs a lot of Work, on the site WordPress.org Forums:
    I finally got back to testing the latest version of the import. I'm testing on…

    7 months ago

  • Created a topic, Work Great!, on the site WordPress.org Forums:
    This plugin does exactly what it claims. I use this in…

    7 months ago

  • Posted a reply to Very Promising, but Needs a lot of Work, on the site WordPress.org Forums:
    Just tested the latest plugin version, and the import still hangs at 1% on a…

    9 months ago

  • Posted a reply to Month View footer showing code rather than rendering, on the site WordPress.org Forums:
    I am having the same exact problem as #1 here.

    9 months ago

  • Posted a reply to Import Hangs at 1%, on the site WordPress.org Forums:
    Justin, Is there any specific IP address or IP range that I can whitelist to…

    10 months ago

  • Posted a reply to [GatherContent Plugin] Import Hangs at 1%, on the site WordPress.org Forums:
    Understood, thanks! It looks like we will be unable to make use of the plugin…

    10 months ago

  • Created a topic, [GatherContent Plugin] Import Hangs at 1%, on the site WordPress.org Forums:
    Hello, We have a development site setup and were attem…

    10 months ago

  • Posted a reply to [GatherContent Plugin] Very Promising, but Needs a lot of Work, on the site WordPress.org Forums:
    Sounds good. My team will be testing this again soon! I do have high hopes…

    10 months ago

  • Created a topic, [Canvas Image Resize] Works Great, Does What it Claims, on the site WordPress.org Forums:
    I like to use this on most sites I develop now to prev…

    11 months ago

  • Created a topic, [Media Cleaner] Paid For Pro, Delete Function Didn’t Work, No Support Response, on the site WordPress.org Forums:
    I paid for the pro version. The scan completed, but th…

    12 months ago

  • Created a topic, [PW Image Cleaner] Plugin Runs, then stops, and gives no report.., on the site WordPress.org Forums:
    I run the scan.. it runs… it quits and then noth…

    1 year ago

Plugins