WordPress.org

Profiles

jayc

Profile picture of jayc
  • Member Since: October 9th, 2010
  • @jayc on WordPress.org
  • Find me on:

  • Posted a reply to [Plugin: Front-end Editor] editable image problem, on the site WordPress Support Forums:
    Running multisite 3.0: editable_images() works when I'm logged into site as admin, but not as…

    6 years ago

  • Posted a reply to Two multisite installations on one IP (DV), on the site WordPress Support Forums:
    Found, used http://wiki.mediatemple.net/w/DV:Setup_Wordpress_network_with_subdomains Still not finding subdomains of 'sitetwo.com'.

    6 years ago

  • Posted a reply to Two multisite installations on one IP (DV), on the site WordPress Support Forums:
    Thanks, I'm almost sure mt had a kb article that walked me through this before.…

    6 years ago

  • Posted a reply to Two multisite installations on one IP (DV), on the site WordPress Support Forums:
    Thanks - The webstats are activated via plesk control panel on a per domain basis.…

    6 years ago

  • Created a topic, Two multisite installations on one IP (DV), on the site WordPress Support Forums

    6 years ago

  • Posted a reply to multiple Multisite installs on single IP?, on the site WordPress Support Forums:
    Have 2 multisite installations on one IP (DV): siteone sitetwo Everything worked fine until today…

    6 years ago

  • Posted a reply to Hide/move custom meta boxes, on the site WordPress Support Forums:
    Is there a way to have some admin panels minimized/collapsed by default? Thanks

    6 years ago

  • Created a topic, Set Admin Panels to Minimize by Default, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Front-end Editor] Works in Chrome but not IE7 or FF3.6, on the site WordPress Support Forums:
    Worked like a charm! - Thanks

    6 years ago

  • Posted a reply to [Plugin: Front-end Editor] Works in Chrome but not IE7 or FF3.6, on the site WordPress Support Forums:
    Using multi-site with network activation: For some reason, when logged into a new blog/site FEE…

    6 years ago

  • Posted a reply to How do I change to the one column no sidebar template in TwentyTen??, on the site WordPress Support Forums:
    Turns out it was a css theme-naming issue, its fine now - thanks

    6 years ago

  • Posted a reply to How do I change to the one column no sidebar template in TwentyTen??, on the site WordPress Support Forums:
    This is actually the 'oncolumn-page.php' that comes in the default install of 3.0 - wondered…

    6 years ago

  • Posted a reply to How do I change to the one column no sidebar template in TwentyTen??, on the site WordPress Support Forums:
    This is on a separate page i added, not the posts page

    6 years ago

  • Posted a reply to How do I change to the one column no sidebar template in TwentyTen??, on the site WordPress Support Forums:
    I have the onecolumn-page.php in my default directory but when I go to edit pages…

    6 years ago

  • Posted a reply to [Plugin: Front-end Editor] Works in Chrome but not IE7 or FF3.6, on the site WordPress Support Forums:
    Just reloaded IE - works fine now!

    6 years ago

  • Posted a reply to [Plugin: Front-end Editor] Works in Chrome but not IE7 or FF3.6, on the site WordPress Support Forums:
    Worked when logged into firefox but it still does not work in IE - thanks

    6 years ago

  • Created a topic, [Plugin: Front-end Editor] Works in Chrome but not IE7 or FF3.6, on the site WordPress Support Forums

    6 years ago