WordPress.org

Profiles

Jay

  • Member Since: September 20th, 2013
  • @jay2000 on WordPress.org
  • Find me on:

  • Posted a reply to Plugin not working for second site of multisite installation, on the site WordPress.org Forums:
    That's awesome -- thanks a lot in advance! Best regards, Jay

    2 days ago

  • Posted a reply to [Bug] Non-existence of key in $_GET, on the site WordPress.org Forums:
    Hi, thanks for your fast reply. Yes, it is a multisite installation. Regards, Jay

    2 days ago

  • Posted a reply to Support for AWS Signature Version 4, on the site WordPress.org Forums:
    This is great news. Thank you so much!

    2 days ago

  • Posted a reply to Support for AWS Signature Version 4, on the site WordPress.org Forums:
    Have you marked this topic as resolved not planning to add support for version 4?…

    2 days ago

  • Posted a reply to Support for AWS Signature Version 4, on the site WordPress.org Forums:
    Yes, that's what I'm doing right now as a workaround. However, I'd prefer the *s3.eu-central-1*…

    2 days ago

  • Posted a reply to Support for AWS Signature Version 4, on the site WordPress.org Forums:
    I have two buckets in AWS: s3-eu-west-1.amazonaws.com -- working s3.eu-central-1.amazonaws.com -- not working (with errors…

    2 days ago

  • Posted a reply to Support for AWS Signature Version 4, on the site WordPress.org Forums:
    Hi @emranahmed, thanks for your fast reply! I hope that implementing the new authentication procedure…

    2 days ago

  • Created a topic, Plugin not working for second site of multisite installation, on the site WordPress.org Forums:
    Hi, I have a WordPress multisite installation and thi…

    2 days ago

  • Created a topic, [Bug] Non-existence of key in $_GET, on the site WordPress.org Forums:
    Hi, I have errors such as Undefined index: page in w…

    2 days ago

  • Created a topic, Support for AWS Signature Version 4, on the site WordPress.org Forums:
    Hi, it seems like the plugin does not support the lat…

    3 days ago

  • Created a topic, Great plugin, great support, on the site WordPress.org Forums:
    Don’t like to be forced to connect to WordPress.…

    3 weeks ago

  • Created a topic, [Bug] [Simple Masonry] Wrong calculation of margin if image is not fully loaded, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to [feature request] Turn off Photon even for Tiled Galleries, on the site WordPress Support Forums:
    @pepe: I just use Wave Resize Image. @WingerSpeed: Don't really know why, however, Photon is…

    3 years ago

  • Created a topic, [feature request] Turn off Photon even for Tiled Galleries, on the site WordPress Support Forums

    3 years ago