WordPress.org

Profiles

javawpscript

Profile picture of javawpscript
  • Member Since: June 15th, 2013
  • @javawpscript on WordPress.org and Slack
  • Find me on:

  • Posted a reply to "Installing new Theme and whole site crashed", on the site WordPress Support Forums:
    Did you manage to get it sorted?

    1 month ago

  • Posted a reply to "Floating ads on the side, plug in recommendation?", on the site WordPress Support Forums:
    Once you have finally decided on the theme you will use. I can have a…

    1 month ago

  • Posted a reply to "How can I import a MYSQL Backup file from Updraft Plus", on the site WordPress Support Forums:
    Thanks, I'll try it again using that documentation.

    1 month ago

  • Posted a reply to "Floating ads on the side, plug in recommendation?", on the site WordPress Support Forums:
    Sorry, what theme are you using?

    1 month ago

  • Posted a reply to "Installing new Theme and whole site crashed", on the site WordPress Support Forums:
    Most Hosting Providers provide a file manager on your CPanel or you could get a…

    1 month ago

  • Posted a reply to "Why my site is so slow?", on the site WordPress Support Forums:
    Do you currently use a CDN for images? One like CloudFlare might help.

    1 month ago

  • Posted a reply to "How to Show full posts on Homepage?", on the site WordPress Support Forums:
    If you have tried doing so in settings and it has made no difference then…

    1 month ago

  • Posted a reply to "Problem after restore", on the site WordPress Support Forums:
    Try reinstalling WordPress. Delete everything on your WP directory exept from wp-config.php and the wp-contents…

    1 month ago

  • Posted a reply to "Main Menu item breaks when I add Sub menus", on the site WordPress Support Forums:
    Contact ThemeForest (theme developer) and they should be able to help with issues regarding there…

    1 month ago

  • Posted a reply to "Issue While Doing Some Changes in Style.css", on the site WordPress Support Forums:
    Em, what theme are you using and what tweaks did you make?

    1 month ago

  • Posted a reply to "Installing new Theme and whole site crashed", on the site WordPress Support Forums:
    Try going into the FTP of your web server and going into the wp-contents/themes foler…

    1 month ago

  • Posted a reply to "how to customize the mobile view of a site without affecting the computer view", on the site WordPress Support Forums:
    There is a few mobile plugins for WordPress. One that I have used in the…

    1 month ago

  • Posted a reply to "Changed URL to HTTPS and now its broken", on the site WordPress Support Forums:
    Try clearing your cache Try contacting your host If you want to change it back…

    1 month ago

  • Posted a reply to "Heartbroken mom/deleted blog", on the site WordPress Support Forums:
    Sorry for your loss. Contact your host and you night be able to get it…

    1 month ago

  • Posted a reply to "Floating ads on the side, plug in recommendation?", on the site WordPress Support Forums:
    You could try just using Google AdWords (or whatever it's called) and put into the…

    1 month ago

  • Created a topic, How can I import a MYSQL Backup file from Updraft Plus, on the site WordPress Support Forums

    1 month ago

  • Created a topic, How do I add Navigation menu to my Theme, on the site WordPress Support Forums

    3 months ago

  • Created a topic, database Repairing not working, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Site is not working properly on older mobile devices....", on the site WordPress Support Forums:
    What theme are you using currently?

    4 months ago

  • Posted a reply to ""site does not exist"", on the site WordPress Support Forums:
    Was your account suspended? Mis-spelling?

    4 months ago

  • Posted a reply to "Media library don't show images anymore", on the site WordPress Support Forums:
    Try looking if the photos are there in FTP.

    4 months ago

  • Posted a reply to "Edited pages won't load", on the site WordPress Support Forums:
    Is there any plugins that could possibly interfere with it. Is it just pages? Does…

    4 months ago

  • Posted a reply to "need staging site", on the site WordPress Support Forums:
    Install a plugin like Ultimate Coming Soon Page and go and edit the text for…

    4 months ago

  • Posted a reply to "How To make Google Form plugin appear on Homepage", on the site WordPress Support Forums:
    On the homepage, where do you want the form to see if I can help…

    4 months ago

  • Posted a reply to "Cant log in to my site wp-admin", on the site WordPress Support Forums:
    Did the issue continue after logged in?

    4 months ago

  • Posted a reply to "Theme that worked find on localhost is broken when installed on server", on the site WordPress Support Forums:
    I'm sure you have already tried reinstalling all the theme files. Checking if the design…

    4 months ago

  • Posted a reply to "Twitter embedded on frontpage", on the site WordPress Support Forums:
    Is the issue you are reporting on about Twitter's code or a plugin?

    4 months ago

  • Posted a reply to "Trying to Install on Host, MySQL Issues", on the site WordPress Support Forums:
    I still need to check but I'm sure it was just an outage.

    4 months ago

  • Posted a reply to "Download Page", on the site WordPress Support Forums:
    You don't need a sub-domain. You can use the default 'wp-uploads' folder. If need be

    4 months ago

  • Posted a reply to "adding Paypal to Twenty Fourteen Theme", on the site WordPress Support Forums:
    You could use the Paypal buttons option. Just customize it and embed into where you…

    4 months ago

  • Posted a reply to "need staging site", on the site WordPress Support Forums:
    You want to use a pre-made Bootstrap page while you are staging your site? Am…

    4 months ago

  • Posted a reply to "How To make Google Form plugin appear on Homepage", on the site WordPress Support Forums:
    So you want to embed a Google form on your homepage? You don't need to…

    4 months ago

  • Posted a reply to "Cant log in to my site wp-admin", on the site WordPress Support Forums:
    Although, it still brings errors you can at least get into edit posts. It might…

    4 months ago

  • Posted a reply to "Cant log in to my site wp-admin", on the site WordPress Support Forums:
    Try logging in with this: http://www.beverlyhillsmdliftandfirm.com/wp-login.php

    4 months ago

  • Posted a reply to "Theme that worked find on localhost is broken when installed on server", on the site WordPress Support Forums:
    Is the theme custom built or stock theme?

    4 months ago

  • Posted a reply to "Twitter embedded on frontpage", on the site WordPress Support Forums:
    Have you tried using a plugin to accomplish this? You might also be able to…

    4 months ago

  • Posted a reply to "WordPress unable to Send Emails", on the site WordPress Support Forums:
    For WordPress to send mail it does it through PHP Mail function which does not…

    4 months ago

  • Posted a reply to "Moving Hosts, Media Library Troubles", on the site WordPress Support Forums:
    Try using a plugin like WP Clone to clone your entire site. From the old…

    4 months ago

  • Posted a reply to ""The backup of this post in your browser is different from the version below."", on the site WordPress Support Forums:
    What's exactly the problem?

    4 months ago

  • Posted a reply to "Updating WordPress", on the site WordPress Support Forums:
    Yeah, WordPress puts the site into maintenance mode when it is updating plugins, themes and…

    4 months ago

  • Created a topic, Trying to Install on Host, MySQL Issues, on the site WordPress Support Forums

    4 months ago

  • Created a new ticket, #36773, in Core Trac:
    Showing incorrect number of Updates from dashboard Home

    4 months ago

  • Created a topic, Custom Post Types, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "The update from 15 mins ago broke my site", on the site WordPress Support Forums:
    Just contacted the Guys at OneSignal who pushed a fix to this issue.

    6 months ago

  • Created a topic, The update from 15 mins ago broke my site, on the site WordPress Support Forums

    6 months ago

  • Created a topic, A free alternative of ProSites, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Help finding a IP Whitelist Plugin, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "When loading pages '404 Not Found'", on the site WordPress Support Forums:
    OK. Thanks for all your help. I really appreciate it :)

    8 months ago

  • Posted a reply to "When loading pages '404 Not Found'", on the site WordPress Support Forums:
    Server: OS: Centos Using Apache Local MySQL

    8 months ago

  • Posted a reply to "When loading pages '404 Not Found'", on the site WordPress Support Forums:
    How can I do that? Like recompiling httpd

    8 months ago

Plugins