WordPress.org

Profiles

  • Member Since: October 22nd, 2013
  • Find me on:
  • Created a topic, Critical CSS: Please insert *AFTER* all SEO tags in the, on the site WordPress.org Forums:
    CriticalCSS customer here. Can you please make it so…

    2 days ago

  • Posted a reply to Creates a second, phantom install at /wp-admin/plugins.php, on the site WordPress.org Forums:
    Just replied to info@theme***.com.

    3 weeks ago

  • Created a topic, Creates a second, phantom install at /wp-admin/plugins.php, on the site WordPress.org Forums:
    Why? When I install (as well as re-install), there ar…

    3 weeks ago

  • Posted a reply to HELP: Unloaded scripts still loading!, on the site WordPress.org Forums:
    Hello, Gabe! Thank you for the offer! I already bought the Pro version with the…

    4 weeks ago

  • Posted a reply to Image appears fine in Divi editor, but it’s missing on the live site!, on the site WordPress.org Forums:
    In the "before-and-after-gallery.php" file, I changed: <img class="skip-lazy" src="<?php echo esc_url($b_image); ?>" alt="Before Image"> <img…

    4 weeks ago

  • Posted a reply to Image appears fine in Divi editor, but it’s missing on the live site!, on the site WordPress.org Forums:
    Please add the option to include the following for each image:

    4 weeks ago

  • Posted a reply to Image appears fine in Divi editor, but it’s missing on the live site!, on the site WordPress.org Forums:
    Even after updating to version 3.4.0 with lazy loading support, my BEAF images are not…

    1 month ago

  • Created a topic, Why not pass on to a new developer instead of killing it?, on the site WordPress.org Forums:
    Why not pass on to a new developer instead of killing …

    1 month ago

  • Created a topic, “Deletion Failed”, on the site WordPress.org Forums:
    Intrusive junk. When I try to delete this plugin, I g…

    1 month ago

  • Created a topic, HELP: Unloaded scripts still loading!, on the site WordPress.org Forums:
    Why are the following JS files still being loaded in m…

    2 months ago

  • Created a topic, Garbage – makes site extremely slow and WordPress admin unusable, on the site WordPress.org Forums:
    Junk. Fix your product! I wasted 2 days trying to fi…

    2 months ago

  • Posted a reply to buono ma…, on the site WordPress.org Forums:
    What the heck, man? English, please!

    2 months ago

  • Posted a reply to Image appears fine in Divi editor, but it’s missing on the live site!, on the site WordPress.org Forums:
    I directly emailed to you a login link. :)

    2 months ago

  • Created a topic, Image appears fine in Divi editor, but it’s missing on the live site!, on the site WordPress.org Forums:
    Hello, I have been working to solve this problem for…

    2 months ago

  • Posted a reply to No show on mobile, on the site WordPress.org Forums:
    I can confirm that it does NOT work on mobile! Please fix! This is an…

    2 months ago

  • Posted a reply to The developer does NOT care about users, on the site WordPress.org Forums:
    UPDATE, June 29, 2019: The developer is incredibly pompous. He does not respond to any…

    2 years ago

  • Posted a reply to External object cache not in use, on the site WordPress.org Forums:
    I am still seeing this error with Comet Cache working perfectly.

    2 years ago

  • Created a topic, “Insert from URL” images do not appear, on the site WordPress.org Forums:
    Hey, Aaron, Up to this point, I've been using images…

    2 years ago

  • Posted a reply to Please add a “Notes” feature, on the site WordPress.org Forums:
    Awesome, thanks!

    2 years ago

  • Posted a reply to Please add a “Notes” feature, on the site WordPress.org Forums:
    Hello, Gabe, Just wondering if you have an update on this feature. Thanks, Jason

    2 years ago

  • Created a topic, The developer does NOT care about users, on the site WordPress.org Forums:
    WARNING: Do not buy "a3 Lazy Load" because you will n…

    2 years ago

  • Posted a reply to Why is Autoptimize ignoring Icegram assets?, on the site WordPress.org Forums:
    Hey, Frank. Thanks for the quick reply. I have over 50 plugins installed, and Icregram…

    2 years ago

  • Created a topic, Why is Autoptimize ignoring Icegram assets?, on the site WordPress.org Forums:
    Autoptimize is ignoring the following assets loaded by…

    2 years ago

  • Created a topic, Why does Icegram load 3 separate CSS files?, on the site WordPress.org Forums:
    Hello, Loading time is a major concern for SEO. Loa…

    2 years ago

  • Posted a reply to Please add a “Notes” feature, on the site WordPress.org Forums:
    "But, what if a plugin has 10 assets loaded? It could be annoying to write…

    2 years ago

  • Posted a reply to Please specify image dimensions!, on the site WordPress.org Forums:
    Obviously, you don't care about your clients because you don't respond here OR at your…

    2 years ago

  • Posted a reply to Certain Images Not Being Lazy-loaded, on the site WordPress.org Forums:
    Don't hold your breath for a response from them. It's a joke.

    2 years ago

  • Posted a reply to Plugin author has not responded to anyone in over 2 weeks!, on the site WordPress.org Forums:
    Still nothing. Sad.

    2 years ago

  • Posted a reply to Not Tested w/ 5.x – No Menu Re-order, on the site WordPress.org Forums:
    Re-order shouldn't be a "premium" feature. Uninstalled.

    2 years ago

  • Created a topic, Easily speed up your site!, on the site WordPress.org Forums:
    Absolutely stellar plugin with a very receptive, frien…

    2 years ago

  • Posted a reply to Please add a “Notes” feature, on the site WordPress.org Forums:
    Sweet! Can't wait. Thanks!

    2 years ago

  • Created a topic, Please add a “Notes” feature, on the site WordPress.org Forums:
    Hello, Gabe, FANTASTIC plugin! However, it's virtua…

    2 years ago

  • Created a topic, Please losslessly compress /assets/images/sprite_1.png, on the site WordPress.org Forums:
    Please losslessly compress the image at /assets/images…

    3 years ago

  • Posted a reply to Custom image IDs or classes to ignore, on the site WordPress.org Forums:
    FYI, there is no "Line 78" in the specify-image-dimensions.php” file.

    3 years ago

  • Posted a reply to Custom image IDs or classes to ignore, on the site WordPress.org Forums:
    I agree. This plugin is great, but it destroys header logos!

    3 years ago

  • Created a topic, Problem using “CDN Base URL” for CSS and JS files, on the site WordPress.org Forums:
    How do I get the "CDN Base URL" to work properly with …

    3 years ago

  • Created a topic, Plugin author has not responded to anyone in over 2 weeks!, on the site WordPress.org Forums:
    That's a bad sign. If he doesn't care, why should we …

    3 years ago

  • Created a topic, Please specify image dimensions!, on the site WordPress.org Forums:
    Please specify the image dimensions of this file: /w…

    3 years ago

  • Posted a reply to Remove Woocommerce, on the site WordPress.org Forums:
    Me, too! There is an absolute TON of Woocommecre CSS that I don't need or…

    3 years ago

  • Created a topic, Doesn’t work with Divi, on the site WordPress.org Forums:
    It doesn't work with Divi. There's no way to add a Si…

    3 years ago

  • Created a topic, Ability to individually collapse each “asset tab”, on the site WordPress.org Forums:
    After using your plugin for about 10 minutes, it becam…

    3 years ago

  • Created a topic, Problem unloading the javascript file, on the site WordPress.org Forums:
    Hey, Aaron, Only my home page needs BAID's assets. W…

    3 years ago

  • Posted a reply to Non-secure image is breaking SSL in Visual Builder, on the site WordPress.org Forums:
    Cool, thanks! No more problems with the secure image(s), BTW. :)

    3 years ago

  • Posted a reply to Default slider position, on the site WordPress.org Forums:
    Works like a charm now. Thanks, Aaron!

    3 years ago

  • Posted a reply to Non-secure image is breaking SSL in Visual Builder, on the site WordPress.org Forums:
    The site is on HostGator, and the newest available is 7.1 (which is what I'm…

    3 years ago

  • Posted a reply to Non-secure image is breaking SSL in Visual Builder, on the site WordPress.org Forums:
    I seem to have fixed the problem, but it may not be 100% correct. With…

    3 years ago

  • Posted a reply to Non-secure image is breaking SSL in Visual Builder, on the site WordPress.org Forums:
    Hey, Aaron, I was going to check, but—since updating—I'm now seeing the following error message…

    3 years ago

  • Created a topic, Cumbersome, limited, and not functional in Safari for Mac., on the site WordPress.org Forums:
    The controls are cumbersome, the trial is absurdly lim…

    3 years ago

  • Created a topic, Option to disable tooltips, on the site WordPress.org Forums:
    "Switching on/off tooltips is something you can achiev…

    3 years ago

  • Created a topic, Non-secure image is breaking SSL in Visual Builder, on the site WordPress.org Forums:
    Hey again, Aaron, Another FYI . . . . Due to a non-…

    3 years ago