WordPress.org

Profiles

  • Member Since: September 26th, 2011
  • Find me on:
  • Created a topic, One Click SSL, on the site WordPress.org Forums:
    Excellent! Good job! :-D

    2 months ago

  • Created a topic, Export old posts to Woo products, on the site WordPress.org Forums:
    Hi, I certainly hope you can help me here. I have a si…

    2 months ago

  • Created a topic, “Out Of Stock” message, on the site WordPress.org Forums:
    I am using Product in a Post on a site of mine and hav…

    3 months ago

  • Posted a reply to Amazon links on all products have gone!, on the site WordPress.org Forums:
    Michael, I see that I had another plugin for those products and when I re-installed…

    3 months ago

  • Posted a reply to Amazon links on all products have gone!, on the site WordPress.org Forums:
    Hi Thanks for the reply, I can't remember if I replaced a plugin with Amazon…

    3 months ago

  • Created a topic, Amazon links on all products have gone!, on the site WordPress.org Forums:
    Hi Michael, Great work with this plugin thanks. I rece…

    3 months ago

  • Posted a reply to Larger Image Not working, on the site WordPress.org Forums:
    UPDATE: Harish from KryptoniteWP very kindly sorted this VERY BASIC problem out for me. For…

    3 months ago

  • Created a topic, Larger Image Not working, on the site WordPress.org Forums:
    Hi, Great plugin, many I have tried do not work but yo…

    3 months ago

  • Created a topic, Great plugin! Thanks, on the site WordPress.org Forums:
    At last I found you! Saved me lots of stress. Thank yo…

    4 months ago

  • Posted a reply to Deleting and updating a user/subscriber list., on the site WordPress.org Forums:
    Hi Thanks for the replies, What I did was export all the users as a…

    7 months ago

  • Created a topic, Deleting and updating a user/subscriber list., on the site WordPress.org Forums:
    Hi, I hope someone can help. I have a subscriber list …

    7 months ago

  • Posted a reply to Fatal Error again on update, on the site WordPress.org Forums:
    I am also going to delete this plugin as I get this warning that I…

    9 months ago

  • Posted a reply to Caption below slider?, on the site WordPress.org Forums:
    Hi Ramona, again. Great I found it - you simply have to select the "Canvas"…

    9 months ago

  • Posted a reply to Caption below slider?, on the site WordPress.org Forums:
    Hi Ramona, Thanks for the quick reply. I will look at the links you mentioned…

    9 months ago

  • Created a topic, Caption below slider?, on the site WordPress.org Forums:
    Hi, I am rebuilding my website https://www.sans10400.c…

    9 months ago

  • Created a topic, Works great!, on the site WordPress.org Forums:
    Great plugin thanks :-D

    11 months ago

  • Posted a reply to What effect on Amazon Affiliate links, on the site WordPress.org Forums:
    Thanks for the reply, I will install now and see what happens. I guess it…

    12 months ago

  • Created a topic, What effect on Amazon Affiliate links, on the site WordPress.org Forums:
    Hi Guys, This looks exactly what I need. I wish I had …

    12 months ago

  • Created a topic, Block Amazon Affiliate?, on the site WordPress.org Forums:
    Hi, I need to copy protect the texts and stories on my…

    1 year ago

  • Created a topic, Works great!, on the site WordPress.org Forums:
    Good job guys! Great plugin! :-D

    1 year ago

  • Posted a reply to Comments on home page not showing up?, on the site WordPress.org Forums:
    Hi, Thanks emranemranx I will have a look and see if those help and I…

    1 year ago

  • Created a topic, Comments on home page not showing up?, on the site WordPress.org Forums:
    Hi, I am updating my website that has a very old theme…

    1 year ago

  • Posted a reply to Comments on home page not showing up?, on the site WordPress.org Forums:
    To add to my question above, even if go to the "All Pages" and edit…

    1 year ago

  • Created a topic, Comments on home page not showing up?, on the site WordPress.org Forums:
    Hi, I want to update to Twentyseventeen from a really …

    1 year ago

  • Posted a reply to Under Construction not working with Firefox, on the site WordPress.org Forums:
    Well all of a sudden it is working so please ignore my previous comments, :-)

    2 years ago

  • Created a topic, Under Construction not working with Firefox, on the site WordPress.org Forums:
    Hi, My site that is under construction is not working …

    2 years ago

  • Created a topic, Menu Text Colors, on the site WordPress.org Forums:
    Hi, Your Marjoram theme is great thank you. I have one…

    2 years ago

  • Created a topic, Did not work for single category, on the site WordPress.org Forums:
    I thought this plugin looked great at the outset but f…

    3 years ago

  • Posted a reply to Cant view editor in 1.6 after update, on the site WordPress.org Forums:
    I have the same problemas those above but do NOT use TablePress. I have a…

    3 years ago

  • Posted a reply to Field not showing in users dashboard page, on the site WordPress.org Forums:
    sector_select without the stop.

    3 years ago

  • Posted a reply to Field not showing in users dashboard page, on the site WordPress.org Forums:
    Hi Chad, sorry I missed your reply. Yes it is the users side dashboard and…

    3 years ago

  • Created a topic, Field not showing in users dashboard page, on the site WordPress.org Forums:
    Hi, Great plugin thank you :-D all the fields that I h…

    3 years ago

  • Posted a reply to Not working with Elementor, on the site WordPress.org Forums:
    Hi Rene, Thank you so much for your reply. Maybe I should ask where you…

    3 years ago

  • Created a topic, Not working with Elementor, on the site WordPress.org Forums:
    Hi, I am trying to use the "Show More" plugin. My clie…

    3 years ago

  • Posted a reply to Moving templates, on the site WordPress.org Forums:
    Hi Andrew, Thanks for the reply. Rather than running the site on MAMP on my…

    3 years ago

  • Created a topic, Moving templates, on the site WordPress.org Forums:
    Hi, I am re-building a site for a client with a new th…

    3 years ago

  • Created a topic, Warnings!, on the site WordPress.org Forums:
    Why am I getting this warning? * This file may contai…

    4 years ago

  • Posted a reply to Proxy settings have gone!, on the site WordPress.org Forums:
    Hi It's for Pinterest because the server IP is blocked for some crazy reason that…

    4 years ago

  • Created a topic, Proxy settings have gone!, on the site WordPress.org Forums:
    Hi, I am using SNAP v3.7.9 and I want to use the proxy…

    4 years ago

  • Posted a reply to Update broken, on the site WordPress.org Forums:
    Nope, No luck message is still: "An error occurred while updating Page Builder by SiteOrigin:…

    4 years ago

  • Posted a reply to Update broken, on the site WordPress.org Forums:
    I did all that a few times through the day via plugins tab as well…

    4 years ago

  • Posted a reply to Update broken, on the site WordPress.org Forums:
    Hi Guys, seems that this has broken again. Have been trying all day to update…

    4 years ago

  • Created a topic, “You are submitting requests too quickly”, on the site WordPress.org Forums:
    Can anyone help with this problem please. When request…

    4 years ago

  • Posted a reply to Pinterest posting problem, on the site WordPress.org Forums:
    I see now that it is all my sites that cannot post to Pinterest, the…

    4 years ago

  • Posted a reply to Pinterest posting problem, on the site WordPress.org Forums:
    Hi, Ludwig says that it could be this error: Please see the answer in the…

    4 years ago

  • Created a topic, Pinterest posting problem, on the site WordPress.org Forums:
    My SNAP version is 3.7.5 and I can post to Facebook no…

    4 years ago

  • Posted a reply to Using MAMP to unhack my site., on the site WordPress.org Forums:
    Thanks guys for the info. I will disconnect my net connection and deploy the site…

    4 years ago

  • Posted a reply to Using MAMP to unhack my site., on the site WordPress.org Forums:
    No the site was zipped and archived on my server and that zip file is…

    4 years ago

  • Posted a reply to Using MAMP to unhack my site., on the site WordPress.org Forums:
    Hi Sakar, thanks for the link. It appears that they bypassed Wordfence with a plugin…

    4 years ago

  • Created a topic, Using MAMP to unhack my site., on the site WordPress.org Forums:
    MAMP users please help. My site was hacked with malwar…

    4 years ago