WordPress.org

Profiles

janco

Profile picture of janco
  • Member Since: October 19th, 2008
  • Adirondacks, NY
  • www.highpeakspublishing.net
  • @janco on WordPress.org
  • Find me on:

  • Created a topic, Great plugin!, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Fantastic Tool!, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Deactivating, on the site WordPress Support Forums:
    Right-click on the pages that are broken and view source. If you see a lot…

    6 months ago

  • Posted a reply to Recurring events display wrong time, on the site WordPress Support Forums:
    Fixed it... changed the time zone setting for WP from UTC-4 to NY first, but…

    6 months ago

  • Created a topic, Recurring events display wrong time, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Partial fix for plugin, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Partial fix for plugin, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Slow down with the updates..., on the site WordPress Support Forums:
    Understood about the security related updates, a very valid point. Just seemed like a lot…

    2 years ago

  • Posted a reply to Category pages now only showing 7 posts, no "load more", on the site WordPress Support Forums:
    You might check with your theme developer to see if his theme is compatible with…

    2 years ago

  • Posted a reply to Weird database error when I pushed my site live, on the site WordPress Support Forums:
    Have you logged into phpMyAdmin and actually looked to see if table dev_testcr.wp_redirection_items exists? You…

    2 years ago

  • Posted a reply to Slow down with the updates..., on the site WordPress Support Forums:
    ooops, probably should have also mentioned that if you'd like to turn off those nefarious…

    2 years ago

  • Created a topic, Slow down with the updates..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Website's content gone in Chrome, visible in IE, on the site WordPress Support Forums:
    I think gunfreezonenet is referring to his page/post content. Comments do show up if you…

    2 years ago

  • Posted a reply to Revolution Slider shows on "View Page" but not on website, on the site WordPress Support Forums:
    Revolution Slider is a premium addon available on its own via a third party vendor…

    2 years ago

  • Posted a reply to AVH Extended Categories Widget Broken WP 4.2, on the site WordPress Support Forums:
    Same here, looks like it will have to be troubleshot. Not sure the plugin is…

    2 years ago

  • Posted a reply to WordPress SEO plugin not working with glossary, on the site WordPress Support Forums:
    Thanks for the update--once one of the others confirms the plugin now works with Yoast's…

    2 years ago

  • Posted a reply to WordPress SEO plugin not working with glossary, on the site WordPress Support Forums:
    It really looks like your plugin would fill my needs, but I'd also need a…

    2 years ago

  • Posted a reply to Facebook Tabs - Fancybox - image lightbox shortcode question, on the site WordPress Support Forums:
    This issue is now fixed. Cheers, Jan C.

    3 years ago

  • Posted a reply to facebook Tabs - Fancybox - image lightbox shortcode question, on the site WordPress Support Forums:
    Please close this post.

    3 years ago

  • Created a topic, Facebook Tabs - Fancybox - image lightbox shortcode question, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to facebook Tabs - Fancybox - image lightbox shortcode question, on the site WordPress Support Forums:
    Oops, disregard, wrong support subforum.

    3 years ago

  • Created a topic, facebook Tabs - Fancybox - image lightbox shortcode question, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Ampersands in Menu Item Titles?, on the site WordPress Support Forums:
    Thanks for the clarification, Peter! Deletion and replacement is now complete, and the ampersands appear…

    3 years ago

  • Posted a reply to Ampersands in Menu Item Titles?, on the site WordPress Support Forums:
    Thanks, Peter! Given what you've written, I'm assuming by "delete the plugin," you mean just…

    3 years ago

  • Posted a reply to Ampersands in Menu Item Titles?, on the site WordPress Support Forums:
    Thanks for getting back to me, Peter. It's a dev site and the url is…

    3 years ago

  • Created a topic, Ampersands in Menu Item Titles?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Great plugin!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to This plugin crashes my website, on the site WordPress Support Forums:
    I agree with what Peter said. One of my developer clients had the same problem…

    4 years ago

  • Posted a reply to completely uninstall Better WP Security, on the site WordPress Support Forums:
    I agree with what Peter said. One of my developer clients had the same problem…

    4 years ago

  • Created a topic, [Plugin: WordPress HTTPS (SSL)] BuddyPress and WordPress https plugin issue — tip, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: All-in-One Event Calendar] Widget shortcode for upcoming event listing?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Mini Loops] Miniloops conflicts with slider in elegant theme, on the site WordPress Support Forums:
    Can you supply a url where the issue can be observed? Jan C.

    5 years ago

  • Created a topic, Potential Issue with jQuery 1.7.1, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to WordPress database error Table wp_options doesn't exist, on the site WordPress Support Forums:
    I'd just like to take the time to thank the developers of WordPress for their…

    8 years ago

  • Posted a reply to WAMP on VISTA, minor WP install issue?, on the site WordPress Support Forums:
    egads, I see others were having the same issues while I was fishing around in…

    8 years ago

  • Created a topic, WAMP on VISTA, minor WP install issue?, on the site WordPress Support Forums

    8 years ago