WordPress.org

Profiles

janbletz

  • Member Since: August 13th, 2010
  • @janbletz on WordPress.org
  • Find me on:

  • Created a topic, New widget in header area, on the site WordPress.org Forums:
    I realize this has nothing to do with the wonderful Me…

    6 hours ago

  • Posted a reply to Protecting media files within pages?, on the site WordPress.org Forums:
    That would be a good idea indeed. Jan

    2 days ago

  • Posted a reply to CSS in the footer?, on the site WordPress.org Forums:
    You're right... I should have looked there first. Thank you very much. Jan

    2 days ago

  • Posted a reply to CSS in the footer?, on the site WordPress.org Forums:
    No, I'm afraid I haven't staged it yet. But it's the standard blue row at…

    2 days ago

  • Created a topic, CSS in the footer?, on the site WordPress.org Forums:
    A (last) css question. I'd like to change the blue i…

    2 days ago

  • Posted a reply to Different colour scheme, on the site WordPress.org Forums:
    Of course not... maybe this could be an extra feature in the next version of…

    3 days ago

  • Posted a reply to Display users of a group, on the site WordPress.org Forums:
    I'd like to know as well....

    3 days ago

  • Posted a reply to Font size in main menu and submenu, on the site WordPress.org Forums:
    That's exactly what I was looking for. Thank you very much.

    3 days ago

  • Posted a reply to Font size in main menu and submenu, on the site WordPress.org Forums:
    Site is still on localhost, sorry.

    3 days ago

  • Posted a reply to Font size in main menu and submenu, on the site WordPress.org Forums:
    Thank you! ALmost there. It doesn't work yet though. Shouldn't that be main-navigation instead of…

    3 days ago

  • Posted a reply to Different colour scheme, on the site WordPress.org Forums:
    Thank you, very informative... yes I was afraid it might be something like that ;-)…

    4 days ago

  • Created a topic, Different olour scheme, on the site WordPress.org Forums:
    A second css question. I'd like to change the colour s…

    4 days ago

  • Created a topic, Font size in main menu and submenu, on the site WordPress.org Forums:
    I have a few (three) css questions. I will send them s…

    4 days ago

  • Posted a reply to Replace header image Twenty Seventeen?, on the site WordPress.org Forums:
    Great, I'll use that instead. Jan

    4 days ago

  • Posted a reply to Replace header image Twenty Seventeen?, on the site WordPress.org Forums:
    That's too bad... Is there a theme you can recommend? A theme that plays well…

    4 days ago

  • Created a topic, Replace header image Twenty Seventeen?, on the site WordPress.org Forums:
    The slider works fine, but I'd like to replace the lar…

    4 days ago

  • Posted a reply to Social Login – Ultimate Member, on the site WordPress.org Forums:
    Chnaging to localhost helps, thank you. But I still don't see the social login icons.…

    6 days ago

  • Posted a reply to Social Login – Ultimate Member, on the site WordPress.org Forums:
    Theme is Twenty Seventeen. I also tried Mesocolumn, didn't work either. I will come back…

    6 days ago

  • Posted a reply to Social Login – Ultimate Member, on the site WordPress.org Forums:
    It's not installed, because its a local site (on my desktop). The issue: I have…

    6 days ago

  • Created a topic, Social Login – Ultimate Member, on the site WordPress.org Forums:
    Is it possible to use the social login with Ultimate M…

    6 days ago

  • Posted a reply to Problems localhost, on the site WordPress.org Forums:
    Mmmm I tried Bitnami and this doesn't give any errors. So the problem is solved…

    1 week ago

  • Created a topic, Problems localhost, on the site WordPress.org Forums:
    I am testing Ultimate Member on a desktop computer (wi…

    1 week ago

  • Created a topic, Conflict with Customizer/Slider 2014 theme, on the site WordPress.org Forums:
    Not sure, but here seems to be a conflict with this pl…

    3 months ago

  • Posted a reply to G+ Social Login not working anymore, on the site WordPress.org Forums:
    ok, thank you again!

    3 months ago

  • Posted a reply to G+ Social Login not working anymore, on the site WordPress.org Forums:
    I feel I'm taking up a lot of your time - sorry. Are you saying…

    3 months ago

  • Posted a reply to G+ Social Login not working anymore, on the site WordPress.org Forums:
    Yes, I know. I have regisetered myself with my emailaccount jan@xs4all.nl on my wordpress site.…

    3 months ago

  • Posted a reply to G+ Social Login not working anymore, on the site WordPress.org Forums:
    BTW: if I do let users register by social login (and uncheck the abovementioned option),…

    3 months ago

  • Posted a reply to G+ Social Login not working anymore, on the site WordPress.org Forums:
    Thank you. I understand (I think). But I only want registered users to log in…

    3 months ago

  • Posted a reply to G+ Social Login not working anymore, on the site WordPress.org Forums:
    That's what I meant... Sorry! See screenporint, these are my settings:

    3 months ago

  • Posted a reply to G+ Social Login not working anymore, on the site WordPress.org Forums:
    I had this activated already. I can login using FB/LinkedIn. Only G+ doesn't work.

    3 months ago

  • Posted a reply to G+ Social Login not working anymore, on the site WordPress.org Forums:
    I deactivated ALL! Even Buddypress, but I stll couldn't login with G+. SO I don't…

    3 months ago

  • Posted a reply to G+ Social Login not working anymore, on the site WordPress.org Forums:
    Mmmm.. I'm afraid to say I still have this problem. I have tried deactivating every…

    3 months ago

  • Posted a reply to Hide ‘social account linking’ link, on the site WordPress.org Forums:
    Fixed in the update! Thank you! Jan

    3 months ago

  • Posted a reply to G+ Social Login not working anymore, on the site WordPress.org Forums:
    I fixed it by optimizing the database tables with the plugin WP Optimzie. No idea…

    3 months ago

  • Created a topic, G+ Social Login not working anymore, on the site WordPress.org Forums:
    All of a sudden, it is not possible to login with my G…

    3 months ago

  • Created a topic, Hide ‘social account linking’ link, on the site WordPress.org Forums:
    Not a big deal, but I'm wondering: I find it strange …

    4 months ago

  • Posted a reply to Hide button in profile, on the site WordPress.org Forums:
    Thank you, I will try this.

    4 months ago

  • Posted a reply to Images distorted unless page is refreshed, on the site WordPress.org Forums:
    Will do!

    4 months ago

  • Posted a reply to Images distorted unless page is refreshed, on the site WordPress.org Forums:
    Yes... OK, I'll look into it. Thanks! Jan

    4 months ago

  • Posted a reply to What happened to the BuddyPress Profile page?, on the site WordPress.org Forums:
    Thank you, solved!

    4 months ago

  • Created a topic, What happened to the BuddyPress Profile page?, on the site WordPress.org Forums:
    I have checked the 'Enable social account linking at B…

    4 months ago

  • Posted a reply to Link not working, on the site WordPress.org Forums:
    That solved the problem. Thank you!

    4 months ago

  • Created a topic, Link not working, on the site WordPress.org Forums:
    Not a big problem, but I noticed that links in the ima…

    4 months ago

  • Created a topic, Images distorted unless page is refreshed, on the site WordPress.org Forums:
    Not a big problem, but I noticed images in a post or p…

    4 months ago

  • Created a topic, Still works well!, on the site WordPress.org Forums:
    I had some trouble installing this plugin. probably be…

    6 months ago

  • Created a topic, Hide button in profile, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Does what it's supposed to do, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Highly recommended, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Conflict with chrome?, on the site WordPress Support Forums:
    You are right (of course). Cache-problem. Thank you for this great plugin and great service!…

    9 months ago

  • Created a topic, Conflict with chrome?, on the site WordPress Support Forums

    9 months ago