WordPress.org

Profiles

jamiek47

  • Member Since: February 28th, 2011
  • @jamiek47 on WordPress.org
  • Find me on:

  • Created a topic, Canonical tag no trailing slash on custom post type, on the site WordPress.org Forums:
    Hi, In my theme is a custom post type for events. On…

    4 hours ago

  • Posted a reply to Nothing showing in popup, on the site WordPress.org Forums:
    Thanks for noting that. Is this likely happening because of different plugins adding the code…

    1 day ago

  • Posted a reply to Remove from excerpts, on the site WordPress.org Forums:
    @plingoo it already is unchecked for the homepage but they still show?

    1 week ago

  • Posted a reply to Nothing showing in popup, on the site WordPress.org Forums:
    Ok, thanks Walter.

    2 weeks ago

  • Posted a reply to Nothing showing in popup, on the site WordPress.org Forums:
    Thanks for explaining Walter, it doesn't help me but hopefully it will help Dan figure…

    3 weeks ago

  • Posted a reply to Nothing showing in popup, on the site WordPress.org Forums:
    Hi Dan, that is the problem that the popup isn't showing, even though it is…

    3 weeks ago

  • Created a topic, Remove from excerpts, on the site WordPress.org Forums:
    Hi, I have ads setup to show on Top Of Post, but the …

    4 weeks ago

  • Posted a reply to Nothing showing in popup, on the site WordPress.org Forums:
    Sure, please see https://goo.gl/xGppMi You'll notice if you click, the link works, just the image…

    4 weeks ago

  • Posted a reply to Nothing showing in popup, on the site WordPress.org Forums:
    Hi Walter, This is the page https://goo.gl/IMLarI The pop has an image in it with…

    4 weeks ago

  • Created a topic, Nothing showing in popup, on the site WordPress.org Forums:
    I'm not sure when but the plugin has stopped displayin…

    4 weeks ago

  • Posted a reply to Remove comment counters, on the site WordPress.org Forums:
    Thanks, that works great!

    1 month ago

  • Created a topic, Remove comment counters, on the site WordPress.org Forums:
    Hi, How can I remove the comment count numbers that a…

    1 month ago

  • Posted a reply to Category Slugs – Multiple of the same name in different parents, on the site WordPress.org Forums:
    Any help on this? :)

    2 months ago

  • Created a topic, Category Slugs – Multiple of the same name in different parents, on the site WordPress.org Forums:
    Hi, I'm setting up an events website and having some …

    2 months ago

  • Posted a reply to Widget jumps to right hand side of page, on the site WordPress.org Forums:
    Thank's Max, that's done it!

    2 months ago

  • Posted a reply to Widget jumps to right hand side of page, on the site WordPress.org Forums:
    Hey Max, I couldn't see that in the CSS, you can see the page here…

    2 months ago

  • Created a topic, Remove link from featured image, on the site WordPress.org Forums:
    Hi, How can I remove the link to the image file from …

    2 months ago

  • Created a topic, Widget jumps to right hand side of page, on the site WordPress.org Forums:
    Hi, The widget I have this on does scroll down, but t…

    2 months ago

  • Created a topic, Not working, on the site WordPress.org Forums:
    Hi, The plugin doesn't seem to be working? I'm using…

    2 months ago

  • Posted a reply to Autosmushing not working on image upload, on the site WordPress.org Forums:
    Hi Umesh, I did check in the Media Library, it is not working.

    2 months ago

  • Posted a reply to Autosmushing not working on image upload, on the site WordPress.org Forums:
    It is not working for me either automatically. I am adding media from the posts…

    2 months ago

  • Posted a reply to Conditions not working, on the site WordPress.org Forums:
    Ahhh, I think I figured it out. I clicked the red exclamation mark next to…

    4 months ago

  • Posted a reply to Conditions not working, on the site WordPress.org Forums:
    Hey Walter, I haven't deleted the popup but I have deleted the auto open trigger…

    4 months ago

  • Posted a reply to Conditions not working, on the site WordPress.org Forums:
    Hi Walter, I have set the trigger to Auto Open after 1 second. You can…

    4 months ago

  • Created a topic, Conditions not working, on the site WordPress.org Forums:
    Hi, I have set the conditions to "Pages: Selected" an…

    4 months ago

  • Created a topic, Pin button showing below featured image, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Changes are not showing up, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Increase featured image size on homepage, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Content below iframe not showing, on the site WordPress Support Forums:
    I think you nailed it Michael. I was copying the code from another website and…

    1 year ago

  • Posted a reply to Content below iframe not showing, on the site WordPress Support Forums:
    Just to explain better, the iframe content is displaying fine. It's the content below it…

    1 year ago

  • Created a topic, Content below iframe not showing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Leads integration with MailPoet, on the site WordPress Support Forums:
    I can't believe this still isn't integrated!

    2 years ago

  • Posted a reply to Converting from All In One Schema.org Rich Snippets, on the site WordPress Support Forums:
    Yes I think recipes is only meant to use star ratings, not reviews which is…

    2 years ago

  • Posted a reply to Converting from All In One Schema.org Rich Snippets, on the site WordPress Support Forums:
    Technically I could remove all of the recipe details from the Rich Snippets plugin and…

    2 years ago

  • Created a topic, Uses the wrong schema for recipe reviews, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Converting from All In One Schema.org Rich Snippets, on the site WordPress Support Forums:
    Hi Brecht, Thanks for getting back to me. The user reviews are coming from the…

    2 years ago

  • Created a topic, Converting from All In One Schema.org Rich Snippets, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Cache Plugin loads mobile version on desktop, on the site WordPress Support Forums:
    I haven't because I thought that would make the plugin not work for desktop users?…

    2 years ago

  • Posted a reply to Make all images link to post they are inserted into automatically?, on the site WordPress Support Forums:
    I want to run some tests on bounce rate being affected by image link clicks.…

    2 years ago

  • Posted a reply to Cache Plugin loads mobile version on desktop, on the site WordPress Support Forums:
    Did this get fixed? I am having the same issue.

    2 years ago

  • Posted a reply to Make all images link to post they are inserted into automatically?, on the site WordPress Support Forums:
    Hi Matt, Well I am not using pages, it's posts. Also there are multiple images…

    2 years ago

  • Created a topic, Make all images link to post they are inserted into automatically?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Easy to use & Effective, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to New posts don't show up because of cache, on the site WordPress Support Forums:
    I didn't know there was that option so thanks, should be good next time :)

    2 years ago

  • Created a topic, New posts don't show up because of cache, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to PageSpeed Insights Fixes, on the site WordPress Support Forums:
    Great, I will give it a go. Regarding the http://www.google-analytics.com/analytics.js file I was just saying…

    2 years ago

  • Posted a reply to PageSpeed Insights Fixes, on the site WordPress Support Forums:
    Hi Emre, So if I buy the premium version all of these recommendations will pass…

    2 years ago

  • Created a topic, PageSpeed Insights Fixes, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Unamble to change homepage title setting, on the site WordPress Support Forums:
    Ok I think I figured it out. Below you can see what it was doing.…

    2 years ago

  • Posted a reply to Unamble to change homepage title setting, on the site WordPress Support Forums:
    It is duplicating the title tag so there are two. Is there anyway to stop…

    2 years ago