WordPress.org

Profiles

  • Member Since: July 18th, 2014
  • Find me on:
  • Posted a reply to Homepage Permalink Is Wrong, on the site WordPress.org Forums:
    Thanks for your response. You are right that Yoast is doing it for me, I…

    3 months ago

  • Created a topic, Homepage Permalink Is Wrong, on the site WordPress.org Forums:
    Hello I've just noticed that my homepage permalink se…

    3 months ago

  • Posted a reply to Custom Taxonomy Query Not Working, on the site WordPress.org Forums:
    Thanks for your answers and explanations. I realised that the easiest way to do this…

    4 months ago

  • Created a topic, Custom Taxonomy Query Not Working, on the site WordPress.org Forums:
    Hello I have a blog set up with a few custom taxonomi…

    4 months ago

  • Created a topic, Adverts & Site Outage, on the site WordPress.org Forums:
    Latest update added annoying adverts, and also took th…

    6 months ago

  • Created a topic, Perfect, on the site WordPress.org Forums:
    Did exactly what I wanted. Spot on.

    6 months ago

  • Posted a reply to WordPress 5 Upgrade – API files returning 404 on Multisite, on the site WordPress.org Forums:
    The error was caused by a rewrite rule in our web.config file: <rule name="API" stopProcessing="true">…

    6 months ago

  • Created a topic, WordPress 5 Upgrade – API files returning 404 on Multisite, on the site WordPress.org Forums:
    I've just upgraded to WordPress 5, and all is working …

    6 months ago

  • Created a topic, Doesn’t Work, on the site WordPress.org Forums:
    Advised me that my theme was too large then stopped. …

    8 months ago

  • Posted a reply to White Screen of Death Following Plugin Update, on the site WordPress.org Forums:
    We are due to upgrade to PHP7 soon - I'd need to get one of…

    9 months ago

  • Posted a reply to White Screen of Death Following Plugin Update, on the site WordPress.org Forums:
    Hi Dave I have tried both of the above (display_errors was already set to on)…

    9 months ago

  • Created a topic, White Screen of Death Following Plugin Update, on the site WordPress.org Forums:
    Hey I have just upgraded to the most recent version o…

    9 months ago

  • Posted a reply to Pages Not Working On Child Theme, on the site WordPress.org Forums:
    Amazing! I had added a custom taxonomy called 'year'. I've changed that now, swapped the…

    9 months ago

  • Created a topic, Pages Not Working On Child Theme, on the site WordPress.org Forums:
    Hello I've been running a child theme on my blog for …

    9 months ago

  • Created a topic, Failed, on the site WordPress.org Forums:
    Failed to import anything

    1 year ago

  • Posted a reply to What Is My Custom Taxonomy Slug, on the site WordPress.org Forums:
    Amazing - how did I not know this from 6 months of developing with WordPress?!!…

    2 years ago

  • Created a topic, What Is My Custom Taxonomy Slug, on the site WordPress.org Forums:
    Hello Can anyone kindly advise me how to find out my …

    2 years ago

  • Posted a reply to I Have No List Of Blogs, on the site WordPress.org Forums:
    OK I am further forward. I have a folder called "blog" in my file structure.…

    3 years ago

  • Posted a reply to I Have No List Of Blogs, on the site WordPress.org Forums:
    Thanks for responding. I have the posts page sent to blog. But all that displays…

    3 years ago

  • Created a topic, I Have No List Of Blogs, on the site WordPress.org Forums:
    Hello I have a main website http://iwillbeawebdevelop…

    3 years ago

  • Posted a reply to Wp-admin page not found, on the site WordPress.org Forums:
    I have concluded it is an issue with my host and will contact them. Thanks…

    3 years ago

  • Posted a reply to Wp-admin page not found, on the site WordPress.org Forums:
    Progress...a different error now "Error establishing a database connection".

    3 years ago

  • Posted a reply to Wp-admin page not found, on the site WordPress.org Forums:
    Ok thanks. I have read it but it doesn't tell me how to fix my…

    3 years ago

  • Created a topic, Wp-admin page not found, on the site WordPress.org Forums:
    Ahhh another problem. I have used WP Clone to copy my…

    3 years ago

  • Posted a reply to Lost My Blog, on the site WordPress.org Forums:
    Thanks dude - I used the update_option function which fixed it. Much appreciated!!

    3 years ago

  • Posted a reply to Lost My Blog, on the site WordPress.org Forums:
    Thanks - I've tried the below but it is not working define('WP_HOME','http://iwillbeawebdeveloper.co.uk/blog'); define('WP_SITEURL','http://iwillbeawebdeveloper.co.uk/blog'); Am I…

    3 years ago

  • Created a topic, Lost My Blog, on the site WordPress.org Forums:
    Hello I tried moving my blog from http://www.iwillbea…

    3 years ago

  • Posted a reply to Move WordPress Installation Within Same Domain, on the site WordPress.org Forums:
    OK so I copied and pasted the files and ended up with an error when…

    3 years ago

  • Created a topic, Move WordPress Installation Within Same Domain, on the site WordPress.org Forums:
    Hello At the moment I have a website where the blog p…

    3 years ago

  • Posted a reply to How to over-ride meta data in WordPress, on the site WordPress.org Forums:
    I should also add that this was placed in the specific archive page. If I…

    3 years ago

  • Posted a reply to How to over-ride meta data in WordPress, on the site WordPress.org Forums:
    Hi Sorel Thank you for your response. I have amended it to read: <?php if…

    3 years ago

  • Posted a reply to How to over-ride meta data in WordPress, using Squirrly SEO, on the site WordPress.org Forums:
    Will do, thanks.

    3 years ago

  • Created a topic, How to over-ride meta data in WordPress, on the site WordPress.org Forums:
    Hello I currently have a WordPress website using Squi…

    3 years ago

  • Created a topic, How to over-ride meta data in WordPress, using Squirrly SEO, on the site WordPress.org Forums:
    Hello I currently have a WordPress website using Squi…

    3 years ago

  • Posted a reply to How Do Content Pages Work?, on the site WordPress.org Forums:
    Hi Tanveer. Thank you for your response. I am simply putting <!-- at the beginning…

    3 years ago

  • Created a topic, How Do Content Pages Work?, on the site WordPress.org Forums:
    Hello I've been tasked with fixing a WordPress site -…

    3 years ago

  • Posted a reply to Problem Installing On LocalHost – MAMP, on the site WordPress.org Forums:
    Thank you ever so much Learn WP Basics, this solved my issue and I can…

    3 years ago

  • Created a topic, Problem Installing On LocalHost – MAMP, on the site WordPress.org Forums:
    Hello I am trying to install WordPress on a localhost…

    3 years ago