WordPress.org

Profiles

  • Member Since: June 3rd, 2015
  • Find me on:
  • Created a topic, Great Plugin and Support, on the site WordPress.org Forums:
    I’d recommend Wordfence to any WordPress user. I…

    3 months ago

  • Created a topic, Brilliant plugin!, on the site WordPress.org Forums:
    I've used this for several years. It's great. I use it…

    7 months ago

  • Posted a reply to Main menu now has little squares after words, on the site WordPress.org Forums:
    Hello Poonam, Any progress on updating the font awesome icon pack yet please? It's been…

    7 months ago

  • Posted a reply to Main menu now has little squares after words, on the site WordPress.org Forums:
    Hi Poonam, No sorry it didn't work. If I look at the browser console, the…

    10 months ago

  • Posted a reply to Mails and Coupons, on the site WordPress.org Forums:
    2 extra bits of information: 1. An order note is added - "Error during status…

    10 months ago

  • Created a topic, [WooCommerce] Mails and Coupons, on the site WordPress.org Forums:
    Hi, On my live and test sites all the WooCommerce emai…

    11 months ago

  • Posted a reply to Main menu now has little squares after words, on the site WordPress.org Forums:
    Hi Hardeep, You can see a screenshot here. The test site with the problems is…

    11 months ago

  • Created a topic, Main menu now has little squares after words, on the site WordPress.org Forums:
    Hello, I have been happily using this plug-in for a w…

    12 months ago

  • Posted a reply to Order actions hidden in WC 3.3+, on the site WordPress.org Forums:
    Thank you too. I'd got them showing in test and not live but couldn't fathom…

    1 year ago

  • Created a topic, Cell Phone Sign In, on the site WordPress.org Forums:
    Hello, I am thinking about upgrading from the free ed…

    1 year ago

  • Created a topic, Excellent Plugin, on the site WordPress.org Forums:
    Does just what needed.

    1 year ago

  • Posted a reply to Checkbox Required Field not Working, on the site WordPress.org Forums:
    Hello, I too have the same problem - a checkbox set to required (I agree…

    2 years ago

  • Posted a reply to Theme update – logo / menu now wrongly positioned, on the site WordPress.org Forums:
    Solved it - Customising - Layout - Header

    2 years ago

  • Created a topic, Theme update – logo / menu now wrongly positioned, on the site WordPress.org Forums:
    Hi all, I am using the Make theme for my sites. On my…

    2 years ago

  • Posted a reply to Envira Gallery Update failed / gallery broken., on the site WordPress.org Forums:
    Hi, I deactivated on plugin at a time and found it was a conflict with…

    2 years ago

  • Posted a reply to Envira Gallery Update failed / gallery broken., on the site WordPress.org Forums:
    Hi Erica, Thanks very much for trying to help. I've googled the theme name and…

    2 years ago

  • Posted a reply to Envira Gallery Update failed / gallery broken., on the site WordPress.org Forums:
    Any ideas please?

    2 years ago

  • Created a topic, Envira Gallery Update failed / gallery broken., on the site WordPress.org Forums:
    Envira Lite Version - 1.5.6.4 Example URL demonstratin…

    2 years ago