WordPress.org

Profiles

Andrew Ledwith

Profile picture of Andrew Ledwith
  • Member Since: March 7th, 2007
  • Colorado Springs, CO
  • andrewledwith.com
  • Owner at Ledwith Web Solutions
  • Find me on:

WordPress Origin Story

I began using WordPress in 2007, version 2.3. I’ve built dozens of websites with it since then. I’ve attended three WordCamps: Orlando 2012, Orlando 2013, and Denver 2015.

  • Andrew Ledwith’s profile was updated

    3 weeks ago

  • Created a topic, Remote library won't display, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Request: Add email button, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Integrating with New RoyalSlider", on the site WordPress Support Forums:
    Yes, here: http://philgleasonart.com/

    2 years ago

  • Created a topic, Integrating with New RoyalSlider, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Magnifying glass cursor?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Facebook-App as admin - does not work", on the site WordPress Support Forums:
    I am having the same problem. The fix by user zadro works for me. Thanks…

    2 years ago

  • Created a topic, Error when activated, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Looking for conference registration plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Loop with multiple post types not rendering archive pages", on the site WordPress Support Forums:
    Okay, out of sheer frustration I decided to go about the problem an entirely different…

    3 years ago

  • Posted a reply to "Loop with multiple post types not rendering archive pages", on the site WordPress Support Forums:
    Thanks for replying, racer x. Unfortunately that did not fix the issue I'm having, but…

    3 years ago

  • Posted a reply to "Loop with multiple post types not rendering archive pages", on the site WordPress Support Forums:
    Unfortunately, after trying both your suggestions I'm still seeing the same problem.

    3 years ago

  • Posted a reply to "Loop with multiple post types not rendering archive pages", on the site WordPress Support Forums:
    The names are correct. I used the $post_type parameter I defined for each custom post…

    3 years ago

  • Posted a reply to "Loop with multiple post types not rendering archive pages", on the site WordPress Support Forums:
    Well, there are only 9 posts in the default post type, but after adjusting the…

    3 years ago

  • Posted a reply to "Loop with multiple post types not rendering archive pages", on the site WordPress Support Forums:
    Yes. It looks pretty innocuous. It also performs just fine on other archive pages (category,…

    3 years ago

  • Posted a reply to "Loop with multiple post types not rendering archive pages", on the site WordPress Support Forums:
    Thanks for your reply. Unfortunately that didn't fix the problem. I should have mentioned that…

    3 years ago

  • Created a topic, Loop with multiple post types not rendering archive pages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Google Analytics for WordPress] Won't authenticate with Google Analytics.", on the site WordPress Support Forums:
    I had the same problem, though it was not caused by the scenario described by…

    3 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Problem with Google+ Author Highlighting, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WordPress 3.4 Bug - Page Templates", on the site WordPress Support Forums:
    This was very helpful. Thanks so much!

    3 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Stats dashboard widget not working properly", on the site WordPress Support Forums:
    Good suggestion. It seems to only occur in Chrome, even with all extensions turned off.…

    3 years ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] Stats dashboard widget not working properly, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Titles not rewriting", on the site WordPress Support Forums:
    Fair enough. Thanks for your time.

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Titles not rewriting", on the site WordPress Support Forums:
    Yes it is, which is the way it comes configured by default in Standard Preview…

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Titles not rewriting", on the site WordPress Support Forums:
    Actually I did both. And yes, it works when you do that. But I shouldn't…

    3 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Titles not rewriting, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Client-proof Visual Editor] Paste as Plain Text button is still visible, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Onswipe] Exclude Categories", on the site WordPress Support Forums:
    Just to bump this post up, I would also like to find out how to…

    4 years ago

  • Created a topic, WPtouch + WordPress SEO, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Breaks Visual Editor", on the site WordPress Support Forums:
    I'm also having this problem. WordPress 3.2.1 Embedly 2.0.4

    4 years ago

  • Posted a reply to "Hey, plugin author! Are you alive and well??", on the site WordPress Support Forums:
    I think you've given him fair notice. If you wanted to fork the project for…

    4 years ago

  • Posted a reply to "Turn off suggestions on focus keyword?", on the site WordPress Support Forums:
    I haven't figured it out yet. It was doing it all morning; now I can't…

    4 years ago

  • Created a topic, Turn off suggestions on focus keyword?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Registered Users Only] Cannot register new users", on the site WordPress Support Forums:
    Ah, answered my own question. You need to add 'wp-signup.php' to the list of files…

    4 years ago

  • Created a topic, [Plugin: Registered Users Only] Cannot register new users, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: TentBlogger Social Widget - Twitter, Facebook, and RSS] Suggestions, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Radio Button Categories] Quick Edit radio buttons, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Bit.ly Shortlinks] Error in header", on the site WordPress Support Forums:
    Me too! I use WP 3.0.4.

    4 years ago

  • Posted a reply to "Subdomain redirects in WordPress multisite", on the site WordPress Support Forums:
    Removing the existing subdomain redirects and re-adding them seems to have worked. Thanks for the…

    5 years ago

  • Posted a reply to "Subdomain redirects in WordPress multisite", on the site WordPress Support Forums:
    The only change I made in my cPanel to setup multisite was adding a wildcard…

    5 years ago

  • Created a topic, Subdomain redirects in WordPress multisite, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Trouble with Themes in WP Multisite, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Moving WP installation to new directory, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Single Post Error on Blog", on the site WordPress Support Forums:
    Fixed it. Old code snippet that I forgot to remove.

    5 years ago

  • Created a topic, Single Post Error on Blog, on the site WordPress Support Forums

    5 years ago

  • Created a topic, WP 3.0 Beta 1: Error on Edit Links menu, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Woopra Analytics Plugin] [Plugin: Woorpa Analytics Plugin] Receiving Warning on Stats Page, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: UTF-8 DB Converter for WordPress] Has anyone used this plugin?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Error on Comments Dashboard Module", on the site WordPress Support Forums:
    Hey all, I found the fix. I just upped the amount of memory being allocated…

    6 years ago

  • Created a topic, Error on Comments Dashboard Module, on the site WordPress Support Forums

    6 years ago

  • MailChimp for WordPress

  • Max Mega Menu

  • WordPress SEO by Yoast

  • Redirection

  • WP Super Cache

  • Secondary Title

  • Editorial Calendar

  • BackWPup Free - WordPress Backup Plugin

  • Regenerate Thumbnails

  • Social Login

  • WP-Sweep

  • Google Analytics by Yoast

  • Social Count Plus

  • Floating Social Bar

  • Stealth Publish

  • Gravity Forms No CAPTCHA reCAPTCHA

  • Enable Media Replace

  • Expire Sticky Posts

  • WordPress MU Domain Mapping

  • Admin Color Schemes

  • jQuery Pin It Button For Images

  • WP Stripe

  • Edit Flow

  • SimpleReach Slide

  • WPDBSpringClean

  • FitVids for WordPress