WordPress.org

Profiles

jakemc

Profile picture of jakemc
  • Member Since: January 17th, 2006
  • @jakemc on WordPress.org
  • Find me on:

  • Posted a reply to Unable to add links in visual editor, on the site WordPress.org Forums:
    Thank you James. It was indeed a theme-specific issue. I'd used the admin_head filter hook…

    3 months ago

  • Created a topic, Unable to add links in visual editor, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to User feedback when subscription form submitted?, on the site WordPress Support Forums:
    Excellent! Thank you.

    12 months ago

  • Created a topic, User feedback when subscription form submitted?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Possible to omit category selection?, on the site WordPress Support Forums:
    Thanks Devon. Very happy to help with beta testing. Is there a way I can…

    12 months ago

  • Posted a reply to Possible to omit category selection?, on the site WordPress Support Forums:
    Thanks Devon. The site I'm working ondoes have categories, but not all are relevant to…

    12 months ago

  • Created a topic, Possible to omit category selection?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to No update notification on multisite installation, on the site WordPress Support Forums:
    Thanks jkhongusc. I honestly can't remember where I got that information. Thanks for correcting me…

    2 years ago

  • Posted a reply to No update notification on multisite installation, on the site WordPress Support Forums:
    In case anyone else has the same problem: I checked my wp-config.php again and noticed…

    2 years ago

  • Posted a reply to No update notification on multisite installation, on the site WordPress Support Forums:
    Thank you jkhongusc. But, as I said, turning on debugging by setting define('WP_DEBUG', true); hasn't…

    2 years ago

  • Posted a reply to No update notification on multisite installation, on the site WordPress Support Forums:
    Thank you jkhongusc, but no PHP errors are reported in the admin area, and nothing…

    2 years ago

  • Posted a reply to No update notification on multisite installation, on the site WordPress Support Forums:
    Many thanks for your reply Mika. I've manually reinstalled 4.1.3 but it's still not aware…

    2 years ago

  • Created a topic, No update notification on multisite installation, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to delete_post_meta problem for multiple meta entries using the same metakey, on the site WordPress Support Forums:
    After much digging I found this solution: I got the id of the postmeta entry…

    6 years ago

  • Posted a reply to delete_post_meta problem for multiple meta entries using the same metakey, on the site WordPress Support Forums:
    Here's the pastebin URL: http://wordpress.pastebin.com/3tRCzjuQ Thanks in advance.

    6 years ago

  • Created a topic, delete_post_meta problem for multiple meta entries using the same metakey, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Search Everything] conflict with Breadcrumb NavXT, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to shortcode executed before content, on the site WordPress Support Forums:
    If anyone has the same problem, the answer is that the contents of the ataglance_function…

    7 years ago

  • Created a topic, shortcode executed before content, on the site WordPress Support Forums

    7 years ago

  • Replied to an idea, Easier, more realistic image management

    8 years ago

  • Created a topic, Hosting and upgrade of WP and plugins, on the site WordPress Support Forums

    8 years ago

  • Created a topic, automatic login with register-plus, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to WP 2.5 Post Slugs, on the site WordPress Support Forums:
    For my install of WP 2.5, the slug does not appear for editing if the…

    9 years ago

  • Posted a reply to Anyone Interested in a plugin that..., on the site WordPress Support Forums:
    +1 mantone I'm particularly interested in being able to tag uploads (fiiles as well as…

    9 years ago

  • Posted a reply to Get the category id on the archive page, on the site WordPress Support Forums:
    Great. Thanks Jonski.

    10 years ago

  • Posted a reply to Get the category id on the archive page, on the site WordPress Support Forums:
    I hadn't realised it was quite that simple! Thanks Jonski. Do you know if it's…

    10 years ago

  • Created a topic, wp-mailman, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Discussion List Plugin?, on the site WordPress Support Forums:
    HI drsuccess. Did you get anywhere with this? I'm looking for something similar. I've found…

    10 years ago

  • Replied to an idea, Categories integration with pages

    10 years ago

  • Created a topic, Get the category id on the archive page, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Detect more link when filtering the_content, on the site WordPress Support Forums:
    I've found this which seems to do exactly what I need: http://www.ayanev.com/marketingtrick-release-10-887/ Thanks anyway!

    10 years ago

  • Posted a reply to Detect more link when filtering the_content, on the site WordPress Support Forums:
    Thanks alakhnor. Do you mean: function alt_the_content () { global $post; $page = str_replace("<!--more-->","MORE LINK",$page);…

    10 years ago

  • Posted a reply to Detect more link when filtering the_content, on the site WordPress Support Forums:
    Sorry that should be: function alt_the_content () { global $post; $post->post_content = str_replace("<!--more-->","MORE LINK",$post->post_content); echo…

    10 years ago

  • Posted a reply to Detect more link when filtering the_content, on the site WordPress Support Forums:
    Thanks alakhnor, but that doesn't quite work If I replace the_content() in my theme with…

    10 years ago

  • Created a topic, Detect more link when filtering the_content, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to WordPress 2.1 upload manager, on the site WordPress Support Forums:
    Try this excellent plugin: http://blog.japonophile.com/flexible-upload/

    10 years ago

  • Posted a reply to WordPress meets Yahoo groups type plugin, on the site WordPress Support Forums:
    Hi Feridem. Try starting a new topic for this - it doesn't relate to my…

    10 years ago

  • Created a topic, WordPress meets Yahoo groups type plugin, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to on search engines, on the site WordPress Support Forums:
    I think the question is this: how do I set the categories slug to nothing?…

    10 years ago

  • Posted a reply to get_posts and <!--more--> problem, on the site WordPress Support Forums:
    Thanks samboll. That's good advice except that the_excerpt doesn't preserve any rich text formatting and…

    10 years ago

  • Created a topic, get_posts and <!--more--> problem, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Polls, Useronline, PageNavi Updated For WP 2.0, on the site WordPress Support Forums:
    Thanks GamerZ. That works!

    10 years ago

  • Posted a reply to Polls, Useronline, PageNavi Updated For WP 2.0, on the site WordPress Support Forums:
    Oh, it's not alphabetised because I set "orderby=post_title" when it should be "orderby=title". Still having…

    10 years ago

  • Posted a reply to Polls, Useronline, PageNavi Updated For WP 2.0, on the site WordPress Support Forums:
    Hi GamerZ and thanks for the prompt reply. Same result though :-( It doesn't even…

    10 years ago

  • Posted a reply to Polls, Useronline, PageNavi Updated For WP 2.0, on the site WordPress Support Forums:
    Hi GamerZ. I'm having a problem using your pagenavi plugin. I want to paginate an…

    10 years ago

  • Posted a reply to Problem adding custom meta data, on the site WordPress Support Forums:
    Aha! I hunted down the hooks (in functions-post.php) and save_post is the catch all -…

    11 years ago

  • Created a topic, Problem adding custom meta data, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Help with creating meta data plugin, on the site WordPress Support Forums:
    Yes it does. Thanks for you help! Of course, I've now got a trickier problem…

    11 years ago

  • Posted a reply to Help with creating meta data plugin, on the site WordPress Support Forums:
    Ah! The act of sharing my problem helped me to see the solution. The problem…

    11 years ago