WordPress.org

Profiles

jacob.cowan

Profile picture of jacob.cowan
  • Member Since: December 4th, 2011
  • @jacobcowan on WordPress.org
  • Find me on:

  • Posted a reply to "Jumbotron", on the site WordPress Support Forums:
    The 70% can be changed to whatever value you want.

    3 months ago

  • Posted a reply to "Jumbotron", on the site WordPress Support Forums:
    #athena-jumbotron .overlay { top: 70%; } This will move them down. You can probably center…

    3 months ago

  • Posted a reply to "Slider.", on the site WordPress Support Forums:
    I thought that this works, but it doesn't. Anyone else?

    3 months ago

  • Posted a reply to "Moving buttons on slider", on the site WordPress Support Forums:
    OK, I figured this one out myself. You add this to your custom CSS: #athena-jumbotron…

    3 months ago

  • Posted a reply to "Relative Date", on the site WordPress Support Forums:
    I see in the PHP the time is set using a time_ago function. Is there…

    3 months ago

  • Created a topic, Relative Date, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Display date on top of posts?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Hide rfbp-heading", on the site WordPress Support Forums:
    I added this to my CSS in the CSS stylesheet, and it works. I'm still…

    3 months ago

  • Created a topic, Hide rfbp-heading, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "500 Internal Server Error", on the site WordPress Support Forums:
    I can't at this time try Instagram or Twitter. I don't have access to the…

    3 months ago

  • Posted a reply to "500 Internal Server Error", on the site WordPress Support Forums:
    Darn it - it worked three or four times, and then I got another "Error…

    3 months ago

  • Posted a reply to "500 Internal Server Error", on the site WordPress Support Forums:
    I've been messing around to try and fix this through the settings. I clicked on…

    3 months ago

  • Posted a reply to "500 Internal Server Error", on the site WordPress Support Forums:
    I'm no expert, but I'm having the same issue with "error 500" and the site…

    3 months ago

  • Created a topic, Moving buttons on slider, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Missing functions - can't see option to customize, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Slider.", on the site WordPress Support Forums:
    Go to "Customize" then click on slider. Open "slide 2", remove the image and leave…

    3 months ago

  • Posted a reply to "Missing functions in Athena Pro?", on the site WordPress Support Forums:
    I am having the same problem in the free version. Any help would be appreciated.…

    3 months ago

  • Created a topic, Terrific plugin!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works well with Link Library, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Does it work with WordPress multisite?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Activating WordPress Multisite", on the site WordPress Support Forums:
    Resolved! Thanks again.

    2 years ago

  • Posted a reply to "Activating WordPress Multisite", on the site WordPress Support Forums:
    That worked!!! Thanks so much. From searching on this topic, I don't think I'm the…

    2 years ago

  • Posted a reply to "Activating WordPress Multisite", on the site WordPress Support Forums:
    Oh, I just found the info on the network admin dashboard, both site url and…

    2 years ago

  • Posted a reply to "Activating WordPress Multisite", on the site WordPress Support Forums:
    Is there a place in the files for the site where I can find the…

    2 years ago

  • Posted a reply to "Activating WordPress Multisite", on the site WordPress Support Forums:
    Thanks so much for your help. This is what I love about WordPress - the…

    2 years ago

  • Posted a reply to "Activating WordPress Multisite", on the site WordPress Support Forums:
    Do you think that the domain current site should be coquihallaschool.com/trecalt ? This is where…

    2 years ago

  • Posted a reply to "Activating WordPress Multisite", on the site WordPress Support Forums:
    /* Multisite */ define( 'WP_ALLOW_MULTISITE', true ); define('MULTISITE', true); define('SUBDOMAIN_INSTALL', false); define('DOMAIN_CURRENT_SITE', 'trecalt.com'); define('PATH_CURRENT_SITE', '/');…

    2 years ago

  • Posted a reply to "Activating WordPress Multisite", on the site WordPress Support Forums:
    Yes, this is a shared hosting account, and trecalt is actually hosted in a folder…

    2 years ago

  • Posted a reply to "Activating WordPress Multisite", on the site WordPress Support Forums:
    [Tue Oct 07 10:29:54 2014] [8914241] [core:error] [client 85.229.176.210:41295] AH00124: Request exceeded the limit of…

    2 years ago

  • Posted a reply to "Activating WordPress Multisite", on the site WordPress Support Forums:
    This error on my error log looks relevant: Tue Oct 07 09:58:23 2014] [8914241] [core:error]…

    2 years ago

  • Posted a reply to "Activating WordPress Multisite", on the site WordPress Support Forums:
    I completely wiped the old site. I successfully added multisite, and added a new site…

    2 years ago

  • Posted a reply to "Activating WordPress Multisite", on the site WordPress Support Forums:
    The site was a relatively new one, so I wiped the WordPress installation and started…

    2 years ago

  • Posted a reply to "Activating WordPress Multisite", on the site WordPress Support Forums:
    As far as I can tell, yes. I am activating multi-site on a site that…

    2 years ago

  • Created a topic, Activating WordPress Multisite, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Center Logo?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Images missing (?) in Category post excerpts, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Photonic Gallery for Flickr, Picasa, SmugMug and 500px] Album names", on the site WordPress Support Forums:
    Now that I've added titles, the thumbnails are no longer evenly spaced. Is there a…

    4 years ago

  • Posted a reply to "[Plugin: Photonic Gallery for Flickr, Picasa, SmugMug and 500px] Album names", on the site WordPress Support Forums:
    Ah - I've figure it out! I added an "album description" in picasa - and…

    4 years ago

  • Posted a reply to "[Plugin: Photonic Gallery for Flickr, Picasa, SmugMug and 500px] Album names", on the site WordPress Support Forums:
    I'm using these shortcodes: [gallery type='picasa' user_id='112098002989041708978' kind='album' thumbsize='75'] [gallery type='picasa' user_id='coquihalla.elementary'] One of these…

    4 years ago

  • Posted a reply to "[Plugin: Easing Slider] Wrap Text around slider", on the site WordPress Support Forums:
    Didn't take long - check out this website: http://wpbtips.wordpress.com/2009/04/06/positioning-shortcode-objects-pt-1/ They show how to wrap text…

    4 years ago

  • Posted a reply to "[Plugin: Easing Slider] Wrap Text around slider", on the site WordPress Support Forums:
    I am looking to do the same thing - I will post back here if…

    4 years ago

  • Posted a reply to "[Plugin: Photonic Gallery for Flickr, Picasa, SmugMug and 500px] Album names", on the site WordPress Support Forums:
    Before I whine about the problem I'm having, I just want to tell you that…

    4 years ago

  • Created a topic, [Plugin: WPtouch] Domain Forwarding with Masking, on the site WordPress Support Forums

    5 years ago