Profiles

  • Member Since: June 5th, 2022
  • Find me on:
  • Posted a reply to Paid for extension but an error occurred., on the site WordPress.org Forums:
    Hello, I've tried again and I get all kinds of errors, here's a few: https://imgur.com/a/ItVlYKn…

  • Created a topic, Paid for extension but an error occurred., on the site WordPress.org Forums:
    Hello, I've bought the extension "User Reviews - Sing…

  • Created a topic, Getting the username of the user who referred you, on the site WordPress.org Forums:
    Hello, Is there anyway to retrieve the username of th…

  • Created a topic, Field labels aren’t translatable, on the site WordPress.org Forums:
    Hello, I've noticed for front forms labels don't have…

  • Posted a reply to Translated /user/ page redirects to homepage, on the site WordPress.org Forums:
    @ultimatemembersupport yes, but I'm yet to test if email translations work.

  • Posted a reply to Labels for required fields don’t get translated, on the site WordPress.org Forums:
    In line 18 of the file /ultimate-member/includes/core/um-filters-fields.php , I changed the line: $label = $label…

  • Created a topic, Labels for required fields don’t get translated, on the site WordPress.org Forums:
    Hello, I've found a bug where labels for required(*) …

  • Created a topic, In what order does the Forminator add post metas on creating posts?, on the site WordPress.org Forums:
    Hello, I have two meta values for the posts created w…

  • Created a topic, Dropdown closes when I open the language dropdown, on the site WordPress.org Forums:
    Hello, I've encountered a problem with the dropdown t…

  • Posted a reply to Translated /user/ page redirects to homepage, on the site WordPress.org Forums:
    Works great!

  • Posted a reply to Translated /user/ page redirects to homepage, on the site WordPress.org Forums:
    Ok, I found this https://github.com/ultimatemember/ultimatemember/compare/master...feature/multilingual, I'm going to try and merge it with the latest…

  • Created a topic, Translated /user/ page redirects to homepage, on the site WordPress.org Forums:
    Hello, I'm using Polylang for add the ability to choo…

  • Posted a reply to Multiple default Point Types need to be Enabled to be able to manually select., on the site WordPress.org Forums:
    I solved it by editing these files: mycred/addons/sell-content/myCRED-addon-sell-content.php mycred/addons/sell-content/includes/mycred-sell-functions.php Just removed the "$setup['status'] === 'disabled'"…

  • Posted a reply to Hidden fields of register form are removing fields profile after non-ajax POST, on the site WordPress.org Forums:
    @aswingiri The problem is that he hidden fields elements within the modals register form contain…

  • Posted a reply to Multiple default Point Types need to be Enabled to be able to manually select., on the site WordPress.org Forums:
    To better understand the problem, here's screenshots with explanation: https://i.imgur.com/nphtfDi.png

  • Created a topic, Multiple default Point Types need to be Enabled to be able to manually select., on the site WordPress.org Forums:
    When I'm selling content, there's a constant struggle …

  • Created a topic, [restrict userlevel=””] shortcode does not work, on the site WordPress.org Forums:
    Hello, I have two forms loading in the same page for …

  • Posted a reply to Hidden fields of register form are removing fields profile after non-ajax POST, on the site WordPress.org Forums:
    @aswingiri yes, when I remove a field from the register page and leave it in…

  • Posted a reply to Cropping Image on IPhone is buggy, on the site WordPress.org Forums:
    Also, you can set any ratio for the cover photo by editing the following element…

  • Posted a reply to Cropping Image on IPhone is buggy, on the site WordPress.org Forums:
    @davidgabe That's the cover photo. I've actually disabled the profile photo. But the plugins to…

  • Posted a reply to Problem with Mycred integration, on the site WordPress.org Forums:
    @wordplus sorry for the late reply. The issue seems to have been fixed now. thank…

  • Posted a reply to Problem with Mycred integration, on the site WordPress.org Forums:
    Hello, I have the price for starting a new conversation set to zero, but it…

  • Posted a reply to Problem with Mycred integration, on the site WordPress.org Forums:
    Hello, It the problem as comeback somehow, it continues to deduct points when starting a…

  • Created a topic, Using the checkout shortcode inside a popup, on the site WordPress.org Forums:
    Hello, I'm using popup maker and I've set the short c…

  • Created a topic, Hidden fields of register form are removing fields profile after non-ajax POST, on the site WordPress.org Forums:
    I have a popup set up to open inside profile pages wit…

  • Posted a reply to Safari doesn’t stop scrolling of html & body on opening modal!, on the site WordPress.org Forums:
    @missveronicatv yup

  • Posted a reply to Safari doesn’t stop scrolling of html & body on opening modal!, on the site WordPress.org Forums:
    SOLVED: Add to the files um-functions.js and um-function.min.js the following code: var $docEl = jQuery("body,html"),…

  • Posted a reply to Problem with Mycred integration, on the site WordPress.org Forums:
    Yes, I've updated and it now works as intended. Thank you.

  • Created a topic, Problem with Mycred integration, on the site WordPress.org Forums:
    I've set the price per message to 1 point, and the pri…

  • Posted a reply to Problem in IPhone Safari, when I open the keyboard!, on the site WordPress.org Forums:
    @wordplus the same doesn't happen

  • Posted a reply to Problem in IPhone Safari, when I open the keyboard!, on the site WordPress.org Forums:
    Not sure what fixed it but adding the CSS from https://www.wordplus.org/knowledge-base/dark-mode-with-css/ , solved it.

  • Posted a reply to How do I add a custom handler for an error?, on the site WordPress.org Forums:
    Hello, I would like to add an action, not replace the text.

  • Created a topic, Problem in IPhone Safari, when I open the keyboard!, on the site WordPress.org Forums:
    When I open the keyboard after clicking on the input, …

  • Created a topic, Safari doesn’t stop scrolling of htm & body on opening modal!, on the site WordPress.org Forums:
    I've tried everything, including editing the ./assets/…

  • Posted a reply to Cropping Image on IPhone is buggy, on the site WordPress.org Forums:
    @ultimatemembersupport the same doesn't happen on any other browser than Safari, I'm testing it on…

  • Created a topic, How do I add a custom handler for an error?, on the site WordPress.org Forums:
    'An error occurred while processing the form. Please t…

  • Posted a reply to Cropping Image on IPhone is buggy, on the site WordPress.org Forums:
    @ultimatemembersupport sorry about that, I've set it public: https://vimeo.com/726487112

  • Created a topic, Cropping Image on IPhone is buggy, on the site WordPress.org Forums:
    There seems to be some sort of bug when cropping photo…

  • Created a topic, Impressive, Very Nice, on the site WordPress.org Forums:
    let's see Paul Allen's plugin

  • Posted a reply to [myCred - Points, Rewards, Gamification, Ranks, Badges & Loyalty Plugin] Setting up “Sell Content” in a page instead of a post, not working., on the site WordPress.org Forums:
    Ok, got around it. I create a page when a user registers using the user_register…

  • Posted a reply to Setting up “Sell Content” in a page instead of a post, not working., on the site WordPress.org Forums:
    Some progress: I opened the browser console and typed this: myCREDBuyContent.ajaxurl = 'https://myurl.xyz/user/matt/'; because the…

  • Posted a reply to Setting up “Sell Content” in a page instead of a post, not working., on the site WordPress.org Forums:
    Ok, I think I know the cause: the page it's trying to buy is a…

  • Posted a reply to Enabling popup adds “display: none;” to random elements in the page., on the site WordPress.org Forums:
    I figured it out. The content inside the popup was setting elements with a specific…

  • Created a topic, Setting up “Sell Content” in a page instead of a post, not working., on the site WordPress.org Forums:
    Hello, I'm trying to sell a page, and I got to the "S…

  • Created a topic, Enabling popup adds “display: none;” to random elements in the page., on the site WordPress.org Forums:
    Hello, When I enable the popup script on a page, for …

  • Posted a reply to How to transfer points to content author when selling content?, on the site WordPress.org Forums:
    Nevermind I found the fild on the "Sell Content" settinggs!

  • Created a topic, How to transfer points to content author when selling content?, on the site WordPress.org Forums:
    Hello, Is there a functionality to transfer the point…

  • Posted a reply to Sometimes the thumbnail isn’t generated properly!, on the site WordPress.org Forums:
    It was fixed when I set to generate 1 thumbnail from 0% of the way…

  • Created a topic, Sometimes the thumbnail isn’t generated properly!, on the site WordPress.org Forums:
    Hello, I've set videopack to automaticly generate thu…

  • Posted a reply to Why can’t I call get_post_meta right after the post is created?, on the site WordPress.org Forums:
    Ok, it's added_post_meta not updated_post_meta for when a new field is inserted... It's working now.…