WordPress.org

Profiles

  • Member Since: April 16th, 2008
  • Location: Santiago de Chile
  • Find me on:
  • Posted a reply to Is it possible to disable translation for reusable block?, on the site WordPress.org Forums:
    I need this too... Reusable blocks are not reusable using polylang.

    5 months ago

  • Posted a reply to Manual installation link, on the site WordPress.org Forums:
    Nice! I was planning to force to login "when using the app"

    6 months ago

  • Posted a reply to Manual installation link, on the site WordPress.org Forums:
    Hello? Is this plugin alive?

    6 months ago

  • Created a topic, demos doesn’t works, on the site WordPress.org Forums:
    i was intrigued about the pagination of the plugin. i …

    6 months ago

  • Posted a reply to Add to Home Screen adds to application menu, on the site WordPress.org Forums:
    Same here in my phone... The phrases shoud be "install as an app" or something…

    7 months ago

  • Posted a reply to Manual installation link, on the site WordPress.org Forums:
    Ops! It still was installed! how about notify when you just installed? I mean a…

    7 months ago

  • Created a topic, Manual installation link, on the site WordPress.org Forums:
    I would love to create a link in my homepage to manual…

    7 months ago

  • Created a topic, Split code in different files, on the site WordPress.org Forums:
    It would be better in performance ways to split the cs…

    7 months ago

  • Posted a reply to AWS Request Failed – You are submitting requests too quickly., on the site WordPress.org Forums:
    Me too. In my case i was thinking that was a multisite problem... The plugin…

    8 months ago

  • Posted a reply to Search template feature request: Sort by User Rating (4+ first), on the site WordPress.org Forums:
    I'm trying to do this too.. The actual search option uses flash (wich is today…

    8 months ago

  • Posted a reply to Shipping costs, on the site WordPress.org Forums:
    I was thinking to store it in a meta field but i figured out that…

    9 months ago

  • Posted a reply to shorcode function in template, on the site WordPress.org Forums:
    Solved! I was trying to use arrays hehe

    9 months ago

  • Posted a reply to shorcode function in template, on the site WordPress.org Forums:
    Adding the following line finish in the same wrong functioning add_shortcode('amazon', 'amazon_shortcode'); using it like…

    9 months ago

  • Created a topic, shorcode function in template, on the site WordPress.org Forums:
    I found that this plugin doesnt use the add_shortcode …

    9 months ago

  • Created a topic, Shipping costs, on the site WordPress.org Forums:
    Some busioness trick the price inflating Shipping cost…

    9 months ago

  • Posted a reply to same slug for all the posts, on the site WordPress.org Forums:
    I finished using his other plugin called "Custom Permalinks" and configuring post by hand. Meanwhile…

    9 months ago

  • Created a topic, Remove the Spaguetti CSS, on the site WordPress.org Forums:
    Please, im trying to remove padding to the widget but …

    10 months ago

  • Posted a reply to add rel=”nofollow” to links, on the site WordPress.org Forums:
    I mean for internal links... Increase the number of urls will decrease the crawl budget.…

    10 months ago

  • Created a topic, add rel=”nofollow” to links, on the site WordPress.org Forums:
    It would be great for improve the crawl budget to add …

    10 months ago

  • Posted a reply to Please update multisite admin, on the site WordPress.org Forums:
    oh and i forgot... this plugin only works in the old widgets but not un…

    10 months ago

  • Created a topic, Please update multisite admin, on the site WordPress.org Forums:
    I wouldlove to configure the plugin once and then fini…

    10 months ago

  • Created a topic, Cant use nothing, on the site WordPress.org Forums:
    I recieve a reactjs error when i try to add whatever b…

    10 months ago

  • Posted a reply to same slug for all the posts, on the site WordPress.org Forums:
    Yes i still use it. i installed the other plugin meanwhile this one is updated.…

    11 months ago

  • Posted a reply to same slug for all the posts, on the site WordPress.org Forums:
    It was not enough. For now, i needed to use another plugin called "Regenerate Post…

    11 months ago

  • Posted a reply to same slug for all the posts, on the site WordPress.org Forums:
    I did read that using "%title%" will change the slug if i change the title...…

    11 months ago

  • Posted a reply to Quotation problem, on the site WordPress.org Forums:
    i done a quick fix too: $data = trim(stripslashes_deep(get_option('adminpad_content'))); I dont know if its the…

    11 months ago

  • Created a topic, Quotation problem, on the site WordPress.org Forums:
    When i write something "like this" or 'like this" conv…

    11 months ago

  • Posted a reply to same slug for all the posts, on the site WordPress.org Forums:
    Creating a post or page When i create apost in Gutenberg or the old editor…

    11 months ago

  • Created a topic, same slug for all the posts, on the site WordPress.org Forums:
    When i try to create a new post, autogenetarion of slu…

    11 months ago

  • Posted a reply to Deber de informar, on the site WordPress.org Forums:
    ¡Solucionado! 🤩 ¡Gracias!

    11 months ago

  • Posted a reply to Deber de informar, on the site WordPress.org Forums:
    Vale ya lo he visto, soy un torpe... El botón de "guardar cambios" me hizo…

    11 months ago

  • Posted a reply to Deber de informar, on the site WordPress.org Forums:
    Ah vaya si ya funciona lo de "finalidad" pero no parece que funcione lo de…

    11 months ago

  • Created a topic, Deber de informar, on the site WordPress.org Forums:
    No se si lo vi en éste plugin o en otro. Este es el q…

    11 months ago

  • Posted a reply to Page is scrolling to form on load, on the site WordPress.org Forums:
    Having the same problem...

    12 months ago

  • Posted a reply to not working, on the site WordPress.org Forums:
    Oh i see, it works when i use the button. I thought that buttom were…

    1 year ago

  • Created a topic, not working, on the site WordPress.org Forums:
    Im unable to search any location... When i try to sear…

    1 year ago

  • Created a topic, background color, on the site WordPress.org Forums:
    Please delete this statement from the css file: .sili…

    1 year ago

  • Posted a reply to Map not showing in posts, on the site WordPress.org Forums:
    I really want to use this plugin, i cant contribute or i willl modify it…

    2 years ago

  • Posted a reply to Map not showing in posts, on the site WordPress.org Forums:
    For example: [novo-map id=1 name="newNom" width="500px" height="400px" category="catégoryID" tag="tagID" latitude="newLatitude" longitude="newLongitude" zoom="newZoom"] Including posts [novo-map…

    2 years ago

  • Posted a reply to Map not showing in posts, on the site WordPress.org Forums:
    I think the solution would be configure "styles" instead "maps" and then configure the markers…

    2 years ago

  • Posted a reply to Map not showing in posts, on the site WordPress.org Forums:
    I think there is no option to show "the post map" becasue its not a…

    2 years ago

  • Posted a reply to javascript doesnt works, on the site WordPress.org Forums:
    so the problem was that the post was "being edited by wordpress" instead "elementor editor".…

    2 years ago

  • Posted a reply to javascript doesnt works, on the site WordPress.org Forums:
    edited the post wth elementor as a normal page and now works... Weird.

    2 years ago

  • Posted a reply to javascript doesnt works, on the site WordPress.org Forums:
    css and js files are missing in the page...

    2 years ago

  • Created a topic, This alert been apearing eons…, on the site WordPress.org Forums:
    Please can you fix this? Its makes me crazy each time …

    2 years ago

  • Posted a reply to javascript doesnt works, on the site WordPress.org Forums:
    there is no php error either...

    2 years ago

  • Posted a reply to javascript doesnt works, on the site WordPress.org Forums:
    i really preffer this plugin than Anywhere elementor one...

    2 years ago

  • Posted a reply to javascript doesnt works, on the site WordPress.org Forums:
    added the mandatory {{contents}} and stills doesnt works, no javascript errors, just doesnt works properly.

    2 years ago

  • Posted a reply to javascript doesnt works, on the site WordPress.org Forums:
    Anywhere Elementor works but this plugin, templementor doesnt works. So i think there is something…

    2 years ago