WordPress.org

Ready to get started?Download WordPress

Profiles

Iuz

Profile picture of Iuz
  • Member Since: November 20th, 2008
  • Find me on:

  • Posted a reply to "WP 4+ question", on the site WordPress Support Forums:
    Hello. The role of Librarian (and any other custom roles) is very logical from your…

    3 months ago

  • Posted a reply to "WP 4+ question", on the site WordPress Support Forums:
    Hello. First of all thx for the answer in such a short time. Sorry but…

    3 months ago

  • Posted a reply to "WP 4+ question", on the site WordPress Support Forums:
    Hello. Two notes also: - My WP installation is in a different folder than the…

    3 months ago

  • Created a topic, WP 4+ question, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Simple, to the point and working., on the site WordPress Support Forums

    4 months ago

  • Created a topic, Child Theme Support, on the site WordPress Support Forums

    10 months ago

  • Created a new ticket, #25355, in Core Trac:
    Theme Customizer accordion menu rendering issue in Chrome

    1 year ago

  • Posted a reply to "When "new" mode is switched on, plugin is not being displayed", on the site WordPress Support Forums:
    One more info. Where the plugin would appear the only thing I find is this:…

    4 years ago

  • Posted a reply to "When "new" mode is switched on, plugin is not being displayed", on the site WordPress Support Forums:
    Unfortunately after fiddling with the plugins for some time nothing came out of it. Deactivated…

    4 years ago

  • Posted a reply to "When "new" mode is switched on, plugin is not being displayed", on the site WordPress Support Forums:
    I have tried the plugins that you mentioned with no luck. Actually I have removed…

    4 years ago

  • Posted a reply to "When "new" mode is switched on, plugin is not being displayed", on the site WordPress Support Forums:
    If the "Glad it is working now!" was meant for me when I said it…

    4 years ago

  • Posted a reply to "When "new" mode is switched on, plugin is not being displayed", on the site WordPress Support Forums:
    Same for me. No change unfortunately. Added to that it now has some problems giving…

    4 years ago

  • Posted a reply to "When "new" mode is switched on, plugin is not being displayed", on the site WordPress Support Forums:
    Hello! I have a similar problem. I had it actually for some time (at lest…

    4 years ago

  • Posted a reply to "[Plugin: WP-Cumulus] Cumulus IE8 Issues", on the site WordPress Support Forums:
    Hello. Same issue. Cumulus does not load in IE8, but loads smoothly in FF. And…

    6 years ago

  • Posted a reply to "bella theme and greek titles...", on the site WordPress Support Forums:
    It was the sIFR script used to replace common fonts with more "exotic" Just disabled…

    6 years ago

  • Created a topic, bella theme and greek titles..., on the site WordPress Support Forums

    6 years ago