WordPress.org

Profiles

itsnotrocketsurgery

  • Member Since: August 17th, 2013
  • @itsnotrocketsurgery on WordPress.org
  • Find me on:

  • Created a topic, Fatal error when editing other pages, on the site WordPress.org Forums:
    I installed your free Booster for Woocommerce plugin a…

    3 months ago

  • Created a topic, Top notch support, on the site WordPress.org Forums:
    Extremely responsive and helpful with support in my ex…

    4 months ago

  • Posted a reply to Feature request: user list instead of text box, on the site WordPress.org Forums:
    Sounds good - do you think it'll be on the cards? :) If you've got…

    5 months ago

  • Posted a reply to WP Multi Network – no ‘Activate SSL network wide’ option, on the site WordPress.org Forums:
    Thanks Rogier! I'm just taking a look - is there a license upgrade path from…

    5 months ago

  • Created a topic, Feature request: user list instead of text box, on the site WordPress.org Forums:
    This plugin is useful, however it relies on you knowin…

    5 months ago

  • Posted a reply to WP Multi Network – no ‘Activate SSL network wide’ option, on the site WordPress.org Forums:
    All sounds fantastic. Great updates. Can't wait for the official 2.5.12 :D

    5 months ago

  • Posted a reply to Helpful message seen by non-admins, on the site WordPress.org Forums:
    Yep, messages appear to be gone now for customers. Thank you!

    5 months ago

  • Posted a reply to WP Multi Network – no ‘Activate SSL network wide’ option, on the site WordPress.org Forums:
    Yep, no error now. Managed to network activate it and test on both dev and…

    5 months ago

  • Posted a reply to WP Multi Network – no ‘Activate SSL network wide’ option, on the site WordPress.org Forums:
    Super. Will try and reply.

    5 months ago

  • Posted a reply to Helpful message seen by non-admins, on the site WordPress.org Forums:
    That sounds like it should do the trick nicely, thanks Rogier. I'll let you know.

    5 months ago

  • Posted a reply to Helpful message seen by non-admins, on the site WordPress.org Forums:
    Same with this message:

    5 months ago

  • Posted a reply to Change log, on the site WordPress.org Forums:
    Excellent, thanks for the info. I think it would be useful to update the WordPress…

    5 months ago

  • Created a topic, Helpful message seen by non-admins, on the site WordPress.org Forums:
    RSSSL shows a message that appears in the admin area o…

    5 months ago

  • Posted a reply to WP Multi Network – no ‘Activate SSL network wide’ option, on the site WordPress.org Forums:
    Ah, I've downloaded 2.5.12 from Git Hub and tried installing it on the machine without…

    5 months ago

  • Posted a reply to WP Multi Network – no ‘Activate SSL network wide’ option, on the site WordPress.org Forums:
    Good thinking. The server is PHP 5.4.13.

    6 months ago

  • Posted a reply to WP Multi Network – no ‘Activate SSL network wide’ option, on the site WordPress.org Forums:
    Hi Rogier, I'm not particularly familiar with Git Hub, but I've downloaded the master as…

    6 months ago

  • Posted a reply to WP Multi Network – no ‘Activate SSL network wide’ option, on the site WordPress.org Forums:
    I'm going Pro! 😄

    6 months ago

  • Posted a reply to WP Multi Network – no ‘Activate SSL network wide’ option, on the site WordPress.org Forums:
    When the plugin is network activated on multisite, will there be a network level SSL…

    6 months ago

  • Posted a reply to WP Multi Network – no ‘Activate SSL network wide’ option, on the site WordPress.org Forums:
    I've had to not comment out that code in functions.php though. When I did, it…

    6 months ago

  • Posted a reply to WP Multi Network – no ‘Activate SSL network wide’ option, on the site WordPress.org Forums:
    All working now - thanks Rogier! I'll keep an eye on the changelog for new…

    6 months ago

  • Posted a reply to WP Multi Network – no ‘Activate SSL network wide’ option, on the site WordPress.org Forums:
    Your functions.php code has worked on a dev version of our site with 2.5.11. I'm…

    6 months ago

  • Posted a reply to WP Multi Network – no ‘Activate SSL network wide’ option, on the site WordPress.org Forums:
    Hi Rogier, Thanks for your thorough and prompt reply. The step where the plugin will…

    6 months ago

  • Posted a reply to WP Multi Network – no ‘Activate SSL network wide’ option, on the site WordPress.org Forums:
    Found it. Edited the title. Sorry again!

    6 months ago

  • Posted a reply to Network of multisites – no network activation option, on the site WordPress.org Forums:
    Apologies for the misleading title. This should be: WP Multi Network - no 'Activate SSL…

    6 months ago

  • Created a topic, Network of multisites – no network activation option, on the site WordPress.org Forums:
    I've tested Really Simple SSL on a regular test WordPr…

    6 months ago

  • Created a topic, Change log, on the site WordPress.org Forums:
    Hi, Where can I find the change log so I can see what…

    6 months ago

  • Posted a reply to Widget settings not getting saved, on the site WordPress.org Forums:
    You mentioned you would be releasing 3.4 a few months back, has the time scale…

    1 year ago

  • Posted a reply to Character encoding, on the site WordPress.org Forums:
    Hi, Did you get a chance to look at this?

    1 year ago

  • Posted a reply to Unable to resubscribe with free products, on the site WordPress Support Forums:
    Thank you I will log it with Subscriptions directly.

    1 year ago

  • Created a topic, Unable to resubscribe with free products, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to 404 on protected content, on the site WordPress Support Forums:
    My apologies, this wasn't a plugin problem, it was WordPress and (probably) me.

    1 year ago

  • Created a topic, 404 on protected content, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Export/Import options, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Not compatible with WordPress 4.5.3, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Huge WSAL metadata table not being cleaned, on the site WordPress Support Forums:
    We're experiencing a similar issue. I haven't tried deleting the content as I'd rather the…

    1 year ago

  • Posted a reply to Widget settings not getting saved, on the site WordPress Support Forums:
    Hi, I was wondering if there was any news on the new update?

    1 year ago

  • Created a topic, Status options, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Notification to author to write post, on the site WordPress Support Forums:
    Hi Thanks for your reply and your suggestions. I wasn't really looking for auto-subscribing, even…

    1 year ago

  • Created a topic, Notification to author to write post, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Multisite compatible?, on the site WordPress Support Forums:
    Noticed the following error on the site: Instant Articles for WP requires PHP 5.4 to…

    1 year ago

  • Created a topic, Multisite compatible?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Character encoding, on the site WordPress Support Forums:
    I will say, I noticed our author had presumably pasted the content into WordPress from…

    1 year ago

  • Posted a reply to Widget settings not getting saved, on the site WordPress Support Forums:
    Thanks for the reply Hector. Apologies for not being clear originally. Two questions: Does this…

    1 year ago

  • Posted a reply to Widget settings not getting saved, on the site WordPress Support Forums:
    Now on 3.3.3 and it's still the same. So we go to the main settings…

    1 year ago

  • Posted a reply to Character encoding, on the site WordPress Support Forums:
    FYI, WordPress implemented utf8mb4 from version 4.2 last year: https://make.wordpress.org/core/2015/04/02/the-utf8mb4-upgrade/ In theory, almost all users…

    1 year ago

  • Posted a reply to Character encoding, on the site WordPress Support Forums:
    Yes, it's English (UK). There are no odd/extended/foreign characters.

    1 year ago

  • Posted a reply to Character encoding, on the site WordPress Support Forums:
    Sorry, it's â (not what I said above).

    1 year ago

  • Posted a reply to Character encoding, on the site WordPress Support Forums:
    Thanks for your reply. It says utf8mb4 Unicode. Does that help?

    1 year ago

  • Created a topic, Character encoding, on the site WordPress Support Forums

    1 year ago

  • Wrote a comment on the post WordPress 4.5: What’s on your Wishlist?, on the site Make WordPress Core:
    A mechanism for tagging and filtering themes would be useful. When I provide my themes/child…

    2 years ago