Profiles

  • Member Since: July 30th, 2016
  • Find me on:
  • Posted a reply to Using Wordfence plugin without data transfer to non-UE servers, eg. US (GDPR), on the site WordPress.org Forums:
    Well, this is simple, there's no need of any email: new local rules related to…

  • Posted a reply to simple feature request, on the site WordPress.org Forums:
    Great

  • Posted a reply to Update issue / margins errors, on the site WordPress.org Forums:
    @takayukister I'm sorry, nothing to see anymore: I solved by brutally downgrading to 5.4.2. The…

  • Posted a reply to Do not upgrade to contact form 7 version 5.7, on the site WordPress.org Forums:
    @jules-colle Problem is I tried to go back to CF7 5.6 (so, before 5.6.4) and…

  • Posted a reply to Do not upgrade to contact form 7 version 5.7, on the site WordPress.org Forums:
    @jules-colle Done! Anything works fine now! I know this isn't the best solution but this…

  • Posted a reply to Do not upgrade to contact form 7 version 5.7, on the site WordPress.org Forums:
    Jules, I found an old backup with the following combo: - Contact form 7 v5.4.2;…

  • Posted a reply to Do not upgrade to contact form 7 version 5.7, on the site WordPress.org Forums:
    When I reverted to 5.6.4 (I tried 5.6 too) there was the same issue. The…

  • Posted a reply to Do not upgrade to contact form 7 version 5.7, on the site WordPress.org Forums:
    @jules-colle: I'm having lots of issues with Contact Form 7 5.7 and/or Conditional Fields latest…

  • Posted a reply to Update issue / margins errors, on the site WordPress.org Forums:
    UPDATE: going back to 5.6 does NOT solve di issue.

  • Created a topic, Update issue / margins errors, on the site WordPress.org Forums:
    Hello, I've red many messages of people posting their …

  • Created a topic, simple feature request, on the site WordPress.org Forums:
    Many times it happens that the banner is useful in an …

  • Posted a reply to HTML not rendered, on the site WordPress.org Forums:
    I'm sorry, the website is actually covered by one of these under construction plugins. Don't…

  • Posted a reply to HTML not rendered, on the site WordPress.org Forums:
    Yes, of course. (I edited my first message)

  • Created a topic, HTML not rendered, on the site WordPress.org Forums:
    Hi, I put my HTML in the caption textfield of a media …

  • Posted a reply to Using Wordfence plugin without data transfer to non-UE servers, eg. US (GDPR), on the site WordPress.org Forums:
    Ok, but in the meantime I found a "practical" answer too: is this still a…

  • Posted a reply to Differenze tra versioni, on the site WordPress.org Forums:
    Va bene, grazie.

  • Created a topic, Using Wordfence plugin without data transfer to non-UE servers, eg. US (GDPR), on the site WordPress.org Forums:
    Hello, I have a couple of questions for GDPR complianc…

  • Created a topic, Differenze tra versioni, on the site WordPress.org Forums:
    Salve, non ho capito cosa offre la versione pro rispet…

  • Posted a reply to _wpmem_login_nonce and SQL Injection, on the site WordPress.org Forums:
    Ok, sorry for posting here, and thanks.

  • Posted a reply to Undefined variable $allowed_html, on the site WordPress.org Forums:
    Ok, thanks.

  • Posted a reply to Custom post type based plugin breaks month archive resulting in 404 error, on the site WordPress.org Forums:
    @bcworkz : Of course, but what I fail to understand is why things always worked…

  • Posted a reply to Custom post type based plugin breaks month archive resulting in 404 error, on the site WordPress.org Forums:
    @bcworkz : even if this plugin has never been very important and I completely forget…

  • Posted a reply to Custom post type based plugin breaks month archive resulting in 404 error, on the site WordPress.org Forums:
    @bcworkz : well, while it's very uncommon for me and others to click the author's…

  • Created a topic, _wpmem_login_nonce and SQL Injection, on the site WordPress.org Forums:
    Hello, I found this in the Wordfence plugin report: T…

  • Posted a reply to Custom post type based plugin breaks month archive resulting in 404 error, on the site WordPress.org Forums:
    I found what was causing the issue: if you remove the add_action('pre_get_posts'... code, it seems…

  • Created a topic, Custom post type based plugin breaks month archive resulting in 404 error, on the site WordPress.org Forums:
    Hi, I developed a small plugin for documents managemen…

  • Created a topic, Undefined variable $allowed_html, on the site WordPress.org Forums:
    Hi, I get this in debug.log [04-Oct-2022 14:56:00 UTC…

  • Posted a reply to Undefined array key, on the site WordPress.org Forums:
    @jules-colle Sorry Jules, I completely forgot that post 😴

  • Created a topic, Undefined array key, on the site WordPress.org Forums:
    Hello, I found this in my debug.log file: [08-May-202…

  • Posted a reply to Undefined array key, on the site WordPress.org Forums:
    @jules-colle: ok, thanks!

  • Posted a reply to Attempt to read property “post_title” on null, on the site WordPress.org Forums:
    @vijayhardaha: uhm, interesting, thanks

  • Created a topic, Attempt to read property “post_title” on null, on the site WordPress.org Forums:
    Hi, while reading my debug.log, I found the following …

  • Created a topic, Undefined array key, on the site WordPress.org Forums:
    Hi, I found this in my debug.log: [21-Feb-2022 17:15:…

  • Posted a reply to Unwanted 5.9 balloons after installing 5.9, on the site WordPress.org Forums:
    @jules-colle I suppose there something going on betwteen the new version of WP and the…

  • Posted a reply to Unwanted 5.9 balloons after installing 5.9, on the site WordPress.org Forums:
    @nekojonez I'm an old software developer, it's a professional distortion ;-)

  • Posted a reply to Unwanted 5.9 balloons after installing 5.9, on the site WordPress.org Forums:
    Yes, it did. I will never know what was the issue. :-)

  • Posted a reply to Palloncini 5.9, on the site WordPress.org Forums:
    Per caso, ho installato il plugin "Query monitor": installata la nuova versione di Albo, mi…

  • Created a topic, Palloncini 5.9, on the site WordPress.org Forums:
    Ciao, dopo l'installazione di Wordpress 5.9 c'รจ qual…

  • Posted a reply to Unwanted 5.9 balloons after installing 5.9, on the site WordPress.org Forums:
    Uhm... so why the same plugin works with 5.8? And there is no background at…

  • Posted a reply to Unwanted 5.9 balloons after installing 5.9, on the site WordPress.org Forums:
    https://ibb.co/1qmm8Bd (I just contacted the plugin author privately, but I don't understand how can this…

  • Created a topic, Unwanted 5.9 balloons after installing 5.9, on the site WordPress.org Forums:
    Hi, I installed WP 5.9. Anything seems to work fine, e…

  • Posted a reply to Replace the title of widget, on the site WordPress.org Forums:
    @corrinarusso : solved. Since I had changed my mind about the signature of the function…

  • Posted a reply to Replace the title of widget, on the site WordPress.org Forums:
    @corrinarusso : ok, I believe I found what it was by simply activating the debug.log:

  • Posted a reply to Replace the title of widget, on the site WordPress.org Forums:
    @corrinarusso: well, it's easy. First of all, we don't use the new Gutenberg widgets. The…

  • Posted a reply to Replace the title of widget, on the site WordPress.org Forums:
    Hi @corrinarusso, thanks. I don't want to replace any string anywhere (besides being uselessly intensive,…

  • Created a topic, Replace the title of widget, on the site WordPress.org Forums:
    I want to replace the title of a widget anytime my wid…

  • Posted a reply to Uncaught TypeError: trim(): Argument #1 ($string) must be of type string, array, on the site WordPress.org Forums:
    @smit08 of course

  • Created a topic, Undefined array key “margin_auto_bottom”, on the site WordPress.org Forums:
    Hi, I found this one in my debug.log: [28-Dec-2021 16…

  • Posted a reply to Uncaught TypeError: trim(): Argument #1 ($string) must be of type string, array, on the site WordPress.org Forums:
    @smit08 I'm not using anything, this is coming from the core o WP, I suppose

  • Created a topic, Uncaught TypeError: trim(): Argument #1 ($string) must be of type string, array, on the site WordPress.org Forums:
    Hi, I found this in the debug.log file: [24-Dec-2021 …