WordPress.org

Profiles

isensmith

Profile picture of isensmith
  • Member Since: August 27th, 2011
  • @isensmith on WordPress.org
  • Find me on:

  • Posted a reply to Form not sending submissions, on the site WordPress Support Forums:
    not sure you're having the same issue as us, captaincrank

    1 month ago

  • Posted a reply to Form not sending submissions, on the site WordPress Support Forums:
    i have the same problem. i checked on the log from my mailserver and the…

    1 month ago

  • Posted a reply to minor CSS class request, on the site WordPress Support Forums:
    awesome! thank you

    4 months ago

  • Created a topic, minor CSS class request, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Existing Posts Re-Posting Will it Happen?, on the site WordPress Support Forums:
    i'm confused, are you wanting a feature in the plugin to re-send older posts out…

    6 months ago

  • Created a topic, Super easy and works perfectly, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to speed issues, on the site WordPress Support Forums:
    Awesome!! thanks so much for the reply and for your hard work, i can't wait…

    6 months ago

  • Created a topic, speed issues, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to did the update change "event" back to "announcement"?, on the site WordPress Support Forums:
    Hi Evan, Thanks for the reply, I did add that fix to functions.php and it…

    6 months ago

  • Created a topic, did the update change "event" back to "announcement"?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Adjust speed of Featured Cat Slider, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Hands Down the Best WordPress Theme I've Ever Used!, on the site WordPress Support Forums

    6 months ago

  • Created a topic, A Godsend!, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Added the code, message still appearing, on the site WordPress Support Forums:
    great that worked, thanks!

    6 months ago

  • Posted a reply to Added the code, message still appearing, on the site WordPress Support Forums:
    thanks for the quick response stefano, what exactly am i looking for to indicate where…

    6 months ago

  • Created a topic, Added the code, message still appearing, on the site WordPress Support Forums

    6 months ago

  • Created a topic, position of 'Read More' button, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to read more button always there, on the site WordPress Support Forums:
    same, i'm ok with putting code in my files, but the formatting on the code…

    3 years ago

  • Created a topic, 'Read More' link after 300 words, only on posts over 400 words?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to February 2013 Breaking Changes, on the site WordPress Support Forums:
    i couldn't make heads or tails out of facebooks new developers website, let alone find…

    4 years ago

  • Posted a reply to February 2013 Breaking Changes, on the site WordPress Support Forums:
    it didn't delete my updates either, but i'm not sure how my app may have…

    4 years ago

  • Posted a reply to February 2013 Breaking Changes, on the site WordPress Support Forums:
    i'm not quite sure how i did it but i got mine working again. it…

    4 years ago

  • Posted a reply to Facebook Page Publish, on the site WordPress Support Forums:
    facebook changed something, not the plugin. but i'm hoping they'll work out what we all…

    4 years ago

  • Posted a reply to Facebook error & access permissions could not be verified, on the site WordPress Support Forums:
    same

    4 years ago

  • Posted a reply to February 2013 Breaking Changes, on the site WordPress Support Forums:
    my plugin broke too. i went to the new facebook dev link and i can't…

    4 years ago

  • Posted a reply to No Twitter means NO Upgrade for me, on the site WordPress Support Forums:
    i have 1.5.5 still on my computer from when i first installed the plugin, was…

    4 years ago

  • Created a topic, great plugin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to What did i do wrong?, on the site WordPress Support Forums:
    still no / Thu 1st Jan 70 00:00 R Sun 30th Dec 12 11:47

    4 years ago

  • Posted a reply to What did i do wrong?, on the site WordPress Support Forums:
    still doesn't work. / Thu 1st Jan 70 00:00 R Sat 29th Dec 12 19:05

    4 years ago

  • Posted a reply to What did i do wrong?, on the site WordPress Support Forums:
    do you realize it's christmas last week? @fangirlmag

    4 years ago

  • Created a topic, feed disappeared after a few days, on the site WordPress Support Forums

    4 years ago

  • Created a topic, What did i do wrong?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Twitter Tools] Doesn't update tweets, on the site WordPress Support Forums:
    i'm having this same problem too and not sure what to troubleshoot next. i tried…

    4 years ago

  • Posted a reply to [Plugin: Twitter Tools] Remove text "Recent Tweets" from widget, on the site WordPress Support Forums:
    mine doesn't say recent tweets, can you post the link to where it says that?…

    4 years ago

  • Posted a reply to [Plugin: Twitter Tools] Social dependence, on the site WordPress Support Forums:
    correction: Social's user-creation feature is not turned off in Advanced Options, i was remembering wrong.…

    4 years ago

  • Posted a reply to [Plugin: Twitter Tools] Social dependence, on the site WordPress Support Forums:
    i have pretty much all the same complaints as you guys and wrestled with these…

    4 years ago

  • Posted a reply to [Plugin: Twitter Tools] Upgrading tweets is SLOWWWWWWWW, on the site WordPress Support Forums:
    agreed, i had only 670ish and it still took over 5 minutes.

    4 years ago

  • Posted a reply to Category on front page link to news page/archive HELP!, on the site WordPress Support Forums:
    displaying only 6 posts at a time on the front page: in the dashboard go…

    5 years ago

  • Posted a reply to New gallery images via Media Library, on the site WordPress Support Forums:
    if someone could build that plugin i would be forever grateful

    5 years ago

  • Posted a reply to how do you add the gallery onto a page?, on the site WordPress Support Forums:
    not unaddressed, they just missed describing one bit. the short code is given quite clearly…

    5 years ago

  • Posted a reply to Image sorting, on the site WordPress Support Forums:
    yup, name the images like this: 01 02 03 04 05 06 07 08 09…

    5 years ago

  • Posted a reply to Nextgen Gallery: Translate "[Show as slideshow] ", on the site WordPress Support Forums:
    hi crespil, i'm having the exact issue as ignacio but i'm having trouble following your…

    5 years ago