WordPress.org

Profiles

  • Member Since: October 16th, 2014
  • Find me on:
  • Created a topic, plugin removed watermark still on images, on the site WordPress.org Forums:
    Hi. This plugin is no longer active; now all images ha…

    4 days ago

  • Created a topic, backup keeps stopping, on the site WordPress.org Forums:
    Hi all. Previous hosting ended, client now wants resto…

    1 week ago

  • Posted a reply to Woocommerce – sidebar displaying at footer not otp, on the site WordPress.org Forums:
    literally just saw that at same time as you linked in here, @apprimit Thank You!…

    3 weeks ago

  • Created a topic, Woocommerce – sidebar displaying at footer not otp, on the site WordPress.org Forums:
    Hi all. I've store set with custom sidebar showing cat…

    3 weeks ago

  • Created a topic, just – its all you’ll need, ever~, on the site WordPress.org Forums:
    I've literally tried dozens of plugins to do this. All…

    2 months ago

  • Posted a reply to Works one copy of site, doesn’t work all others, on the site WordPress.org Forums:
    resolved

    2 months ago

  • Posted a reply to Works one copy of site, doesn’t work all others, on the site WordPress.org Forums:
    Ahh, i See. So not displaying due to Google serving to only one location/site on…

    2 months ago

  • Created a topic, Works one copy of site, doesn’t work all others, on the site WordPress.org Forums:
    Good morning all. The above link is to a complete cop…

    2 months ago

  • Posted a reply to pagination placement gone Wild!~, on the site WordPress.org Forums:
    @AlanP57 Thank YOU sir~ That seems to have cleared that issue up dramatically well. Maybe…

    2 months ago

  • Created a topic, pagination placement gone Wild!~, on the site WordPress.org Forums:
    Hi Folks~ First, Thank You, for the awesome plugin., …

    2 months ago

  • Posted a reply to Transfer info to new site build, on the site WordPress.org Forums:
    THANK you, @spacetime Much appreciated, I'll look into things with that.

    2 months ago

  • Created a topic, Transfer info to new site build, on the site WordPress.org Forums:
    Hi folks/ Just finishing a rebuild there of site, and …

    2 months ago

  • Posted a reply to Site Title Font Size, on the site WordPress.org Forums:
    well lol That does make things much simpler~

    4 months ago

  • Posted a reply to Site Title Font Size, on the site WordPress.org Forums:
    Hi You can use this to ID what needs to be changed https://wordpress.org/plugins/stylist/ or to…

    4 months ago

  • Created a topic, Switch position of ‘buy’ button, on the site WordPress.org Forums:
    Hi there. Im about to use yourp lugin and have noticed…

    7 months ago

  • Created a topic, installed -activated-cache cleared=no new header, on the site WordPress.org Forums:
    Hi folks. This theme has Visual Composer which may com…

    9 months ago

  • Posted a reply to change default from pixel to em theme/sitewide, on the site WordPress.org Forums:
    Hi Ben Right, got you, and as I said in the post, I'm aware that…

    9 months ago

  • Created a topic, change default from pixel to em theme/sitewide, on the site WordPress.org Forums:
    Hi good morning all. I'm about to start work on that d…

    9 months ago

  • Posted a reply to without support to fix these errors thisp lugin is pointless, on the site WordPress.org Forums:
    Considering i posted this over 1 mth ago, the reply only goes to reinforce what…

    10 months ago

  • Created a topic, Simply Brilliant, on the site WordPress.org Forums:
    Thats all to be said. I needed different role users to…

    11 months ago

  • Created a topic, 500 error killed site:errors listed below, on the site WordPress.org Forums:
    I've already removed the plugin. These were the error…

    11 months ago

  • Created a topic, Search in site, on the site WordPress.org Forums:
    Hi. General Question here. Looking over the initial f…

    11 months ago

  • Posted a reply to mobile view dropdown not working any device, on the site WordPress.org Forums:
    My apologies! I actually meant to post that in THEIR area! As i have done…

    11 months ago

  • Posted a reply to Dropdown menu items NOT working, system not updating new menu, on the site WordPress.org Forums:
    Hi. I resolved it by disabling autoptimize plugin, because apparently your plugin has a js…

    11 months ago

  • Posted a reply to mobile view dropdown not working any device, on the site WordPress.org Forums:
    Hi. I resolved it by disabling autoptimize plugin, because apparently your plugin has a js…

    11 months ago

  • Posted a reply to Woocommerce Products, on the site WordPress.org Forums:
    Hi Nikhail - i acutally had this oslved through direct asupport, but thanks for rpeldying.…

    11 months ago

  • Created a topic, without support to fix these errors thisp lugin is pointless, on the site WordPress.org Forums:
    2 months, same error - no replies or support in ANY wa…

    11 months ago

  • Created a topic, mobile view dropdown not working any device, on the site WordPress.org Forums:
    Hi. This is the 2nd site im working on thats got mobil…

    11 months ago

  • Created a topic, Feature Request :Add a lightbox with navigation to Plugins ‘Screenshots’ section, on the site WordPress.org Forums:
    You know what I mean. A lightbox with nav, that allows…

    11 months ago

  • Posted a reply to Woocommerce Products, on the site WordPress.org Forums:
    I've added the 2 product demos through custom links FYI

    11 months ago

  • Created a topic, Woocommerce Products, on the site WordPress.org Forums:
    Hi. I've run into another little issue, and again I'm …

    11 months ago

  • Created a topic, Does what it days it will, on the site WordPress.org Forums:
    It's refreshing, isn't it? to just load ap lugin, have…

    11 months ago

  • Posted a reply to mobile menus not working, on the site WordPress.org Forums:
    nothing hidden, no extra mnodules. Guesds i'll try elementor then. But like I said before,…

    12 months ago

  • Posted a reply to mobile menus not working, on the site WordPress.org Forums:
    Hi When I'm trying to style the menu area, i see nothing in the editor,…

    12 months ago

  • Created a topic, E-Commerce, on the site WordPress.org Forums:
    Hi folks. Question - has this being tried with Woo com…

    12 months ago

  • Created a topic, Just Amazing Service, on the site WordPress.org Forums:
    Theme is excellent - lightweight, fast, adaptable. Th…

    12 months ago

  • Posted a reply to Background video will not play, on the site WordPress.org Forums:
    Sure, thats fine. Doing that seems to have fixed what the issue was all right.…

    12 months ago

  • Posted a reply to Background video will not play, on the site WordPress.org Forums:
    Hi Autooptimize deactivated, youtube vid placed, and - still not showing. If you can PM…

    12 months ago

  • Created a topic, mobile menus not working, on the site WordPress.org Forums:
    Hi. All plugins related to this up to date. This is a …

    12 months ago

  • Created a topic, Background video will not play, on the site WordPress.org Forums:
    Hi. Theme is usually fine, however thisi s damnably an…

    12 months ago

  • Created a topic, apart from limits, great work, on the site WordPress.org Forums:
    Like i say, apart from these tiny limits, product does…

    12 months ago

  • Created a topic, Works where others doesn’t, on the site WordPress.org Forums:
    Brilliant piece of work, saves tons of time on getting…

    12 months ago

  • Posted a reply to slider breaks when plugin activated, on the site WordPress.org Forums:
    Hi all - Thanks for the info. @Gabor = worked like a dream, no issues…

    12 months ago

  • Posted a reply to slider breaks when plugin activated, on the site WordPress.org Forums:
    I've turned on plugin on site so you can view it while active. Thanks~

    12 months ago

  • Created a topic, slider breaks when plugin activated, on the site WordPress.org Forums:
    Hi all. I'm using WP 4.9, Elementor pro/oceanwp theme …

    12 months ago

  • Posted a reply to shop logo wont go away!, on the site WordPress.org Forums:
    Hi Oceanwp = Yup adding the retina image cleared the issue. Thank You~

    12 months ago

  • Created a topic, shop logo wont go away!, on the site WordPress.org Forums:
    Hi all. I've th theme in 3/4 different sites now, all…

    12 months ago

  • Posted a reply to Dropdown menu items NOT working, system not updating new menu, on the site WordPress.org Forums:
    all mobile options are not working wither - anyone in suport for this?? Thanks~

    1 year ago

  • Created a topic, Dropdown menu items NOT working, system not updating new menu, on the site WordPress.org Forums:
    all plugins up to date. Elementor pro, Oceanswp theme …

    1 year ago

  • Created a topic, footer breaks in woocommerce only, on the site WordPress.org Forums:
    Hi good morning. Site's not 'live' yet, which is why i…

    1 year ago