Profiles

  • Member Since: January 27th, 2006
  • Find me on:
  • Created a topic, Pop up problem, on the site WordPress.org Forums:
    WP version 5.7.2 MC version 3.2.17 Being logged in, i…

  • Created a topic, Excelent, on the site WordPress.org Forums:
    Very useful plugin.

  • Created a topic, Excelent, on the site WordPress.org Forums:
    I use this plugin in free version and I'm very satisfi…

  • Posted a reply to Interference with Media Gallery, on the site WordPress.org Forums:
    I have free version, I can't have this support.

  • Created a topic, Interference with Media Gallery, on the site WordPress.org Forums:
    The plugin can't aloud to see gallery images. I tried …

  • Posted a reply to Problem edit/delete interface, on the site WordPress.org Forums:
    In English works fine. It's Spanish. Thanks

  • Created a topic, Problem edit/delete interface, on the site WordPress.org Forums:
    In the backend, the slide configuration column covers …

  • Posted a reply to Can’t publish or edit slider, on the site WordPress.org Forums:
    I have the same problem. But I have version 4.

  • Posted a reply to ACF/Soliloquy issue, on the site WordPress.org Forums:
    I have the same problem. Thanks!

  • Created a topic, Perfect. Does exactly what it promises., on the site WordPress.org Forums:
    No Gutenberg – Desactiva el editor de bloques Gutenberg

  • Created a topic, Excelent!, on the site WordPress.org Forums:
    I could use it to add signatures and show them.

  • Posted a reply to I can’t add an item in menu, on the site WordPress.org Forums:
    Sorry, it was a problem of memory in php.ini.

  • Created a topic, I can’t add an item in menu, on the site WordPress.org Forums:
    I can't put a new menu item. It never loads, loading i…

  • Created a topic, Solid slider, on the site WordPress.org Forums:
    I loved this plugin, is very solid and easy to make as…

  • Created a topic, [Clean Slider for Wordpress] Links error, on the site WordPress.org Forums:
    When I put a link, code brokes, like that: Plugin it&…

  • Posted a reply to Keep getting the message: ‘failed to send your message’, on the site WordPress.org Forums:
    I have the same problem. regards