WordPress.org

Profiles

  • Member Since: October 16th, 2014
  • Find me on:
  • Posted a reply to Google fonts broken in Autoptimize 2.5.1-beta-3, on the site WordPress.org Forums:
    can confirm it too, all good again :)

    1 year ago

  • Posted a reply to homepage cache is getting deleted itself, on the site WordPress.org Forums:
    sorry, it was the blog-posts i am having on the homepage, but they are only…

    1 year ago

  • Posted a reply to homepage cache is getting deleted itself, on the site WordPress.org Forums:
    well it is the product-widget with random order, thats why. tested it on a staging…

    1 year ago

  • Created a topic, homepage cache is getting deleted itself, on the site WordPress.org Forums:
    hey i love your plugin and it works really nice - trie…

    1 year ago

  • Posted a reply to Failed to open stream warning, on the site WordPress.org Forums:
    ah okay, now i got it do you think the zip-compression is better over autoptimize…

    2 years ago

  • Posted a reply to Failed to open stream warning, on the site WordPress.org Forums:
    Well i installed the beta you sent me (have overwritten the last official version) and…

    2 years ago

  • Posted a reply to Failed to open stream warning, on the site WordPress.org Forums:
    hey no more warnings - seems like the change fixed it. i guess you will…

    2 years ago

  • Posted a reply to Failed to open stream warning, on the site WordPress.org Forums:
    hey so far no more ugly php warning in the log, i will keep watching…

    2 years ago

  • Posted a reply to Failed to open stream warning, on the site WordPress.org Forums:
    hey, thank you :) it looks like this now - just to make sure, coz…

    2 years ago

  • Posted a reply to Failed to open stream warning, on the site WordPress.org Forums:
    okay, if you need any more information to make it easier for you lemme know.…

    2 years ago

  • Posted a reply to Failed to open stream warning, on the site WordPress.org Forums:
    hey there i am having the same issue. regarding your questions: - it comes always…

    2 years ago

  • Created a topic, awesome tool, on the site WordPress.org Forums:
    great job guys, thx alot :)

    2 years ago

  • Created a topic, very helpful plugin, on the site WordPress.org Forums:
    this is a very useful plugin for admins to test etc. g…

    2 years ago

  • Created a topic, fields from other plugins, on the site WordPress.org Forums:
    hey i am using yith woocommerce pre order plugin which…

    2 years ago

  • Created a topic, easy tool which works perfect, on the site WordPress.org Forums:
    easy install and configuration, works perfect!

    3 years ago

  • Created a topic, internal server error, on the site WordPress.org Forums:
    hey after updating to the newest woocommerce version a…

    3 years ago

  • Created a topic, great solution, perfect service, on the site WordPress.org Forums:
    hey this is the best multi-vendor-plugin i found after…

    3 years ago

  • Created a topic, card registration for customers, on the site WordPress.org Forums:
    hey i have a question regarding the card-registration …

    3 years ago

  • Posted a reply to plugin doesnt run, on the site WordPress.org Forums:
    okay, and paypal as well?

    3 years ago

  • Posted a reply to plugin doesnt run, on the site WordPress.org Forums:
    okay, seen when is it scheduled?

    3 years ago

  • Posted a reply to plugin doesnt run, on the site WordPress.org Forums:
    no it is not, these are the options: Enable/Disable Enable/Disable Enable MANGOPAY Payment Choose available…

    3 years ago

  • Posted a reply to plugin doesnt run, on the site WordPress.org Forums:
    i am having another question/issue i am running in sandbox-mode at the moment to try…

    3 years ago

  • Posted a reply to plugin doesnt run, on the site WordPress.org Forums:
    found it, thx for your reply, it was the "And are your products all “owned”…

    3 years ago

  • Posted a reply to plugin doesnt run, on the site WordPress.org Forums:
    thx for the quick reply i installed wp-vendors right now, all is "green" activated mangopay…

    3 years ago

  • Posted a reply to plugin doesnt run, on the site WordPress.org Forums:
    i have seen that i run the original vendor plugin from woocommerce and not the…

    3 years ago

  • Created a topic, plugin doesnt run, on the site WordPress.org Forums:
    hey setup of sandbox completed and installing of mango…

    3 years ago

  • Created a topic, Very good, better than the official Woocommerce VAT Plugin, on the site WordPress.org Forums:
    works perfekt!!! i had a big beef with woocommerce off…

    3 years ago

  • Created a topic, perfect, on the site WordPress.org Forums:
    works perfect. i had a problem after moving the site t…

    4 years ago