WordPress.org

Profiles

iObject

Profile picture of iObject
  • Member Since: June 25th, 2014
  • @iobject on WordPress.org
  • Find me on:

  • Posted a reply to "Read more not working in homepage", on the site WordPress Support Forums:
    It seems the problem stems from the front page not using excerpts. I had to…

    4 months ago

  • Posted a reply to "Read More button not showing", on the site WordPress Support Forums:
    Well it seems after turning excerpts off then on again fixed my problem. -.- That…

    4 months ago

  • Posted a reply to "Read More button not showing", on the site WordPress Support Forums:
    Hi, thanks for replying to my question! I already had "Excerpts" turned on in the…

    4 months ago

  • Created a topic, Read More button not showing, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Price Filter Slider not displaying properly", on the site WordPress Support Forums:
    EDIT: I just noticed it was suddenly fixed for some reason. Thanks for the update…

    8 months ago

  • Posted a reply to "Price Filter Slider not displaying properly", on the site WordPress Support Forums:
    After updating to v. 1.1.3.1 the issue still persists. I also tried updating from ion…

    8 months ago

  • Created a topic, Price Filter Slider not displaying properly, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Virtual Products - No Available Payment Method", on the site WordPress Support Forums:
    I just found a solution during this time. The whole time I was telling WooCommerce…

    1 year ago

  • Posted a reply to "Virtual Products - No Available Payment Method", on the site WordPress Support Forums:
    Yup, I triple-checked it. COD Settings: https://gyazo.com/4bc57cf5ae25c91e5b7f397cd30e72e9 During Checkout: https://gyazo.com/7c6feff47fee7bb88181a6562e0ba4c9

    1 year ago

  • Created a topic, Virtual Products - No Available Payment Method, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Have multiple slides appear at once?", on the site WordPress Support Forums:
    Wow, I didn't even see that option! Once I set it to 4 everything worked…

    1 year ago

  • Posted a reply to "Have multiple slides appear at once?", on the site WordPress Support Forums:
    Yep, that's exactly what I mean. I want to know if there's a way to…

    1 year ago

  • Created a topic, Have multiple slides appear at once?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Slideshow that slides vertically?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Scanner Compatibility, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Publicize "Connect" logs me out of Admin Panel", on the site WordPress Support Forums:
    Okay, I've filled out the contact form and will be awaiting responses through that. Would…

    1 year ago

  • Created a topic, Publicize "Connect" logs me out of Admin Panel, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Slideshow appears small", on the site WordPress Support Forums:
    Apparently my theme changed the size based on the content on the page. When I…

    1 year ago

  • Posted a reply to "Slideshow appears small", on the site WordPress Support Forums:
    All that did was make the slideshow even smaller. Here's the URL to the website…

    1 year ago

  • Created a topic, Slideshow appears small, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Change Text Hover Color and Background", on the site WordPress Support Forums:
    I found out the issue. It was simply a CSS error on my part! I…

    1 year ago

  • Created a topic, Change Text Hover Color and Background, on the site WordPress Support Forums

    1 year ago

  • Created a topic, CSV Products Only Show in Backend?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Search Showing No Results!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WooCommerce 500 Internal Server Error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "HTML/Visual Editor not loading", on the site WordPress Support Forums:
    Fix: I found out the problem persisted with the page. The HTML Editor loaded in…

    2 years ago

  • Created a topic, HTML/Visual Editor not loading, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Page Editor not loading properly", on the site WordPress Support Forums:
    For some reason the Edit button disappeared from my previous post, so I am going…

    2 years ago

  • Posted a reply to "Page Editor not loading properly", on the site WordPress Support Forums:
    I cannot remove the content from the page due to the fact that if I…

    2 years ago

  • Created a topic, Page Editor not loading properly, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Plugin for User Profiles and Link Tracking, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How does this work?", on the site WordPress Support Forums:
    Would there be any plugin that tracks the last link someone visited? For example, assume…

    2 years ago

  • Created a topic, How does this work?, on the site WordPress Support Forums

    2 years ago