WordPress.org

Profiles

  • Member Since: January 4th, 2018
  • Find me on:
  • Created a topic, It’s the best on the market, on the site WordPress.org Forums:
    It's not perfect and could be a little more geared tow…

    6 months ago

  • Posted a reply to Demo site not being created, on the site WordPress.org Forums:
    Look at epd_create_demo_site(), $domain is missing the period between the blog name and net name,…

    1 year ago

  • Posted a reply to Error in site-actions.php, on the site WordPress.org Forums:
    On a completely different hosting account I am getting the error. Sites that are not…

    1 year ago

  • Posted a reply to Demo site not being created, on the site WordPress.org Forums:
    I have been around and around with siteground to check if there is any issues…

    1 year ago

  • Posted a reply to Demo site not being created, on the site WordPress.org Forums:
    Do you still have a test site up on Siteground. I have them looking into…

    1 year ago

  • Created a topic, Error in site-actions.php, on the site WordPress.org Forums:
    Line 153 the foreach loop breaks when $plugins is empt…

    1 year ago

  • Posted a reply to Demo site not being created, on the site WordPress.org Forums:
    Go Geek. What is your htaccess file look like

    1 year ago

  • Posted a reply to Demo site not being created, on the site WordPress.org Forums:
    Any ideas? I have tried it on several installs and all that happens is the…

    1 year ago

  • Posted a reply to Demo site not being created, on the site WordPress.org Forums:
    Use mike@mikesplugins.co.uk, you now have access.

    1 year ago

  • Posted a reply to Demo site not being created, on the site WordPress.org Forums:
    the default on siteground is 7.1. I was poking around the code and outputting some…

    1 year ago

  • Posted a reply to Demo site not being created, on the site WordPress.org Forums:
    I am getting email notices from WP that a new user is added every time…

    1 year ago

  • Posted a reply to Demo site not being created, on the site WordPress.org Forums:
    I enabled debug before I reached out for support. Nothing is popping up and I…

    1 year ago

  • Created a topic, Demo site not being created, on the site WordPress.org Forums:
    after submitting the form, the form just returns with …

    1 year ago

  • Created a topic, Custom select options values callback, on the site WordPress.org Forums:
    I want to create custom select options which is usuall…

    2 years ago

  • Posted a reply to CMB2 as an Options page – repeatable fields not working, on the site WordPress.org Forums:
    I am using the example here as a starring point, but I can't seem to…

    3 years ago

  • Created a topic, CMB2 as an Options page – repeatable fields not working, on the site WordPress.org Forums:
    I have setup a theme options page and want use repeata…

    3 years ago