WordPress.org

Profiles

internationils

Profile picture of internationils
  • Member Since: February 8th, 2014
  • @internationils on WordPress.org
  • Find me on:

  • Posted a reply to "500 Internal Server Error & 408 Request Time-out", on the site WordPress Support Forums:
    Quick question, how did you determine that it is this plugin? I've used https://wordpress.org/plugins/p3-profiler/ in…

    1 week ago

  • Created a topic, Continuous textfile export, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Version colored wrong, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "robots.txt and sitemap.xml blocked", on the site WordPress Support Forums:
    http://htaccess.madewithlove.be/ http://martinmelin.se/rewrite-rule-tester/ ...tried both of those, no luck. I'd guess it's a user agent issue…

    2 weeks ago

  • Posted a reply to "robots.txt and sitemap.xml blocked", on the site WordPress Support Forums:
    I would like to know which rule is causing it so I can report it…

    3 weeks ago

  • Posted a reply to "robots.txt and sitemap.xml blocked", on the site WordPress Support Forums:
    Not enabling the Banned Users (Default Blacklist - Enable HackRepair.com's blacklist feature ...and ... Ban…

    3 weeks ago

  • Posted a reply to "robots.txt and sitemap.xml blocked", on the site WordPress Support Forums:
    # BEGIN iThemes Security - Do not modify or remove this line # iThemes Security…

    3 weeks ago

  • Posted a reply to "robots.txt and sitemap.xml blocked", on the site WordPress Support Forums:
    Same error with wget: $ wget http://mysite.com/robots.txt http://mysite.com/sitemap.xml --2016-08-02 12:07:05-- http://mysite.com/robots.txt Resolving mysite.com (mysite.com)... Connecting…

    3 weeks ago

  • Posted a reply to "API problem with HTTP referrers", on the site WordPress Support Forums:
    Well, the changes work immediately when I add the referrers or remove them (inside if…

    3 weeks ago

  • Posted a reply to "robots.txt and sitemap.xml blocked", on the site WordPress Support Forums:
    Yes, I manually tried them both from firefox. Google search console also showed they were…

    3 weeks ago

  • Posted a reply to "robots.txt and sitemap.xml blocked", on the site WordPress Support Forums:
    Sorry, the first line should say "both were inaccessible". Both files returned a 403. I'm…

    3 weeks ago

  • Posted a reply to "robots.txt and sitemap.xml blocked", on the site WordPress Support Forums:
    Sure... - both were in accessible. - disabled ithemes, still inaccessible - went back to…

    3 weeks ago

  • Created a topic, robots.txt and sitemap.xml blocked, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Opt-out option for EU citizens?, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Plugin configuration not working at all", on the site WordPress Support Forums:
    This is what was blocked by the filter: http://mysite.com/wp-content/plugins/google-analytics-for-wordpress/assets/dependencies/chosen/chosen.jquery.min.js http://mysite.com/wp-content/plugins/google-analytics-for-wordpress/assets/dependencies/qtip/jquery.qtip.min.js http://mysite.com/wp-content/plugins/google-analytics-for-wordpress/assets/img/omupsell.png http://mysite.com/wp-content/plugins/google-analytics-for-wordpress/assets/img/wpbeginnerupsell.png http://mysite.com/wp-content/plugins/google-analytics-for-wordpress/assets/img/upgradetopro.png http://mysite.com/wp-content/plugins/google-analytics-for-wordpress/assets/img/wpformsupsell.png http://mysite.com/wp-content/plugins/google-analytics-for-wordpress/assets/img/question-mark.png…

    3 weeks ago

  • Posted a reply to "Plugin configuration not working at all", on the site WordPress Support Forums:
    The solution was to disable my adblocker (ublock origin) and magically everything worked. The reason…

    3 weeks ago

  • Created a topic, Plugin configuration not working at all, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, API problem with HTTP referrers, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Nextgen Widget title space exists without title, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "PHP Warning: in_array() expects parameter 2 to be array, null given in module.ne", on the site WordPress Support Forums:
    It's set to 'yes' but using 'Default Styles' ... I don't remember ever modifying it.

    3 months ago

  • Created a topic, PHP Warning: in_array() expects parameter 2 to be array, null given in module.ne, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "PHP Warning: Missing argument 2 for WSAL_Sensors_System::WPUpdate()", on the site WordPress Support Forums:
    to #3- it could be during those as well, but I can't be sure.

    4 months ago

  • Posted a reply to "PHP Warning: Missing argument 2 for WSAL_Sensors_System::WPUpdate()", on the site WordPress Support Forums:
    Hello, 1. I'm using the latest WP, 4.5.1 2. I'm not sure, but it's probably…

    4 months ago

  • Created a topic, PHP Warning: Missing argument 2 for WSAL_Sensors_System::WPUpdate(), on the site WordPress Support Forums

    4 months ago

  • Created a topic, Wildcard target error, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Cannot save changes to some plugins - bad URL", on the site WordPress Support Forums:
    Same issue with 2.2.2.3, haven't tested with the authenticate.min.js yet. I saw the issue with…

    7 months ago

  • Posted a reply to "Alternatives to Project Force Field", on the site WordPress Support Forums:
    IThemes Security also offers to change the login page to a custom one, that achieves…

    7 months ago

  • Posted a reply to "Cannot save changes to contact form - bad URL", on the site WordPress Support Forums:
    Resolving, issue is in ip-geo-block. Thanks

    7 months ago

  • Posted a reply to "Alternatives to Project Force Field", on the site WordPress Support Forums:
    Maintenance is dead, but it still seems to work...

    7 months ago

  • Posted a reply to "Deactivated after update - why?", on the site WordPress Support Forums:
    Thank you very much, this is hitting me on several blogs as well! It seems…

    7 months ago

  • Created a topic, Cannot save changes to some plugins - bad URL, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Cannot save changes to contact form - bad URL, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Locked out due to EU vs. Country", on the site WordPress Support Forums:
    Hi, the EU is one of the exceptional reservations: https://en.wikipedia.org/wiki/ISO_3166-1_alpha-2#EU ... looking at a few…

    1 year ago

  • Created a topic, Works well, easy to install, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Locked out due to EU vs. Country, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Theme: Evolve] font awesome fa-map-o not showing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Contact page/slug doesn't work well with default template", on the site WordPress Support Forums:
    Thanks for the quick reply. The weird thing is, the sidebar is getting displayed below…

    2 years ago

  • Created a topic, Contact page/slug doesn't work well with default template, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Polylang custom menus broken in multisite", on the site WordPress Support Forums:
    Hi Chouby, thanks, 1.5.0.5 did the trick! The other burgeport you mention describes what I…

    2 years ago

  • Created a topic, Polylang custom menus broken in multisite, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Private pages shown in pages menu, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "sub-submenus misaligned when using %page-right", on the site WordPress Support Forums:
    I added the css and now the sub-submenus appear (still) below the parent (as opposed…

    2 years ago

  • Created a topic, sub-submenus misaligned when using %page-right, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Permalinks and default pages", on the site WordPress Support Forums:
    1. and 2. - something seemst to be weird on my end, I may reinstall…

    3 years ago

  • Created a topic, Permalinks and default pages, on the site WordPress Support Forums

    3 years ago