Profiles

  • Member Since: September 10th, 2015
  • Find me on:
  • Posted a reply to Page –. Social –> Facebook image being IGNORED, on the site WordPress.org Forums:
    It is working now on my end, too! I think there is a caching setting…

  • Posted a reply to [Yoast SEO] Page –. Social –> Facebook image being IGNORED, on the site WordPress.org Forums:
    The meta tags were updated when I made my updates just now, EXCEPT for the…

  • Created a topic, Page –. Social –> Facebook image being IGNORED, on the site WordPress.org Forums:
    I have a 1400x993 image set as the Facebook image from…

  • Posted a reply to wordpress search engine visibility checkbox gets randomly enabled, on the site WordPress.org Forums:
    Now I'm responding to my own solution because it didn't actually work!

  • Posted a reply to wordpress search engine visibility checkbox gets randomly enabled, on the site WordPress.org Forums:
    I had this issue as well and it was because I had checked Discourage Search…

  • Created a topic, It worked for HEIF and HEIC after trying two others, on the site WordPress.org Forums:
    How to configure a custom type was a bit unclear, but …

  • Posted a reply to Fatal error: Uncaught Error: Call to a member function is_built_with_elementor(), on the site WordPress.org Forums:
    A newer version of Elementor does not help. I actually have TWO websites experiencing the…

  • Posted a reply to Fatal error: Uncaught Error: Call to a member function is_built_with_elementor(), on the site WordPress.org Forums:
    Elementor just came out with an update, should I run it? 3.6.8 – 2022-07-27 Fix:…

  • Posted a reply to Fatal error: Uncaught Error: Call to a member function is_built_with_elementor(), on the site WordPress.org Forums:
    I tried adding this to my functions.php but the admin login still had the same…

  • Posted a reply to Fatal error: Uncaught Error: Call to a member function is_built_with_elementor(), on the site WordPress.org Forums:
    I reverted back to 5.4.2.1 but still had the same problem. I tried reverting back…

  • Posted a reply to Fatal error: Uncaught Error: Call to a member function is_built_with_elementor(), on the site WordPress.org Forums:
    I am on Event Tickets 5.4.3.1 and am having the same issue. If I disable…

  • Posted a reply to DBVERSION Undefined in Version 1.2.15, on the site WordPress.org Forums:
    I am having the same problem on two websites today where the plugin was updated.…

  • Posted a reply to Need to click twice on the login button., on the site WordPress.org Forums:
    I do use Wordfence, but do not have 2FA enabled for anyone. AHA! I do,…

  • Posted a reply to Need to click twice on the login button., on the site WordPress.org Forums:
    YES, this has been annoying me as well! I actually modified the login button to…

  • Created a topic, Fields using layouts not all recorded, on the site WordPress.org Forums:
    On a form where I arranged the fields in columns using…

  • Created a topic, Perfect addition to existing Top Bar, on the site WordPress.org Forums:
    This is just what I was looking for and more. Our the…

  • Created a topic, Best membership plugin with great service, on the site WordPress.org Forums:
    I have a number of clients using various membership pl…

  • Posted a reply to Add a Note field to Wish List items?, on the site WordPress.org Forums:
    I will try it out, thank you! I have been meaning to let you know…

  • Created a topic, Add a Note field to Wish List items?, on the site WordPress.org Forums:
    I am interested in either some custom programming or a…

  • Posted a reply to Can it work with iThemes Security Hide Backend?, on the site WordPress.org Forums:
    LOL of course, such a simple solution. Thank you.

  • Created a topic, Can it work with iThemes Security Hide Backend?, on the site WordPress.org Forums:
    I have changed the login backend slug, using iThemes S…

  • Created a topic, Sync happens BEFORE field change ??, on the site WordPress.org Forums:
    I love this plugin, I am trying to use it to update an…

  • Posted a reply to Woocommerce Shop page shows products as blog articles, on the site WordPress.org Forums:
    For now, I simply hid the page heading: .product-template-default #page-heading { display: none}

  • Posted a reply to Woocommerce Shop page shows products as blog articles, on the site WordPress.org Forums:
    I am having this problem as well. The main shop page is correct, it's when…

  • Posted a reply to Single Page not found, on the site WordPress.org Forums:
    Fixed it myself! Even though I had not changed the permalink settings, I had to…

  • Created a topic, Single Page not found, on the site WordPress.org Forums:
    I am testing some portfolios on this page but when cli…

  • Posted a reply to Products not displaying in Product Category feed, Genesis conflict, on the site WordPress.org Forums:
    Well after hours of digging into it, I discovered that the following plugin had been…

  • Posted a reply to Products not displaying in Product Category feed, Genesis conflict, on the site WordPress.org Forums:
    How did you resolve this? I am having the same issue and I'm using the…

  • Created a topic, Worked great for me, on the site WordPress.org Forums:
    This plugin worked great for me, I just needed to prel…