WordPress.org

Profiles

  • Member Since: May 21st, 2015
  • Find me on:
  • Posted a reply to Error when used with WooCommerce Square, on the site WordPress.org Forums:
    I'm also getting the same issue as @liquidclicks with the Product Visibility by User Role…

    2 weeks ago

  • Created a topic, Best Social Feed plugin, on the site WordPress.org Forums:
    Easy to use and configure. Highly recommended!

    2 months ago

  • Created a topic, Works like it should, on the site WordPress.org Forums:
    Works perfectly. One of the functions that "should" be…

    2 months ago

  • Posted a reply to All member uploads in uploads/ultimatemember/ disappeared, on the site WordPress.org Forums:
    @missveronicatv I was able to stop the directory from being deleted by checking the user…

    6 months ago

  • Posted a reply to All member uploads in uploads/ultimatemember/ disappeared, on the site WordPress.org Forums:
    @missveronicatv The did notice a clue that is in the first error log that showed…

    6 months ago

  • Posted a reply to All member uploads in uploads/ultimatemember/ disappeared, on the site WordPress.org Forums:
    @missveronicatv The cron job is still being reviewed, there is a lot to go through.…

    6 months ago

  • Posted a reply to All member uploads in uploads/ultimatemember/ disappeared, on the site WordPress.org Forums:
    @missveronicatv I will review the cron job.

    6 months ago

  • Posted a reply to All member uploads in uploads/ultimatemember/ disappeared, on the site WordPress.org Forums:
    @missveronicatv The cron job is not added in cPanel, it's added in WordPress with the…

    6 months ago

  • Posted a reply to All member uploads in uploads/ultimatemember/ disappeared, on the site WordPress.org Forums:
    @missveronicatv Sorry, I posted an edited error log (I removed the IP where is says…

    6 months ago

  • Posted a reply to All member uploads in uploads/ultimatemember/ disappeared, on the site WordPress.org Forums:
    @missveronicatv I will definitely follow up and try to find out. Is there anything specific…

    6 months ago

  • Posted a reply to All member uploads in uploads/ultimatemember/ disappeared, on the site WordPress.org Forums:
    @missveronicatv The Ajax request is what it is. The web browser string is indeed my…

    6 months ago

  • Posted a reply to All member uploads in uploads/ultimatemember/ disappeared, on the site WordPress.org Forums:
    @missveronicatv I'm noticing something very strange when I'm checking the access logs. My IP address…

    6 months ago

  • Posted a reply to All member uploads in uploads/ultimatemember/ disappeared, on the site WordPress.org Forums:
    @missveronicatv I blocked the IP in cPanel.

    6 months ago

  • Posted a reply to All member uploads in uploads/ultimatemember/ disappeared, on the site WordPress.org Forums:
    @missveronicatv The Wordfence log does not show the IP. Wordfence says zero blocks so far.

    6 months ago

  • Posted a reply to All member uploads in uploads/ultimatemember/ disappeared, on the site WordPress.org Forums:
    @missveronicatv I just checked the access logs and the IP I tried to block with…

    6 months ago

  • Posted a reply to All member uploads in uploads/ultimatemember/ disappeared, on the site WordPress.org Forums:
    @missveronicatv Wordfence is installed and the Azure IP is being blocked now

    6 months ago

  • Posted a reply to [Ultimate Member – User Profile, User Registration, Login & Membership Plugin] All member uploads in uploads/ultimatemember/ disappeared, on the site WordPress.org Forums:
    @missveronicatv I found another set of access logs, these are the SSL access logs. The…

    6 months ago

  • Posted a reply to All member uploads in uploads/ultimatemember/ disappeared, on the site WordPress.org Forums:
    @missveronicatv The development website that the issue is occuring on is not Azure, it is…

    6 months ago

  • Posted a reply to All member uploads in uploads/ultimatemember/ disappeared, on the site WordPress.org Forums:
    @missveronicatv It just happened again! I don't know exactly when, there is no error log…

    6 months ago

  • Posted a reply to All member uploads in uploads/ultimatemember/ disappeared, on the site WordPress.org Forums:
    @champsupertramp There is no access log at the exact time, but there is one a…

    6 months ago

  • Posted a reply to All member uploads in uploads/ultimatemember/ disappeared, on the site WordPress.org Forums:
    @champsupertramp Yes, also searched all child theme php files. I also searched the database to…

    6 months ago

  • Posted a reply to All member uploads in uploads/ultimatemember/ disappeared, on the site WordPress.org Forums:
    Since the error trigged when the function remove_dir() was called in class-files.php on line 1199,…

    6 months ago

  • Posted a reply to All member uploads in uploads/ultimatemember/ disappeared, on the site WordPress.org Forums:
    Hi @champsupertramp, the version of UM is at 2.1.20. Why would something be attempting to…

    6 months ago

  • Created a topic, All member uploads in uploads/ultimatemember/ disappeared, on the site WordPress.org Forums:
    Hello, as the topic title says, all of the member uplo…

    6 months ago

  • Posted a reply to Version 1.7.1 not available?, on the site WordPress.org Forums:
    Looks like the download issue was on my end. I rebooted and I am able…

    7 months ago

  • Created a topic, Version 1.71 not available?, on the site WordPress.org Forums:
    Your plugin page shows version 1.7.1 in the descriptio…

    7 months ago

  • Created a topic, Password Reset not working, on the site WordPress.org Forums:
    I've read all the other support posts about Ultimate M…

    7 months ago

  • Created a topic, Bug or incompatibility w/ shortcodes & Beaver Buiilder, on the site WordPress.org Forums:
    Not sure who's bug this is but I have a site with Ulti…

    7 months ago

  • Posted a reply to Latest version 1.2 has issues, on the site WordPress.org Forums:
    Forgot to mention exactly how the names are messed - The Display names in 1.1…

    8 months ago

  • Created a topic, Latest version 1.2 has issues, on the site WordPress.org Forums:
    I was running version 1.1 and everthing was fine. I up…

    8 months ago

  • Posted a reply to Multiple Custom Email Notifications question, on the site WordPress.org Forums:
    @champsupertramp Thanks for pointing that out. I'll get that corrected and see if that fixes…

    10 months ago

  • Posted a reply to Multiple Custom Email Notifications question, on the site WordPress.org Forums:
    Here's one email notification that checks the string length of the current fields meta value.…

    10 months ago

  • Created a topic, Multiple Custom Email Notifications question, on the site WordPress.org Forums:
    I'm trying to create a couple new custom Email Notific…

    10 months ago

  • Posted a reply to Not working at all, on the site WordPress.org Forums:
    Is the user page you are trying to access assigned to be the UM User…

    10 months ago

  • Posted a reply to Not working at all, on the site WordPress.org Forums:
    I just checked that page and I can't access it. It says "Sorry, but you…

    10 months ago

  • Posted a reply to re: Add custom member directory sorting / search filter, on the site WordPress.org Forums:
    @champsupertramp I think I was able to fix up your code snippet so it's working…

    10 months ago

  • Created a topic, Plugin shows list of backups even if they are not available, on the site WordPress.org Forums:
    Why does Updraft show me backups in the back up list i…

    10 months ago

  • Posted a reply to re: Add custom member directory sorting / search filter, on the site WordPress.org Forums:
    @champsupertramp I understand about it not working with the custom table setting turned on. I…

    10 months ago

  • Posted a reply to Custom redirect after user is deleted, on the site WordPress.org Forums:
    @champsupertramp This code snippet worked for me. Thanks!

    10 months ago

  • Posted a reply to Customize Directory Search, on the site WordPress.org Forums:
    Thanks, I'll try this out.

    10 months ago

  • Posted a reply to Customize Directory Search, on the site WordPress.org Forums:
    Hello @champsupertramp I did try using the Admin filter and it's not working the way…

    10 months ago

  • Created a topic, Customize Directory Search, on the site WordPress.org Forums:
    Is there a way to customize the directory search so it…

    10 months ago

  • Created a topic, Custom redirect after user is deleted, on the site WordPress.org Forums:
    Is there a hook that can be used to redirect a user af…

    11 months ago

  • Posted a reply to Remove ‘user profile’ link from the Account page, on the site WordPress.org Forums:
    @npf-marketing-services What are the Content Restriction settings for the Members page? It sounds like the…

    11 months ago

  • Posted a reply to Events Widget Busted., on the site WordPress.org Forums:
    I was having this same issue with Beaver Builder Pro. There is a fix, see…

    11 months ago

  • Posted a reply to Remove ‘user profile’ link from the Account page, on the site WordPress.org Forums:
    When I'm on my User Account page, I don't see any 'user profile' links. I…

    11 months ago

  • Posted a reply to How to prevent Core Login?, on the site WordPress.org Forums:
    I don't think there is a setting in the Ultimate Member plugin that does this.…

    11 months ago

  • Posted a reply to 404 error when saving any settings, on the site WordPress.org Forums:
    Have you tried re-saving your Permalink setings? For your site it would be at https://felizmejor.com/wp-admin/options-permalink.php…

    11 months ago

  • Posted a reply to Profiles not redirecting after being updated, on the site WordPress.org Forums:
    Hi Champ Camba, I was able to figure this one out. This was happening because…

    11 months ago

  • Posted a reply to Profiles not redirecting after being updated, on the site WordPress.org Forums:
    Hi Champ Camba, I double-checked the User page and it is correctly assigned in the…

    11 months ago

Plugins