WordPress.org

Profiles

  • Member Since: August 22nd, 2004
  • Find me on:
  • Posted a reply to Still the best solution!, on the site WordPress.org Forums:
    @ginhofresh — You're welcome. Thanks for sharing. Good luck with your new Multisite installation.

    3 weeks ago

  • Created a topic, Works well, on the site WordPress.org Forums:
    Very useful. I only needed it for displaying IP addres…

    4 weeks ago

  • Posted a reply to Multiple Parents in custom taxonomy, on the site WordPress.org Forums:
    Hi @longnguyen89 Thanks for your reply. So just to confirm the end result and what…

    1 month ago

  • Posted a reply to Can I disable the gtm4wp.orderCompletedEEC event?, on the site WordPress.org Forums:
    After further testing, I have confirmed that it is the Track enhanced e-commerce system in…

    1 month ago

  • Posted a reply to Can I disable the gtm4wp.orderCompletedEEC event?, on the site WordPress.org Forums:
    Thanks for the help. Something for sure isn't make sense. If I set WooFunnels to…

    1 month ago

  • Created a topic, Multiple Parents in custom taxonomy, on the site WordPress.org Forums:
    Hello, I would like to know if your plug-in (as-is, or…

    1 month ago

  • Created a topic, Can I disable the gtm4wp.orderCompletedEEC event?, on the site WordPress.org Forums:
    Hi there, I've been using your GTM plug-in for a few …

    1 month ago

  • Created a topic, Registered Handler error, on the site WordPress.org Forums:
    Hi there, When I test the FB Messenger icon on your d…

    2 months ago

  • Created a topic, Excellent plug-in. Amazing customer service., on the site WordPress.org Forums:
    This plug-in works really well. Has a lot of flexibili…

    2 months ago

  • Created a topic, How to display brand name as title on Archive page?, on the site WordPress.org Forums:
    Hi there, I thought this would be very simple. But on …

    3 months ago

  • Created a topic, Causes critical error. Broken plug-in., on the site WordPress.org Forums:
    I should have realised there would be issues when I di…

    3 months ago

  • Posted a reply to AO is making font load twice, once from CDN and once from local, on the site WordPress.org Forums:
    After flushing AO cache and testing different settings in AO, the double font issue returned.

    4 months ago

  • Posted a reply to AO is making font load twice, once from CDN and once from local, on the site WordPress.org Forums:
    Well, oddly, after many hours of playing around with the AO and the CDN etc.,…

    4 months ago

  • Created a topic, AO is making font load twice, once from CDN and once from local, on the site WordPress.org Forums:
    Hi Frank, I appreciate the time you spend answering s…

    4 months ago

  • Posted a reply to Pagespeed API quote exceeded, on the site WordPress.org Forums:
    This continues to be an issue. Would you consider adding an option for site owner…

    4 months ago

  • Posted a reply to Seems to be broken, on the site WordPress.org Forums:
    Seems the review in Russian from 8 months ago may be from someone who experienced…

    4 months ago

  • Posted a reply to Causes a fatal error in the Add New Order interfact, on the site WordPress.org Forums:
    I see now we also received an email from WordPress site with info on the…

    4 months ago

  • Created a topic, Causes a fatal error in the Add New Order interfact, on the site WordPress.org Forums:
    Hi there, I've discovered that whey this plug-in is en…

    4 months ago

  • Created a topic, Seems to be broken, on the site WordPress.org Forums:
    This plug-in looks promising. Although after going thr…

    4 months ago

  • Posted a reply to So disappointed, on the site WordPress.org Forums:
    You'll investigate this? Really? Gutneburg has been a staple aspect of WordPress for a couple…

    4 months ago

  • Created a topic, Breaks any page I use it on, on the site WordPress.org Forums:
    When I use this on any page, that page breaks in a big…

    4 months ago

  • Created a topic, Pagespeed API quote exceeded, on the site WordPress.org Forums:
    Hi folks, Is there a way to add our own API code for t…

    4 months ago

  • Posted a reply to Still the best solution!, on the site WordPress.org Forums:
    I also agree, this is still the most reliable solution. In fact, after hours of…

    4 months ago

  • Created a topic, No ads display when using Site Kit, on the site WordPress.org Forums:
    Hi there, After installing and setting up Site Kit (an…

    4 months ago

  • Created a topic, Your plugin breaks ability to disable plugins in bulk, on the site WordPress.org Forums:
    Your plugin presents a screen asking why user has disa…

    5 months ago

  • Created a topic, How to allow Admin to view frontend?, on the site WordPress.org Forums:
    Hi there, I've used numerous Maint mode plug-ins over …

    5 months ago

  • Created a topic, Seems broken. Changing the Qty has no impact ., on the site WordPress.org Forums:
    It seems this plug-in might be broken in most recent r…

    5 months ago

  • Posted a reply to WooCommerce 5.0 Compatibility, on the site WordPress.org Forums:
    Not in my experience. It displays, but doesn't register what quantity has been entered into…

    5 months ago

  • Posted a reply to Issue with gtm4wp.orderCompletedEEC / order not showing up in GA, on the site WordPress.org Forums:
    It turns out the transaction data (for this staging site) was getting picked up by…

    6 months ago

  • Created a topic, Great. Does the trick. Very handy., on the site WordPress.org Forums:
    A handy way to put through test orders on a live site,…

    6 months ago

  • Posted a reply to Issue with gtm4wp.orderCompletedEEC / order not showing up in GA, on the site WordPress.org Forums:
    Hello @chiragsolanki. For all payment gateways in test mode you can use any future expiry…

    6 months ago

  • Created a topic, Issue with gtm4wp.orderCompletedEEC / order not showing up in GA, on the site WordPress.org Forums:
    Hello, Thanks for the excellent plug-in, and for answ…

    6 months ago

  • Posted a reply to Incorrect Product link, after updating shop base permalink, on the site WordPress.org Forums:
    It's worth noting, that I was now able to get it to update the link,…

    6 months ago

  • Created a topic, Incorrect Product link, after updating shop base permalink, on the site WordPress.org Forums:
    Hello, We updated our shop base permalink structure. P…

    6 months ago

  • Posted a reply to PHP Error – causes critical error on backend, on the site WordPress.org Forums:
    It appears to be related to the plug-in trying to display an admin notice. And…

    6 months ago

  • Created a topic, PHP Error – causes critical error on backend, on the site WordPress.org Forums:
    Since a recent update, your otherwise excellent plug-i…

    6 months ago

  • Created a topic, Prevent square brackets in Custom URL menu item converting to ASCII code?, on the site WordPress.org Forums:
    I need to set up numerous custom URLs in a menu. These…

    6 months ago

  • Created a topic, SUGGESTION: Ajax/lazy load the hidden content, on the site WordPress.org Forums:
    First off, thanks so much for this brilliant plug-in. …

    7 months ago

  • Created a topic, Brilliant. Works well., on the site WordPress.org Forums:
    I have implemented this in the products grid, from Woo…

    7 months ago

  • Created a topic, Search results show in search form, but not on View All Results page, on the site WordPress.org Forums:
    Hello, I intend to buy the Pro version, as I need to …

    7 months ago

  • Posted a reply to Fatal error when installed with WPML plugin, on the site WordPress.org Forums:
    I can report that I'm seeing this same error on a site without WPML installed.…

    8 months ago

  • Created a topic, PHP Warning, on the site WordPress.org Forums:
    Hi there, Every few seconds there is a PHP error caus…

    8 months ago

  • Posted a reply to Issues in the Insert Media modal, on the site WordPress.org Forums:
    Okay. Have confirmed, that was the issue. So odd. Closing this support request now.

    10 months ago

  • Posted a reply to Issues in the Insert Media modal, on the site WordPress.org Forums:
    Turns out it was an issue with some custom CSS, in styles.css that was interfering…

    10 months ago

  • Created a topic, Issues in the Insert Media modal, on the site WordPress.org Forums:
    Hi there, Thanks for this excellent plug-in. I've enc…

    10 months ago

  • Posted a reply to city and country not showing up, on the site WordPress.org Forums:
    Getting the same issue. Following @toxicum instructions above didn't help (as I'd already manually installed…

    10 months ago

  • Posted a reply to Is this plugin still being actively maintained?, on the site WordPress.org Forums:
    Seems it's no longer maintained. Sadly. Yes, hopefully the developer is okay.

    10 months ago

  • Posted a reply to Email is not sent when using rename to “Shipped” email option, on the site WordPress.org Forums:
    Also, I can confirm that the "Shipped Order" email is enabled in the Woocommerce email…

    10 months ago

  • Created a topic, Email is not sent when using rename to “Shipped” email option, on the site WordPress.org Forums:
    Hi there, When I use the option to rename "Completed" …

    10 months ago

  • Created a topic, End user currency selection, on the site WordPress.org Forums:
    Hello, I see someone asked this a couple of years ago.…

    10 months ago

Plugins