Profiles

  • Member Since: August 22nd, 2004
  • Find me on:
  • Posted a reply to Doesn’t seem to work on PDFs, on the site WordPress.org Forums:
    Hi Matthias … Thanks. Yes, I used the plug-in already, and passed with all ticks.

  • Created a topic, Doesn’t seem to work on PDFs, on the site WordPress.org Forums:
    Hi there, Thanks for the great plug-in. I am having i…

  • Created a topic, Bug on “Regenerate All Thumbnails”, on the site WordPress.org Forums:
    Hi there, Thanks for this plug-in. Our site has ceased…

  • Posted a reply to Remove PMPro message in archive pages, etc., on the site WordPress.org Forums:
    Hi Andrew ... Great plug-in, by the way. The theme on the site in question…

  • Created a topic, Remove PMPro message in archive pages, etc., on the site WordPress.org Forums:
    Hi there, I'd like the PMPro message and button to onl…

  • Created a topic, Why does Advanced Ads create a suspicious looking folder in /uploads/?, on the site WordPress.org Forums:
    Hi there, I noticed in my /wp-content/uploads/ directo…

  • Posted a reply to Can’t dismiss the “Your site is vulnerable to attacks” notification, on the site WordPress.org Forums:
    I realise I'm late to respond … I tend to have bursts where I can…

  • Created a topic, SUGGESTION: Make hover effect optional, on the site WordPress.org Forums:
    Hi there, This is a very handy plug-in. Thank you. W…

  • Created a topic, Suggestion for form error message, on the site WordPress.org Forums:
    Hello, Currently when there is an error in the form, i…

  • Created a topic, Works as described, on the site WordPress.org Forums:
    I am mostly writing this review to counter what was wr…

  • Created a topic, Email address confirmation script, on the site WordPress.org Forums:
    Hi there, On the WPMUDEV forums I found this post, sh…

  • Created a topic, Nothing shows up, on the site WordPress.org Forums:
    Hi there, We were previously using the Zendesk JS code…

  • Created a topic, Meta doesn’t show on first entry in the series, on the site WordPress.org Forums:
    Hi there, Is there an option somewhere that would be d…

  • Created a topic, Plug-in hasn’t worked in over a year, on the site WordPress.org Forums:
    This plug-in used to be the better of the two options …

  • Posted a reply to Where’s affiliate code options for link localisation / geo-targeting?, on the site WordPress.org Forums:
    Okay ... I think I understand now. I was getting confused by this text, "The…

  • Posted a reply to Where’s affiliate code options for link localisation / geo-targeting?, on the site WordPress.org Forums:
    Sorry for the late response. When I go to the Settings (on the Associates tab),…

  • Posted a reply to PODS image field issue, on the site WordPress.org Forums:
    Have also posted on Github (my preference for issue reporting), in case that’s easier.

  • Created a topic, PODS image field issue, on the site WordPress.org Forums:
    Hi there, I am finding that when using an Image in th…

  • Posted a reply to Filter do not have Widget type, on the site WordPress.org Forums:
    Hi ... I'm going to chime in here. I've also suddenly got "Filter do not…

  • Posted a reply to Can’t dismiss the “Your site is vulnerable to attacks” notification, on the site WordPress.org Forums:
    FYI ... I've logged this issue here.

  • Posted a reply to Can’t dismiss the “Your site is vulnerable to attacks” notification, on the site WordPress.org Forums:
    Hi Ben, Thanks for your response. It seems, however, to be incorrect. I have now…

  • Posted a reply to Custom Product Tabs broken & not resolved in my case, on the site WordPress.org Forums:
    My mistake. I uploaded the replacement file to our staging site by mistake, yet was…

  • Created a topic, Can’t dismiss the “Your site is vulnerable to attacks” notification, on the site WordPress.org Forums:
    Hi there, Since updating from v5.3.2 to 5.3.4 there is…

  • Posted a reply to Custom Product Tabs – All Products, on the site WordPress.org Forums:
    Thanks for the quick fix @gravid7 However, in my case it's not helped. Issue persists…

  • Created a topic, Custom Product Tabs broken & not resolved in my case, on the site WordPress.org Forums:
    Hi there ... An issue was reported 5 days ago, here. …

  • Created a topic, Font Awesome icon selector on backend, on the site WordPress.org Forums:
    Hi there, I have an issue with the Font Awesome icon s…

  • Created a topic, Very handy plugin for troubleshooting, on the site WordPress.org Forums:
    This is a great plug-in, making it very easy to one-cl…

  • Created a topic, Where’s affiliate code options for link localisation / geo-targeting?, on the site WordPress.org Forums:
    Hi there, Thanks for this great plug-in. Your plug-i…

  • Posted a reply to Tag count is wrong after restoring deleted posts, on the site WordPress.org Forums:
    I've since tried doing a recount (via wp-cli) with all plug-ins disabled. I've also reapplied…

  • Created a topic, Tag count is wrong after restoring deleted posts, on the site WordPress.org Forums:
    Hi there, I deleted a few hundred posts. They all have…

  • Created a topic, Still works, and works well, on the site WordPress.org Forums:
    As of 2021-12-21 this plug-in still works. At least, I…

  • Created a topic, Can’t be used — should pull from WordPress.org, on the site WordPress.org Forums:
    I give this plug-in 2 stars for the concept. Great ide…

  • Posted a reply to So disappointed, on the site WordPress.org Forums:
    @hchouhan & @flowdee Has there been any progress on this? It looks like there is…

  • Created a topic, Feature Request: Filter based on email source, on the site WordPress.org Forums:
    Hi there, Would you consider adding the following fea…

  • Posted a reply to Still the best solution!, on the site WordPress.org Forums:
    @ginhofresh — You're welcome. Thanks for sharing. Good luck with your new Multisite installation.

  • Created a topic, Works well, on the site WordPress.org Forums:
    Very useful. I only needed it for displaying IP addres…

  • Posted a reply to Multiple Parents in custom taxonomy, on the site WordPress.org Forums:
    Hi @longnguyen89 Thanks for your reply. So just to confirm the end result and what…

  • Posted a reply to Can I disable the gtm4wp.orderCompletedEEC event?, on the site WordPress.org Forums:
    After further testing, I have confirmed that it is the Track enhanced e-commerce system in…

  • Posted a reply to Can I disable the gtm4wp.orderCompletedEEC event?, on the site WordPress.org Forums:
    Thanks for the help. Something for sure isn't make sense. If I set WooFunnels to…

  • Created a topic, Multiple Parents in custom taxonomy, on the site WordPress.org Forums:
    Hello, I would like to know if your plug-in (as-is, or…

  • Created a topic, Can I disable the gtm4wp.orderCompletedEEC event?, on the site WordPress.org Forums:
    Hi there, I've been using your GTM plug-in for a few …

  • Created a topic, Registered Handler error, on the site WordPress.org Forums:
    Hi there, When I test the FB Messenger icon on your d…

  • Created a topic, Excellent plug-in. Amazing customer service., on the site WordPress.org Forums:
    This plug-in works really well. Has a lot of flexibili…

  • Created a topic, How to display brand name as title on Archive page?, on the site WordPress.org Forums:
    Hi there, I thought this would be very simple. But on …

  • Created a topic, Causes critical error. Broken plug-in., on the site WordPress.org Forums:
    I should have realised there would be issues when I di…

  • Posted a reply to AO is making font load twice, once from CDN and once from local, on the site WordPress.org Forums:
    After flushing AO cache and testing different settings in AO, the double font issue returned.

  • Posted a reply to AO is making font load twice, once from CDN and once from local, on the site WordPress.org Forums:
    Well, oddly, after many hours of playing around with the AO and the CDN etc.,…

  • Created a topic, AO is making font load twice, once from CDN and once from local, on the site WordPress.org Forums:
    Hi Frank, I appreciate the time you spend answering s…

  • Posted a reply to Pagespeed API quote exceeded, on the site WordPress.org Forums:
    This continues to be an issue. Would you consider adding an option for site owner…

  • Posted a reply to Seems to be broken, on the site WordPress.org Forums:
    Seems the review in Russian from 8 months ago may be from someone who experienced…

Plugins