WordPress.org

Profiles

  • Member Since: December 9th, 2014
  • Find me on:
  • Posted a reply to My terms & conditions button is very thin, on the site WordPress.org Forums:
    Whats the link to the site. I am UK based so could probs help If…

    4 weeks ago

  • Posted a reply to post grid, on the site WordPress.org Forums:
    If the packages are in categories, then just filter to show only the applicable categories?

    4 weeks ago

  • Posted a reply to General Settings URL, on the site WordPress.org Forums:
    yes, also change the WordPress Address when moving to https

    4 weeks ago

  • Posted a reply to Mobile theme not displaying properly, on the site WordPress.org Forums:
    Well i'd achieve this by using a builder and creating the sections you want that…

    4 weeks ago

  • Posted a reply to Mobile theme not displaying properly, on the site WordPress.org Forums:
    What are you trying to achieve by using different themes on different devices? Not going…

    1 month ago

  • Posted a reply to Editor User Role Not Allowing Editing, on the site WordPress.org Forums:
    Hi @rankmath Disabling your plugin isnt the issue. The issue is when the box is…

    1 month ago

  • Posted a reply to Mobile Header Issues, on the site WordPress.org Forums:
    Here are some quick fixes for you. The one I cant help with really is…

    1 month ago

  • Posted a reply to Editor User Role Not Allowing Editing, on the site WordPress.org Forums:
    Hi guys, I have found the issue. So, the issue is with "Access to edit…

    1 month ago

  • Created a topic, Editor User Role Not Allowing Editing, on the site WordPress.org Forums:
    Hi guys, I am having issues allowing the "editor" rol…

    2 months ago

  • Posted a reply to Google fonts, on the site WordPress.org Forums:
    I think if they are enabled by a theme, then you are goiing to struggle...…

    7 months ago

  • Posted a reply to Elementor issue, on the site WordPress.org Forums:
    Its an AdSense issue - use an AdBlocker and refresh the screen - it will…

    7 months ago

  • Posted a reply to moving wordpress from domain to subdomain, on the site WordPress.org Forums:
    Did you actually move all of the media files to the new location too? As…

    7 months ago

  • Created a topic, Doesnt work, on the site WordPress.org Forums:
    You go to add the product to the gallery - and the ima…

    9 months ago

  • Created a topic, Excellent product, excellent support, on the site WordPress.org Forums:
    I installed this and had a very small issue with align…

    1 year ago

  • Posted a reply to Center Align Swatches, on the site WordPress.org Forums:
    Can I email or PM on here? I don't want to share with h link…

    1 year ago

  • Posted a reply to Center Align Swatches, on the site WordPress.org Forums:
    I am using Flatsome.

    1 year ago

  • Created a topic, Center Align Swatches, on the site WordPress.org Forums:
    Hi guys, probs a simple one, but for the life of me c…

    1 year ago

  • Posted a reply to Adding a Processing Fee, on the site WordPress.org Forums:
    ok, everything seems to be working ok nw, thanks so much for helping out. If…

    1 year ago

  • Created a topic, Showing on just 1 category?, on the site WordPress.org Forums:
    Hi, Is there a simple way to limit this so that it on…

    2 years ago

  • Posted a reply to Adding a Processing Fee, on the site WordPress.org Forums:
    Its not working for me. Plugin updated, and custom messages addon updated. Have changed "Tax"…

    2 years ago

  • Posted a reply to Adding a Processing Fee, on the site WordPress.org Forums:
    yeah i knew that, but at least the front end it looking ok. I look…

    2 years ago

  • Posted a reply to Cannot upload Pictures, on the site WordPress.org Forums:
    Sounds like a folder permissions issues. heck with your host that your red/write permissions to…

    2 years ago

  • Posted a reply to Adding a Processing Fee, on the site WordPress.org Forums:
    Its English. No other languages at all are in use.

    2 years ago

  • Posted a reply to Adding a Processing Fee, on the site WordPress.org Forums:
    I have done this, for now, just using CSS thinking about it. Its a workaround,…

    2 years ago

  • Posted a reply to Adding a Processing Fee, on the site WordPress.org Forums:
    I have never customised like this before, so nope, I havent managed to resolve this…

    2 years ago

  • Posted a reply to Adding a Processing Fee, on the site WordPress.org Forums:
    ok that is great, good idea. The issue I now have is that I need…

    2 years ago

  • Posted a reply to Adding a Processing Fee, on the site WordPress.org Forums:
    Unfortunately, I can't do that as I am using the "Custom Amount" option, as all…

    2 years ago

  • Posted a reply to Adding a Processing Fee, on the site WordPress.org Forums:
    That wouldn't work unfortunately as I need the charge to be automatically applied when they…

    2 years ago

  • Created a topic, Adding a Processing Fee, on the site WordPress.org Forums:
    Hi there, Is there a way to add a "processing fee"? …

    2 years ago

  • Created a topic, Sidebar not appearing, on the site WordPress.org Forums:
    I have added the shortcode that displays the brands ni…

    3 years ago