WordPress.org

Profiles

  • Member Since: August 27th, 2013
  • Find me on:
  • Posted a reply to Since contact form 7 v5.4 – Nonces?, on the site WordPress.org Forums:
    I want to know the nonce name. LiteSpeed Caching can handle it :).

    1 month ago

  • Created a topic, Since contact form 7 v5.4 – Nonces?, on the site WordPress.org Forums:
    Hi CF7-Team, hello Takayuki Miyoshi, is the newest ve…

    1 month ago

  • Posted a reply to Spinning wheel keeps spinning after form submit, on the site WordPress.org Forums:
    Same with LiteSpeed Cache Plugin. Maybe exclude some nonces?!

    1 month ago

  • Posted a reply to Not sending message, only pending…, on the site WordPress.org Forums:
    1. https://wordpress.org/plugins/contact-form-7/advanced/ 2. Scroll down to the "Please select a specific version to download." 3.…

    1 month ago

  • Posted a reply to Not sending message, only pending…, on the site WordPress.org Forums:
    I had to roll back for now.

    1 month ago

  • Posted a reply to CF7 v5.4 Now Works with WP Rocket v3.8.6, on the site WordPress.org Forums:
    Can you tell which nonce is used?

    1 month ago

  • Posted a reply to Not sending message, only pending…, on the site WordPress.org Forums:
    Can you tell which nonce is used?

    1 month ago

  • Posted a reply to Since contact form 7 v5.4 – send issue, on the site WordPress.org Forums:
    I got no console error after clear my cache completely but the sisue is still…

    2 months ago

  • Posted a reply to 5.4 no submit bug resolved, on the site WordPress.org Forums:
    Hi there, there is still an issue with invisible recaptcha plugins which worked before: https://wordpress.org/support/topic/since-contact-form-7-v5-4-send-issue/…

    2 months ago

  • Posted a reply to Inline bade no longer showing, on the site WordPress.org Forums:
    Is this plugin abandoned?

    2 months ago

  • Created a topic, Since contact form 7 v5.4 – send issue, on the site WordPress.org Forums:
    hi there, first! I really like your plugin! It's fant…

    2 months ago

  • Created a topic, Superb Theme and Support, on the site WordPress.org Forums:
    Keep up the good work!

    6 months ago

  • Posted a reply to Maybe adding Facebook, Yelp and Jameda?, on the site WordPress.org Forums:
    What do you mean with multi-location version :)?

    9 months ago

  • Created a topic, Maybe adding Facebook, Yelp and Jameda?, on the site WordPress.org Forums:
    Hi there, do you plan to add another review platforms…

    9 months ago

  • Created a topic, Nice forms plugin, on the site WordPress.org Forums:
    You need a nice form plugin? You can use HappyForms fo…

    9 months ago

  • Created a topic, Im lovin it :-D!, on the site WordPress.org Forums:
    Loco translate is a must use plugin for simple transla…

    9 months ago

  • Created a topic, TEST Mail delivery via IONOS SMTP not working, on the site WordPress.org Forums:
    Hi there, I have used the test mail to check if IONOS…

    9 months ago

  • Created a topic, Remove unused css/ js / disabling blocks – Improve performance, on the site WordPress.org Forums:
    Hi there, is it planned to improve the performance of…

    9 months ago

  • Created a topic, Switched from Yoast to SEOPress, better than RankMath, on the site WordPress.org Forums:
    SEOPress is a must have plugin besides Updraft Plus fo…

    9 months ago

  • Posted a reply to Pro Support is Slow and Unhelpful, on the site WordPress.org Forums:
    Support is awesome compared to other plugins/ themes etc. This is not true.

    9 months ago

  • Posted a reply to GDPR, analytics & caching, on the site WordPress.org Forums:
    Dunno what was wrong. It is working out of the box without excluding anything with…

    10 months ago

  • Posted a reply to GDPR, analytics & caching, on the site WordPress.org Forums:
    Hi Benjamin, hi Milan, I have the exact same problem and cannot get it running…

    10 months ago

  • Created a topic, Feature suggestion: Loading animation while adding to cart, on the site WordPress.org Forums:
    Hi there, a loading animation (a spinner for example)…

    10 months ago

  • Posted a reply to Unknown new subscriber, on the site WordPress.org Forums:
    Hi there, no files were uploaded at my sites because they didn't have the folder…

    12 months ago

  • Posted a reply to Unknown new subscriber, on the site WordPress.org Forums:
    At my side nothing was uploaded or changed. Only the user was added.

    12 months ago

  • Posted a reply to Cache not being cleared after updates, on the site WordPress.org Forums:
    I have the same problem. Whenever a automated update happens (Plesk) the sites are messed…

    12 months ago

  • Posted a reply to Broken site when combining or minifying js and css, on the site WordPress.org Forums:
    I have the same problems. All my Sites with Astra Theme + elementor and one…

    12 months ago

  • Posted a reply to Uncaught WC_Data_Exception: The admin note content_data prop must be an instance, on the site WordPress.org Forums:
    I have the same problem. Happend after I exchanged one domain with another. Hope there…

    1 year ago

  • Posted a reply to How to hide WP admin toolbar items in Frontend, on the site WordPress.org Forums:
    Are you from official AAM Support Team? Sure I could filter and hook manually in…

    1 year ago

  • Posted a reply to How to hide WP admin toolbar items in Frontend, on the site WordPress.org Forums:
    Thank you. But I don't want to hide the admin bar, because it is a…

    1 year ago

  • Posted a reply to Elementor: Multiple Gallery doesn’t show images, on the site WordPress.org Forums:
    Hello, it's Version 2.9.9.1? I opened this bug report: https://github.com/elementor/elementor/issues/10249 Could you investigate it, if…

    1 year ago

  • Created a topic, Elementor: Multiple Gallery doesn’t show images, on the site WordPress.org Forums:
    Hi there, there is a bug with Elementor Pro Gallery W…

    1 year ago

  • Created a topic, Smart cookie kit and reCAPTCHA, on the site WordPress.org Forums:
    Hi there, Contact Form 7 can not send emails while re…

    1 year ago

  • Posted a reply to How to hide WP admin toolbar items in Frontend, on the site WordPress.org Forums:
    But I have different primary and submenu items in backend and frontend. And The options…

    1 year ago

  • Created a topic, How to hide WP admin toolbar items in Frontend, on the site WordPress.org Forums:
    Hi there, how is it possible to hide WP admin toolbar…

    1 year ago

  • Created a topic, How to hide WordPress metaboxes and widgets Gutenberg editor, on the site WordPress.org Forums:
    Hi there, i can manage Metaboxes and widgets via AAM.…

    1 year ago

  • Posted a reply to How Scrollable Cookie Banner on small smartphones?, on the site WordPress.org Forums:
    Thank you!

    1 year ago

  • Posted a reply to Export / import function would be awesome, on the site WordPress.org Forums:
    Awesome! I will make a second donation :)! Good job!

    1 year ago

  • Posted a reply to Contact form 7 recaptacha and LiteSpeed can not send mails, on the site WordPress.org Forums:
    So Conclusion is: Exclude recaptcha.js otherwise CF7 with recaptcha doesn't work anymore.

    1 year ago

  • Posted a reply to Contact form 7 recaptacha and LiteSpeed can not send mails, on the site WordPress.org Forums:
    Litespeed Support excluded recaptcha. LOL. Senseless.

    1 year ago

  • Created a topic, Site with WPML: Crawler stucks and page is extremely slow while not cached, on the site WordPress.org Forums:
    Hello there, I migrated a site (Elementor, WPML) from…

    1 year ago

  • Posted a reply to Contact form 7 recaptacha and LiteSpeed can not send mails, on the site WordPress.org Forums:
    I opened a ticket with login credentials etc.: #312414

    1 year ago

  • Posted a reply to Contact form 7 recaptacha and LiteSpeed can not send mails, on the site WordPress.org Forums:
    2. Issue: Litespeed import /export -> "/recaptcha/api.js" in: “JS Deferred Excludes” is not im/exported... When…

    1 year ago

  • Posted a reply to Contact form 7 recaptacha and LiteSpeed can not send mails, on the site WordPress.org Forums:
    I mean I pasted this “/recaptcha/api.js” in: "JS Deferred Excludes"

    1 year ago

  • Created a topic, Contact form 7 recaptacha and LiteSpeed can not send mails, on the site WordPress.org Forums:
    Hi there, a customer said, that he cannot send mails …

    1 year ago

  • Created a topic, Custom Sitemap fro Crawler, on the site WordPress.org Forums:
    Hi there, Im using a custom Sitemap for the Crawler. …

    1 year ago

  • Created a topic, Default Public Cache TTL to never expire, on the site WordPress.org Forums:
    Hi there, I have some pages which never change. How c…

    1 year ago

  • Posted a reply to How can I deactivate “Purge cache after”, on the site WordPress.org Forums:
    What is the number for forever... that didn‘t answer my question...

    1 year ago

  • Posted a reply to Is it not working, on the site WordPress.org Forums:
    Hello Stanimir, I really tried to talk to 3 or 4 different SG people in…

    1 year ago

  • Created a topic, How can I deactivate “Purge cache after”, on the site WordPress.org Forums:
    Hi there, Im on cloudways and have some sites which a…

    1 year ago

Deutsch (Sie) (German (Formal)) Translation Contributor - #de_DE_formal

Post SMTP Mailer/Email Log